Philips: Neue Firmware für 2014er Android-TV-Serien (AND1E: 10.11)

Philips: Neue Firmware für 2014er Android-TV-Serien (AND1E: 10.11)

(x abgestimmt)

Tachchen,

es gibt eine neue Firmware Version 10.11 für folgende 2014er Philips TV-Modelle mit Android:

Changelog:

AND1E_0.10.11.0 (Date published: 2015-10-21)

This SW update contains improvements in below area’s:

  • General performance
  • Stability
  • Audio from PC connection
  • Video on Demand playback

Weiterhin sind viele kleine Fehler behoben, die nicht im Changelog stehen. Beispielsweise sollte sich der Wireless Subwoofer wieder richtig koppeln lassen.

WICHTIG:

  • Android Übersicht: hier
  • Update-Prozedur: hier
  • Erfahrungsthread im Philips-Forum: 9×09, 8xx9, 7909
  • Technisches Feedback im Philips-Forum: hier

Toengel@Alex

Follow me on Twitter (@PhilipsToengel)

Die Bewertung des Beitrags ist durch reCAPTCHA geschützt und es gelten die Datenschutzbestimmungen und Nutzungsbedingungen von Google.

24 Gedanken zu “Philips: Neue Firmware für 2014er Android-TV-Serien (AND1E: 10.11)”

  1. Ich finde es ja super das sie weiter an der Software arbeiten, aber muss das im Monatstakt sein. immer alles neu einstellen und zurücksetzen, dazu dann noch der Sendersuchlauf etc.

    • Senderliste auf Stick kopieren und nach dem Update + Neueinrichtung zurückkopieren, erleichert das Ganze etwas.

      Ich habe die Befürchtung, dass wieder nicht alle Fehler beseitigt wurden und Funktionen die funktionierten wieder nicht gehen bzw. andere Macken dazu kommen 🙁

  2. Mein letztes Update auf die *.48er ging über WLAN ohne Systemreset überraschender Weise gut. Insofern hat der 8809 noch alle Sender Favoriten und Aufnahmen, und er ist (bisher!) ausgesprochen stabil. Selbst Miracast, Youtube, etc. funktionieren endlich einigermaßen akzeptabel. Also einfach mal wieder ein direktes Update versuchen, wäre mein Tipp.

    Alternativ auf die nächste Version warten, sieht ja nach einem Major Release aus…

  3. Habe mich heute morgen ca. 2 Std. mit dem 9109 (WLAN aus, Subwoofer aus, 2tb-2,5″-HD per USB) beschäftigen können. Update per Internet, nach Vorschrift, allerdings ohne Werksreset. Ich habe so gut wie jede mir bekannte Funktion getestet und habe es nicht geschafft den Fernseher zu einem Fehler zu bewegen. Kein Neustart, keine Tonaussetzer, keine Artefakte, schnelle Mediatheken. Ich habe auch einfach schnell zwischen Homeserver, Mediathek, Satelitentv hin- und hergeswitcht, dazwischen Fotos angesehen, youtube, playstore, aufgenommene Sendungen, Bilder per USBstick.. Also sollte es so bleiben –> perfekt!! Nicht sicher bin ich mir bei youtube. Die HD-Musikvideos waren nicht lippensynchron. Vor und auch nach dem youtube-google-tv-update per playstore. Das werde ich nochmal testen. Damit kann ich aber leben.

    • Bin gespannt auf den Langzeittest der Software. Hatte selbst die Vorgängerversion auf dem TV und hatte viele Proble. Via TV-Wechsel (auf den 65PUS9109) ist nun wieder die Werkssoftware drauf. Diese funktioniert m.E. am zuverlässigsten…
      Die Probleme traten bei mir auch nicht gleich nach dem Update auf, sondern erst ein wenig später. Dann dafür regelmässig…

  4. 55PUS7909 =
    Alle Apps verschwunden 🙁
    Speicher reicht nicht aus, um sie neu zu installieren….

    HDMI immer noch 3 unbekannte Quellen 🙁

    Festplatte wird nicht mehr erkannt, Neuformieren unmöglich 🙁

    HDMI-CEC (EasyLink) geht auch nicht mehr / immer noch nicht 🙁

    Werde ihn wohl wieder auf Werkseinstellung resetten müssen ….. wie ich das hasse !!!

  5. Durfe heute morgen wieder den Stecker ziehen, damit er angeht.
    Immer noch unbekannte Geräte, in der Auswahl, wenn ich die home taste drücke.
    Und Bild Störungen bei Kabelanschluss (RTL,RTL II)
    Hat sich nicht viel geändert

  6. Hallo zusammen,

    hat einer von euch eigentlich noch die Pairing Funktion in der YouTube App?

    Ich habe YT für Google TV installiert (V. 1.2.12)
    Leider habe ich unter Einstellungen nur noch die folgenden sechs Punkte aufgelistet:
    Eingeschränkter Modus
    Untertitel
    Anmeldung
    Wiedergabeverlauf löschen
    Suchverlauf löschen
    Info

    Und kein Pairing mehr.

    Ich habe in folgendem Beitrag (https://productforums.google.com/forum/#!topic/youtube/P_hZiveAWx0) gelesen das es nur noch mit chrome und chromecast möglich sein soll.

    Gruß,
    Daniel

  7. Hallo in die Runde,

    habe einen 65PUS9109. Ich habe mir nach dem Update ein Soundsystem mit ARC gekauft.
    Leider bekomme ich nur Stereo auf dem Rückkanal. (mit neuem HDMI 2.0 Kabel verbunden )
    Funktioniert 5.1 Sound bei euch über den HDMI-ARC ?

    Gruß Mike

    P.S: @ Daniel YT hat die Synchronisation zwischen den Plattformen deaktiviert. Somit ist kein Pairing mehr möglich.

      • Hallo Alex.

        in den Einstellungen habe ich alles doppelt und dreifach geprüft und gestest. Am TV sowie am HTS3563. Dolby-Test.mkv am HTS -> 5.1 Sound vorhanden. Über Tuner oder Wiedergabe (USB) am TV nur Stereo.

        Bevor ich mich jetzt weiter damit beschäftige, wollte ich einfach nur kurz wissen ob es ein Problem mit dem Update gibt und ob andere ähnliche Erfahrungen/Probleme haben. 😉

        Gruß

        Mike

          • Ja klar. Habe alles probiert in den Einstellungen. Easylink mal komplett deaktiviert und wieder komplett zugeschalten, Audio-Einstellungen am HTS3563 durchprobiert usw.
            Sämtliche Foren durchsucht und Lösungsvorschläge abgearbeitet.
            Momentan habe ich nur 2 Möglichkeiten.
            1. Das HTS3563 ist defekt oder kann das Signal nicht richtig auswerten
            oder
            2. es liegt am Update.

            Und für 2. wollte ich mir etwas Feedback einholen, ob es anderen ähnlich geht oder ob bei ihnen HDMI-ARC funtioniert.

            Gruß

            Mike

    • Bei mir ist das problem, dass die Hue Leuchten meistens nach einer Stunde einfrieren. Sonst läuft mein 55pus8809 im moment sehr gut. Was ich noch toll fände: Dass ich für den Loungelightmodus andere Hue Lampen auswählen könnte und nicht die, die dem TV Bild folgen sollen..

  8. Hi Toengel,

    vielen Dank für Deine Seite – bin beeindruckt, was Du hier alles leistest!

    Zu meinem “Problem”:

    nach dem Update auf die 10.11. auf einem 49er 7909 sind die Sonderlogos komplett vertauscht. Hast Du eine Idee, wie ich sie wieder richtig zuordne? (z.B. wird bei “N24 HD” wird das Logo “Sport1 US HD”)

    Das Update selbst habe ich gemäß Deiner Anleitung durchgeführt…

    Danke vorab und Gruß
    Raphael

    • Tachchen,

      zwei Vorschläge:
      1) Senderliste exportieren auf USB und danach gleich wieder importieren – dann TV neustarten
      2) im IP-EPG via gelber Taste einfach nochmal bestätigen (also quasi Kanal neu zuordnen, aber nur OK drücken)

      Toengel@Alex

  9. Danke für Deine schnelle Rückmeldung.

    Leider habe ich derzeit nur einen USB-Stick zur Hand und der ist defekt. Sonntags bekomme ich keinen anderen her…daher scheidet die erste Variante aus 😉

    Das mit dem IP-EPG funktionierte leider nicht – zudem sind definitiv alle Sender betroffen, nicht nur N24.

    VG
    Raphael

  10. Hi Leute,
    seit ca. 4 Wochen habe ich ca. alle 2 Tage das Problem, dass der 65 PUS 9809 nach dem Starten einen krassen Rotstich hat. Alles ist verpixelt.
    Erst ein Steckerziehen behebt das Problem…
    Kennt ihr das Problem?

    • Hallo Dominik,
      wir haben seit ca. 3 Wochen einen 65 PUS 9809, Vorführer mit einem guten Preis. Wir haben auch das Problem mit dem krassen Rotstich, Philips erwartet Geduld. Wir könnten den Fernseher auch zurück geben, weil er den Fehler von Anfang an hat. Ich weiß jetzt nicht so recht, wie ich damit umgehen soll. Denn einerseits ist es ein tolles Gerät für angemessenes Geld, andererseits ist der Rotstich schon extrem, nur Steckerziehen hilft und der Subwoofer macht auch was er will, kann ihn nicht angeschlossen lassen.
      Was sollen wir tun? Löst Philips so etwas?

Schreibe einen Kommentar