“Alle Jahre wieder…” Teil 2: “Philips Server nicht gefunden” (IP-EPG, SmartTV) – Update 4 (Lösung)

()

Tachchen,

nachdem es bereits vor einigen Tagen massive Philips-Server-Probleme gab, schein nun die nächste Welle loszugehen und beim Aufruf des Internet-EPG/IP-EPG oder SmartTV kommt die Fehlermeldung, dass die “Philips Server nicht gefunden” werden (oder “Philips Server not found”).

Nach meinen Beobachtungen in diversen Foren und in meiner Blogstatistik scheint sich diesmal das Problem auf bestimmte 2012er TV-Serien zu beschränken (die alle den TV550R4-Chipsatz nutzen):

Erste Verbesserungen scheint ein Update auf Version 100.0 (Q554E-0.100.0.0) zu bringen. Diese Version ist jedoch nicht über die im TV integrierte Update-Funktion verfügbar, sondern muss manuell via USB-Stick installiert werden. Den Download gibt es auf den jeweiligen Support-Webseiten der TVs (www.philips.de/support).

Wichtig: Es empfiehlt sich, nach erfolgreicher Installation (also wenn der TV wieder läuft), den TV 2-3 Minuten vom Strom zu nehmen (vorher natürlich in Standby bringen).

Toengel@Alex

Follow me on Twitter (@PhilipsToengel)

(PS: Wenn man gerade am Updaten ist, kann man auch noch seine Standby-Firmware aktualisieren. Hierzu auf den Support-Webseiten des TVs in den FAQ-Bereich gehen und dort das FAQ “Was sollte ich tun, wenn sich mein Fernseher selbst ein- und ausschaltet und/oder nicht auf die Fernbedienung reagiert?” anschauen.)

Update 1 (28.12.2013):

Es gibt auch Nutzer, die das Problem, aber bereits Firmware 100.0 installiert haben. Hier hat es bei einigen schon geholfen, das Update 100.0 nochmal zu installieren. Das könnte ihr auf folgendem Weg tun:

  • leeren USB-Stick nehmen
  • einen Ordner namens “UPGRADES” darauf anlegen
  • in diesen Ordner kopiert man nun die “autorun.upg” und benennt diese in “test.upg” um
  • jetzt den Stick an den TV stecken
  • in das Softwarekonfigurationsmenü gehen und dort lokale Updates aufrufen
  • jetzt dort die test.upg auswählen und die Firmware erneut installieren lassen

Wichtig: Es empfiehlt sich, nach erfolgreicher Installation (also wenn der TV wieder läuft), den TV 2-3 Minuten vom Strom zu nehmen (vorher natürlich in Standby bringen).

Update 2 (31.12.2013):

Eine detaillierte Anleitung zur Installation eines TV-Updates bzw. für die erneute Installation desselben Updates siehe hier.

Update 3 (3.1.2013):

Der Philips Service bestätigt heute das, was ich hier vor einer Woche gepostet habe. Durch das Update auf Version 100.0 oder das erneute Installieren von Firmware 100.0 geht SmartTV und der IP-EPG wieder:

Im Zuge dessen wird das sog. Client Zertifikat samt Authentifizierungs-Key erneutert.

Update 4 (9.1.2014):

Die Probleme sollten behoben sein.

Die Bewertung des Beitrags ist durch reCAPTCHA geschützt und es gelten die Datenschutzbestimmungen und Nutzungsbedingungen von Google.

71 Gedanken zu ““Alle Jahre wieder…” Teil 2: “Philips Server nicht gefunden” (IP-EPG, SmartTV) – Update 4 (Lösung)”

    • Tachchen,

      welchen TV hast du denn genau? Hast du auch mal probiert, die Firmware 100.0 ein zweites Mal zu installieren (siehe Update 1)? Geht dein SmartTV/IP-EPG erst seit ein paar Tagen nicht? Oder schon länger? Wurde mal das Mainboard ausgetauscht?

      Toengel@Alex

  1. Super, Danke für den Tipp! Geht endlich, gut, dass es so einen “Philips-Fuchs” gibt 🙂 Von Philips selbst ist ja recht wenig zu erfahren. Vielen Dank und einen guten Rutsch, Dietmar

  2. Hallo
    hab das gleiche Problem und versuche nach deiner Anleitung vorzugehen
    neues Problem:
    ◾jetzt den Stick an den TV stecken
    ◾in das Softwarekonfigurationsmenü gehen und dort lokale Updates aufrufen
    ◾jetzt dort die test.upg auswählen und die Firmware erneut installieren lassen
    im Folder Upgrade wird “test.upg” nicht erkannt !
    was nun ?
    danke für deine Hilfe
    LG Wolfgang

  3. Betrifft auch andere TV-Typen, etwa meinen zweijährigen 37PFL9606; ist typisch – immer wenn viele Leute (Festtage, Wochenenden!) auf den Philips-Server zugreifen – oder viel mehr: zugreifen müssen – dann geht es von langsam zu sehr langsam. Oder stockt ganz.

    Einen solchen Mist wie dieses Philips Smart-TV resp. Programmieren und Abspielen via jenen Server, kommt mir nie wieder unter. Wahrscheinlich ist das sogar der Grund dafür, weswegen wir nach 25 Jahren Philips die Marke wechseln werden. Oder hat man mit den aktuellen Geräten der 8000 oder 9000er-Klasse ebenfalls diese Probleme?

  4. Hallo Toengel
    Model 42PFL4307K/12
    Produktcode:ZH1B1220021371
    Firmware Q554E-0.100.0.0_bld76a
    Standby STDBY_99.77.0.0

    Meine Kiste findet auch keinen Server mehr.Laut Philips gibt es Serverprobleme die behoben werden.Seit 24.12.2013 kein EPG und kein Smart TV.Neuste Firmware ist drauf.Strom weg hilft auch nicht.Hast Du noch einen Tip für mich?

    Mfg Uwe

  5. Danke ging !Läuft endlich wieder.Hab gerade mit der Hotline telefoniert da kam die Info das die Serverprobleme noch ne Woche dauern können.

    Danke und einen guten Rutsch !

    Gruß Uwe

  6. Ich hoffe, das man eines Tages auch keine Geräte mehr von Philips findet…
    Schade um diese einstmals so schöne Marke!
    Asche zu Asche und Schrott zu Schrott!
    Guten Rutsch!

    • Hallo. Habe alles nach Anleitung gemacht ausser dass ich den Ordner in Test umbenannt habe
      Musste smart TV neu einrichten dann ca 5 Minuten warten und nun läuft alles wieder
      Nochmals vielen Dank und allen einen guten Rutsch

    • Tachchen,

      die Philips-Server können sehen, welcher TV mit welcher Firmware versucht zuzugreifen. Dementsprechend können auch unterschiedliche Inhalte ausgeliefert werden. Garantiert ist aktuell ein Problem vorhanden, dass 4xx7 oder 5xx7 mit älterer Firmware keine Daten bekommen.

      Toengel@Alex

  7. Vielen Dank für den Tip, es hat geholfen!
    Ich frage mich nur, wozu ich meinen TV bei Philips registriert habe und warum Philips selbst nicht in diese Sache aktiv wird.
    Trotzdem vielen Dank, es hat mir sehr geholfen.

  8. nicht nur peinlich sondern als Benutzer sehr ärgerlich…ich werf den Fernseher bald raus und kauf mir einen anderen, hab nur Ärger mit dem Teil ( wie z.B. schnelles Umschalten mag er gar nicht, da quittiert er manchmal den Dienst mit sehr langem schwarzen Bild oder er schaltet ganz aus)

  9. Ich habe einen Philips 47PFL4007K/12.
    Nun habe ich schon alles probiert, Updates mehrfach geladen, Stecker raus usw.
    Leider geht es immer noch nicht. Ich versuche es nun schon seit dem 26.12.13.
    So langsam Ärgert mich das immer mehr, zumal das Gerät erst 6 Monate alt ist.
    Bei Philips kommt an der Hotline gleich die Meldung das es Serverprobleme gibt.
    Erlich gesagt kann ich es nicht nachvollziehen warum man so lange braucht um das Problem zu lösen. Ich vermute eher die sitzen das aus.

  10. so nach dem Update auf die Firmware Version 100 bei meinem 40PFL5507K/12, eine viertel Stunde ausschalten und mehreren Versuchen den EPG zu starten (Bunte Seite – Abbruch, Annehmen der Bedingungen – keine Reaktion – Abbruch), kam plötzlich der EPG mit Inhalt. Jetzt hoffe ich das es so bleibt…Der Aufbau scheint mir auch relativ schnell zu gehen, vorher dauerte es schon mal 20-30 Sekunden bis alles da war.

    • 32pfl5507/k12 IP-EPG geht seit Tagen nicht. Speicher gelöscht, Neuinstallation (s.o.) Strom weg, nix der üblichen (nur bei Philips üblichen bzw. notwendigen) Vorgehensweisen hilft. Ein Trauerspiel, das bei mir nun schon fast 2 Jahre dauert. Nie wieder Philips.

  11. In den letzten Tagen KEIN IP-IPG. Was soll das nur. Das ganze Wochenende nur einen schwarzen Bildschirm.
    Was ist denn bei Philips los? Schon wieder der Server ausgefallen ?

    Gruß Michael

  12. Ich weiß zwar nicht wie aber ich hab’s hinbekommen!danke!
    Wozu hat der tv ne aktualisierungsfunktion wenn die nicht mal richtig funktioniert. Sondern Dreck!
    Naja immerhin war der Stress mit der neuen Aktualisierung nicht umsonst

  13. Ich habe auch alles probiert, kein Server weit und breit erreichbar – warum stellen die nicht einfach ein Update breit???? Nie wieder Philips Fernseher – sind ja eh verkauft an die Taiwaner ..

  14. 1. Gibt es schon einen Kommentar von Philips, wann wieder alles “normal” laufen soll?

    2. Alle möglichen Tipps und Tricks, die hier angeboten werden, habe ich schon durchgeführt. Aber es hilft alles nichts bei meinem 55Pfl7606K. Hat noch jemand einen “Geheimtipp” auf Lager?

  15. bei meinem gerät geht es seit einem guten jahr nicht (Philips 4000 series 42PFL4307K12)
    hab schon alles versucht aber der server schlägt jedesmal fehl und als ich philips drauf ansprach sagten sie mir das mein gerät von 2012 ausserhalb der garantie ist und deshalb kein bedarf besteht etwas zu unternehmen hoffe ihr könnt mir helfen danke im vorraus 🙂

  16. ja er war in der reperatur und das mainboard wurde ebenfalls getauscht ,da mein ci+ modul nicht mehr erkannt wurde nach der reperatur ging aber alles wieder nur irgendwann der server halt nicht .

    habe ebengrade eine neue firmware draufgespielt :
    Softwareaktualisierung Q554W-0.100.0.0
    aber es geht nach wie vor nicht …

  17. Ich hatte bei der jetzigen WM bei bisher jedem Deutschlandspiel kein Smart TV, da der Philips Server nicht erreichbar war. Ca. 20-30 Minuten nach dem Spiel ging es dann plötzlich wieder. Sieht nach einer Überlastung aus, weiß jemand mehr?

    • Tachchen,

      welchen TV hast du genau? Welche Firmwareversion ist installiert? Was genau passiert, wenn du vorher in den Netzwerkeinstellungen den Internetspeicher löschst?

      Toengel@Alex

      • Hei, ich habe dieses 47PFL4007T Modell und habe die Versjon: 000.100.000.000 drauf. Es passiert garnichts wenn ich den Internetspeicher lösche. Wenn ich den Tv mit dem Internet über LAN verbinde, geschied das wohl. So zeigt es der TV. Wenn ich dann auf Smart TV gehe kommt die Meldung das er den Server sucht. Das wars dann aber auch. Habe schon verschiedene Router probiert, habe die Software neu Installiert, habe auch eine ältere Softwareversion probiert, alles ohne Erfolg.

        • Tachchen,

          schau dir mal die IPs deines TVs am (im Netzwerkkonfigurationsmenü). DNS und Gateway müssen die IP des Routers sein. IP im selben Subnetz wie dein Router.

          Toengel@Alex

  18. So, habe es mal gecheckt. Mein Nerzwerk eingang ist tot. Der Router zeigt an das er Verbunden ist, aber er bekommt kein Signal. Über WLAN geht wohl nur über einen Phipips WLan stick oder gehen auch andere?

    • Tachchen,

      was für IPs hast du am TV, wenn du den TV mit Kabel verbunden hast? War dein TV mal beim Service? Wurde das Mainboard dabei getauscht? Stimmt die Uhrzeit am TV?

      WLAN geht nur mit Philips PTA01-Stick.

      Toenel@Alex

  19. Also habe nun noch mal nach geschaut. Es ist ein wackler am Stecker auf der Rückseite. Jetzt hab ich Verbindung zum Router. Habe nun eine mal geschaut Netzwerkmodus: DHCP & Auto IP, IP:169.254.070.209, Netzmaske:255.255.0.0, Gateway 0.0.0.0, DNS 1 u.2: 0.0.0.0. Mein Router findet den TV nicht. Bei einer Statischen IP sehe ich dann den TV im Router.

    • Tachchen,

      wenn die IP mit 169.x.x.x ist, dann bekommt der TV keine IP vom Router zugewiesen… das müsste dann am Router liegen oder an der Verkabelung/Netzwerkbuchse…

      Toengel@Alex

      • Am Kabel kann es nicht liegen, habe ich gerade gewechselt. Gibt es eine Vorlage für die statische IP? Was muss man wo einstellen? Vieleicht geht es dann.

        • Tachchen,

          das kommt drauf an, welche IP dein Router hat. Beispiel:
          – Router-IP = 192.168.0.1
          Am TV dann einstellen
          – TV-IP = 192.168.0.20
          – Gateway = 192.168.0.1
          – DNS1 = 192.168.0.1
          – DNS2 = kannst du leer lassen
          – Subnetmask = 255.255.255.0

          Denk dran: Bei der Eingabe musst du immer 3 Ziffern tätigen. Beispiel für 192.168.0.1 musst du 192.168.000.001 eintippen.

          Toengel@Alex

  20. So habe nun einige IP Adressen eingegeben. Ohne Erfolg. Findet den Server nicht. Es ist zum Haare raufen. Ich glaube ich gib es auf. Auf jedenfall vielen Dank für deine Mühe.

Schreibe einen Kommentar