Philips: Neue Firmware für 2015er Android TV-Serien (QV151E: 5.38.204)

Philips: Neue Firmware für 2015er Android TV-Serien (QV151E: 5.38.204)

(x abgestimmt)

Tachchen,

es gibt eine neue Firmware für 2015er Philips TV-Modelle /-Fernseher mit Android TV für folgenden TV-Serien:

Changelog: QV151E_R0.5.38.204 (software publish-date: April 18, 2017)

  • Replacer for the 5.38.150
  • Stability improvements
  • TXT improvements
  • Solution for VideoLand Vod
  • Audio ARC switching between sources
  • Netflix UHD picture format
  • HDMI CEC wake up
  • Videotext issue
  • AL & Hue issues
  • No picture on HDMI sources
  • Logo intake

WICHTIG:

  • Nach erfolgreicher Installation (also wenn der TV wieder läuft), den TV 2-3 Minuten vom Strom nehmen (vorher natürlich in Standby bringen)!
  • Wenn die Logo-Datenbank aktualisiert wurde und die Logos anschließend nicht mehr korrekt sind: Senderliste einmal auf USB exportieren, anschließend gleich wieder importieren und dann TV neustarten
  • Erfahrungsthread im Philips-Forum: 71×0, 7600, 8700
  • Firmware-Feedback-Template im Philips-Forum: hier

Toengel@Alex

Follow me on Twitter (@PhilipsToengel)

Die Bewertung des Beitrags ist durch reCAPTCHA geschützt und es gelten die Datenschutzbestimmungen und Nutzungsbedingungen von Google.

37 Gedanken zu “Philips: Neue Firmware für 2015er Android TV-Serien (QV151E: 5.38.204)”

  1. Ich bin jetzt von der 6.0.5 zur 5.38.150 gewechselt, hatte die 6er jetzt ca. ein halbes Jahr drauf und die lief problemlos. Bei der 6er glaube ich nicht, dass da noch irgendwas kommt. Jetzt hatte ich bei der 150er das Problem, beim Hin und Herschalten der Sources blieb der Bildschirm schwarz mit der Meldung kein Signal. Dazu muss ich erwähnen der HDMI Eingang des TVs wird nie gewechselt, ich schalte alles über meinen AV-Receiver und dennoch kam der Fehler. Ich hoffe mit der neuen SW wird dieses Problem behoben, zu mal es mit aufgelistet ist. Mein TV: 55PUK7150 Ich schalte den TV auch immer vom Netz, wenn ich den AV-Receiver abschalte.

  2. ich hab das hier auch im Philipsforum schon gepostet und kopier das nur hier rein…..

    Wie schon in der Testversion 5.38.200 ist auch in dieser 5.38.204 Version ein Fehler mit dem Ton.

    Nach mehrmaligen Senderwechsel (interner Tuner) fängt die Tonwiedergabe an zu stottern oder geht gar nicht mehr.
    Abhilfe schaft nur ein Neustart. Der Fehler tritt nach einiger Zeit dann immer wieder auf, mal früher mal später.

    Auch eine Neueinrichtung mit Werksreset nach dem Update hilft nicht, Fehler bleibt bestehen.

    Dachte das die beta 5.38.200 nur den Fehler hat, aber auch bei der Finalen Version hier ist es das gleiche. Wie man der Sig entnehmen kann habe ich den PUK7150.

    Werde nun wieder zurück zur 5.38.150 gehen, das ist bis dato die Beste Version.

    Schade, Schade Schade….

  3. Aber wie konnten die Entwickler so eine Firmware freigeben mit Tonproblemen. Habe sie auch aufgespielt nutze aber eine dreambox und habe bis jetzt noch keine Probleme beim Hdmi rumhüpfen gehabt. Hoffe das System bleibt stabil und deine gemeldeten Tonprobleme werden mit einem Folge Firmware Update in Kürze behoben

  4. Der Ton (und viel anderes) verlässt mich aktuell auch bei der 5.38.150… Von daher versuche ich auf jeden Fall die neue Version.

  5. Hallo Zusammen,
    habe den 49PUS7180 und der sagt mir das es eine ältere Version ist und ich diese nicht installieren kann.;-(
    Muss ich Downgraden?
    Habe momentan die QV151E.0.6.24.0.

  6. *** Android TV (Philips 55PUS7600/12 | SW 5.038.204 van 26 april 2017) ***
    Bij het testen moest ik meerdere keren de tv van de stroom halen om überhaupt één van onderstaande apps te kunnen starten.

    ————————————-

    ARC HDMI laat het afweten bij het regelmatig wisselen van HDMI bronnen (aangesloten op een Harman Kardon 161S)

    YouTube

    – Na het gebruik van andere video apps, loopt Youtube na enkele minuten vast met video. Audio loopt dan door.

    – Bij het afspelen van lijsten, raakt de ARC HDMI na zo’n 3 video’s het geluidskanaal kwijt (extern)

    NPO Gemist

    – Audio is in stereo, geen AC3 (waar mogelijk)

    RTL XL

    – Soms gaat na 7 minuten het beeld op zwart, terwijl het geluid verder gaat. Enige oplossing is dan het stoppen van de video. Daarmee is het beeld weer terug.

    – Na de eerste commercial break springt het afspelen weer terug naar het begin van de aflevering, maar wel zonder audio.

    – Audio is in stereo, geen AC3

    SAMENVATTING: Het is onmogelijk om een volledig programma via RTL XL te kijken.

    KIJK

    – Audio is in stereo, geen AC3

    Netflix

    – Audio is in stereo, geen AC3

    Amazon Prime Video

    – App afwezig in Nederlands aanbod

    – App afwezig in buitenlands aanbod

    (Sprache ist Niederländisch)

  7. “Stability improvements”

    Ich würde gerne wissen, welche Verbesserungen vorgenommen worden sind ?

    Immer noch plötzliche Bildausfälle –> “Kein Programm verfügbar”! Das nervt am meisten.
    Während dem Zippen gibt es Tonausfälle, so wie von Holger beschrieben hat!

    Ich denke, mein 48PUS7600/12 wird nie problemlos laufen….schade!!!!

  8. Ich kriege nach wie vor keine Verbindung zu meiner HUE-Bridge. Rückmeldung vom Support: “Bitte seien Sie versichert, dass sich unsere Softwareabteilung der uns bekannten Phänomene mit Ambilight+Hue angenommen hat und diese auch mit der neuen TV-Software beseitigen konnte.”
    Dann habe ich wohl ein “unbekanntes” Problem?!

  9. naja, ein guter Kompromiss ist die .150er Version. Bei der geht bei mir alles soweit gut.

    Hab nun schon das 2. mal aud die ältere Version down gegradet und bin dann immer überrascht wie stabil die doch ist gegeüber den neueren.

    Da geht auch der Ton ohne Probleme, nur manschmal springt die Soaundbar über ARC nicht mit an, aber das ist nicht so schlimm

    • Nein das geht nicht auf diese Weise.Ich hab dir hier heute schon eine Antwort geschrieben….wurde aber nicht freigeschaltet.

      Nun kopier ich einfach einen Post von Alex hier rein wie man den downgrade macht.

      Hier die Vorgehensweise:
      • TV ist ausgeschaltet (hard off – KEIN Standby – also Stecker ziehen)
      • die Datei “autorun.upg” des gewünschten Updates in die Wurzel eines USB-Sticks kopieren
      • die OK-Taste (oder “Pfeil nach unten”-Taste) drücken und gedrückt halten. Dabei den TV einschalten (USB-Stick muss eingesteckt sein)
      o das Steuerkreuz auf der Rückseite der TVs geht auch
      • Nun erscheint das Software Update-/Downgrade-Menü
      • Auswahl der Datei “autorun.upg”, welche man zuvor auf den USB-Stick kopiert hat

  10. Nein geht so nicht.

    Tv vom Stromnetz nehmen und den USB Stick mit der Firmware anstöpseln.

    Dann am TV ( Rückseite) das Steuerkreuz nach unten drücken und den TV wieder strom geben.

    Das Steuerkreuz solange gedrückt nach unten halten bis das Servicenemü erscheint. Dort auf den USB Stick navigieren und Datei auswählen.

    Der Downgrade dauert ein wenig, zum Schluß stent dann da wenn er fertig ist.

    Ratsam ist es danach eine TV Neueinrichtung durchzuführen. Also bitte vorher die Senderliste speichern.

  11. Bisher scheint mir diese Firmware (wer hätte das geglaubt) die Stabilste zu sein.

    Ich besitze einen 55PUS8700 und es war bisher, in meinen Augen, ein Software-Albtraum. Mit dieser Firmware scheint sich die Startzeit des Fernsehers immens gebessert zu haben und ich kann es kaum glauben:

    Seit der Installation war kein Kaltstart mehr nötig. Selbst die ARC-Aussetzer scheinen verschwunden zu sein und Netflix läuft bisher stabil.

    Ich will den Tag nicht vor dem Abend loben, aber es scheint zunächst die für mich beste Firmware (ohne die 6.05 jemals getestet zu haben, da ich einen externen UHD-Receiver nutze)…

  12. So, ich bin jetzt auch wieder zurück auf die 150er !
    Die 204er war die reinste Katastrophe! Dauernd Tonaussetzer, und Bildausfälle (kein Programm installiert)

    Bis jetzt lief die 150er am besten.

  13. Also ich bin zufrieden, endlich funktioniert HDMI CEC und Audio ARC korrekt. Nur Tonsussetzer über den internen Tuner habe ich jetzt auch. Keine Abstürze bis jetzt. Aber leider immer noch keine Mehrkanalausgabe also 5.1. Vielleicht kommt ja bald nochmal ein Update…

  14. Was ist das bitte für ein Upgrade??? Massive Tonprobleme!!! TV schauen = Katastrophe. Hat jemand einen Link, wo ich die Datei für den Downgrade auf die 150er Version erhalte? Die lief einigermaßen…
    Und kann hier jemand definitiv sagen, wann und ob der interne Tuner nun endlich mal 5.1 Ton wiedergeben kann. Seit über einem Jahr liege ich hier dem Support in den Ohren. Letzte Auskunft zum fehlenden 5.1 Ton vom Support Anfang März 2017: “Nach unserer Kenntnis soll das Verhalten durchaus noch mit einer Modifikation des Gerätes abgestellt. Da es sich bei Ihrem angegebenen Verhalten um ein doch sehr spezielles Thema handelt, welches auch individuell behandelt werden muss, können wir keinen genauen Zeitpunkt mitteilen, wann dieses Verhalten technisch gelöst wird”

    • Ich bin im Moment leider auch nicht zufrieden. Nutze den 65pus7600 nur zur Wiedergabe über Hdmi. Hatte schon zwei Abstürze mit Neustarts nach dem Einschalten. Das ist nicht schön. Hoffe dieser Fehler wird bald behoben. Schon irgendwie traurig das die es nicht hinbekommen eine einigermaßen gute Firmware rauszubringen. Der Techniker sagte mir damals beim Geräte Tausch das ich immer die aktuelle Software nutzen soll. Tja das war wohl wieder nix. Hoffe auf baldigeb Firmware Update mit Korrektur der bestehenden Fehler.

    • So ein Mist.Alles neu eingerichtet Strom vom Netz und fast jeden Tag Neustart beim 65pus7600 nach dem Einschalten. Was ist das für ein Firmware Update? Versuche später einen downgrade auf die 150 Version. Ein Wunder wie so eine Software rauszubringen konnten.

      • Update!
        Ich habe mich an den Philips Kundenservice gewendet und meine Probleme geschildert. Bin auf die Antwort gespannt und hoffe das die Fehler in der neuen Firmware behoben werden.

      • So habe zum ersten Mal einen Downgrade für den 65PUS7600 gemacht von der .204 auf die .150 Version. Stecker raus für 5 Min. Stecker rein. Schaltkreuz hinterm Fernseher nach unten gedrückt und über die Fernbedienung angeschaltet. Downgrade lief zum Glück ohne Probleme. Aber ich habe da mal eine Frage: Seit dem Downgrade stürzt der Fernseher nicht mehr ab aber er fährt häufig blitzschnell hoch. Antaste gedrückt schwups (1-2 Sekunden) kommt der HDMI 1 Screen. Ich habe den Fernseher heute morgen einfach eingeschaltet und es kam kein Philips Logo und keine kurze Wartezeit wie üblich (wahrscheinlich normales Hochfahren) sondern blitzschnell gleich HDMI 1. Gestern Abend kam aber noch einmal das Philips Logo nachdem das Gerät eine Stunde ausgeschaltet war. Ist das normal ? Hat jemand ähnliche Erfahrungen gemacht ?

        • Tachchen,

          wenn das Philips Logo nicht kommt, war der TV nicht richtig aus… sondern nur das AL und der Bildschirm… der Rest lief noch.

          Toengel@Alex

          • Hi Danke für Deine Antwort! Kann es sein das beim Downgrade was schief gelaufen ist ?
            Komisch. Werde den Fernseher mal etwas länger vom Netz nehmen 1-2 Stunden vielleicht ist das Problem damit behoben . Hatte nach dem Downgrade und nach Neueinrichtung den Stecker nur ca 5 Minuten gezuogen dachte das reicht. Möchte ja auch nicht das der Fernseher sich nicht immer mehr ganz richtig runterfährt.

  15. Ja Tobi, genau darum geht es. HDMI CEC und ARC ok, aber da ich nur den internen Tuner nutze und da eben die Tonaussetzer sind geht das einfach nicht. Bei der .150er mag zwar ARC nicht zu 100% funktionieren, aber der Ton ist OK

  16. Ebenfalls drauf. Läuft soweit.

    Andere Frage. Habe meinen TV wiederbekommen aber die Fernbedienung scheint eine etwas andere zu sein, nämlich Bluetooth. Bekomme das Ding einfach nicht gekoppelt, egal was ich versuche. Ob mit Toengles Anleitung oder Bluetooth Suche. Mein iPhone kann sich allerdings koppeln.

  17. Hallo Zusammen,
    kann mir jemand sagen wo ich eventuell die QV151E_R0.5.38.150 noch zum Download finde? Sowohl im FW Archiv als auch sonst mit Google habe ich grade nicht so richtig was gefunden…

    Danke.

    LG Sven

Schreibe einen Kommentar