Philips Firmware Update

Philips: Neue Firmware für 2012er TV-Serien 4000 bis 5500 (Version 79.4 Build 4e) – Update 1

(x abgestimmt)

Bisher keine Bewertungen vorhanden.

Tachchen,

Philips hat eine neue Firmware für die 2012er TV-Serien 4000, 5000 und 5500 veröffentlicht: Version 79.4 – im Gegensatz zur letzten 79.4 wurde das Build von 4a auf 4e erhöht und das Erstellungsdatum ist auf den 1.6.2012 datiert.

Release for TV550R4: Q554E-0.79.4.0_bld4e
Generation date: 01/06/2012 15:57:27

Ein Changelog ist noch nicht vorhanden.

Toengel@Alex

Follow me on Twitter (@PhilipsToengel)

Update 1:

Q554E_0.79.4.0_4E (Date published: 2012-06-06)

  • E-sticker update for 37PFL4017K/12 and 42PFL4317K/12.

PS: Geschlossen, da neue Firmware verfügbar ist: siehe hier

Die Bewertung des Beitrags ist durch reCAPTCHA geschützt und es gelten die Datenschutzbestimmungen und Nutzungsbedingungen von Google.

Toengels Philips Blog - Logo (512x512px)

Toengels Philips Blog gibt es seit Oktober 2010. Anfänglich spezialisiert auf den Philips Cinema Platinum 21:9 (55PFL9955H/12), fokussiert sich dieser Blog inzwischen auf viele Themen rund um Philips TV, Philips AVM (Audio, Video, Multimedia) und Philips Hue. Unterstützen kannst du diesen Blog beim Einkauf über Amazon oder via Spende für die Kaffeekasse.

4 Gedanken zu „Philips: Neue Firmware für 2012er TV-Serien 4000 bis 5500 (Version 79.4 Build 4e) – Update 1“

  1. Hab die 79.4 Build 4a drauf und würde gerne die 4e installieren.
    Mein 5507 erkennt die “autorun.upg” nicht als Firmware.
    Die Datei ist die einzige auf dem Stick und bei einstecken des Sticks wird nur “USB: leer” angezeigt.
    Schon mal jemand gehabt?
    Dank euch.

    Antworten
    • Tachchen,

      formatiere mal deinen Stick neu (mit FAT) – manchmal sind versteckte Dateien auf dem Stick. Und es ist normal, dass man die Datei nicht im USB-Modus sieht.

      Toengel@Alex

      Antworten
      • Hi Toengel@Alex,

        danke für den Tipp, war allerdings nicht von Erfolg gekrönt.
        Hab zwei verschiedene Sticks getestet.
        Alle USB-Ports probiert.
        TV 10 Minuten stromlos gemacht.
        Letzte Firmware Build vom 6.6. auch probiert.

        Es öffnet sich immer nur das Menü “USB durchsuchen” und zeigt mir den leeren Stick an. :-(

        Noch wer ne Idee, sonst funk ich mal den Support an.

        Danke!

        Antworten

Schreibe einen Kommentar