Philips: Firmware 140.40 jetzt auch für 5000er und 7000er Serien verfügbar (2010) – Update 2

Philips: Firmware 140.40 jetzt auch für 5000er und 7000er Serien verfügbar (2010) – Update 2

1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Jetzt bewerten!)
Loading...

Tachchen,

nachdem bereits seit 1,5 Wochen die 140.40er Firmware für die 8000er, 9000er und den Cinema 21:9 verfügbar ist, hat Philips soeben auch die Firmware für die 5000er und  7000er Serien freigegeben:

Q5551_0.140.40.0 (Veröffentlichungsdatum: 2011-09-02)

  • “Philips server not found” error message appears onscreen when you access Net TV. (Only applicable to Net TV models)

Aktuell scheinen die Download für die 7000er nur downloadbar zu sein.

Toengel@Alex

Follow me on Twitter (@PhilipsToengel)

Update 1:

Da die 5000er ja gar kein Net TV haben, ist das Update ja auch nicht notwendig Smiley

Update 2:

Für die 5000er K- und M-Modelle gibt es doch die 140.40er Firmware. Haben diese nun Net TV? Wer kann mich aufklären?

20 Gedanken zu “Philips: Firmware 140.40 jetzt auch für 5000er und 7000er Serien verfügbar (2010) – Update 2”

  1. Also fuer die 7000er Serie wird z.Zt ein zerstoertes Archiv angeboten (140.40)
    … warum ueberpruefen die sowas denn nicht mal???
    man man man..

  2. Hallo Toengel, erstmal vielen Dank für deine unermüdlichen Info’s.
    Ich hab derzeit ein Problem meinen 32PFL7675K/02 auf die 40 Vers. zu bekommen.
    Das 7ZIP Problem hatte ich auch. Aber…mein TV erkennt die Version auf dem USB Stick nicht, wenn ich nach der Philips Installationsanweisung vorgehe. Über das Konfig-Menue – Update über USB wird mir folgende Version angezeigt :
    Q5551-0 140.40.0_com
    Release for:
    TV550R1:
    Q5551-0.140.40.0
    Gen. Date 11/8/2011 23.34.41
    Trau mich nicht „OK“ zu drücken da ich nicht weiss ob die Version für meinen TV richtig ist.
    Kannst du mir da weiter helfen ?
    Vielen Dank vorab…Gruß Jo

    • Tachchen,

      also verstehe ich das richtig… wenn du jetzt unter Konfiguration dir dir aktuelle Firmware anzeigen lässt, steht schon 140.40? Oder was meinst du genau? Welche Version ist aktuell auf deinem TV drauf? Sieh‘ dir mal die Bilder im folgenden Blogeintrag an: klick mich. Meinst du davon eins?

      Toengel@Alex

      • Hab aktuell die 39er FW drauf. Bisher haben alle Updates geklappt (27 bis 39)
        Die Anzeige bekomme ich wenn der TV unter dem Menue Punkt „Lokale Aktualisierung“ auf den USB Stick zugreift. Es wird dann die 40er Vers. die auf dem Stick ist angezeigt. Ich könnte jetzt „OK“ zum aktualisieren drücken, weis aber nicht ob das die richtige 40er für meinen TV ist da der „normale “ Update nicht klappt.

        • Tachchen,

          du gehst auf die Philips-Support-Webseite deines TVs. Dort lädst du dir das 140.40er Update runter. Dann entpackst du das ZIP-File mit WinZIP auf einen USB-Stick (die autorun.upg muss im Wurzelverzeichnis des USB-Sticks sein). Dann steckst du den USB-Stick an deinen TV und jetzt müsste automatisch die Aktualisierung starten.

          Toengel@Alex

  3. Seid dem update wird das Gerät beim Dvd schauen oder beim schauen von avis nach kurzer Zeit schwarz und schaltet dann wieder auf den letzten Sat Sender um. Werksreset bringt auch keine besserung. Firmware habe ich noch mal neu upgedated. Keine besserrung. Gerät 42pfl7685K. Hat jemand noch die 140.39 oder einen tipp? Mfg Dirk.

    • Kann jemand das Verhalten (Bild wird schwarz beim schauen von DVD) von Dirk bestätigen. Ich wollte gerade updaten, traue mich jetzt aber nicht.
      Gruß Wolfgang

      • Ich kann entwarnung geben. Das Verhalten tauchte auch nach einem downgrade auf die 39er Firmware auf. Ich habe daraufhin mal den neuen Router Speedport W921V der Telekom gezogen. Danach lief der Fernseher stabil. Scheinbar produziert der Router etwas, was den Fernseher instabiel macht.
        Mfg, Dirk

  4. Seltsam, ich habe mir den Philips WLAN Stick besogt. Gleiches Phänomen.
    Ich habe danach mal Jointspace deaktiviert. Eventuell hätte auf dem Port ja etwas stören können.
    Immer noch die Reboots.

    Hat jemand noch einen Tipp für mich. Egal welche Firmware ich einsetze, sobald der Speedport Router per Kabel oder Wlan verbunden ist, rebootet der Fernseher alle paar Minuten.

    • Hallo, mir fällt ein, das ich das schon mal früher in Netzwerken erlebt habe, das das Bridginprotokoll STP ( Spanning Tree) für solches Verhalten im Netzwerk verantworlich war, sollte aber von den Endgeräten heut zu tage egal sein. Schau mal in deinem Router nach, ob dort irgend wo Bridging oder STP aktiviert ist. Es ist eigentlich nur für LAN Loop zuständig, die man eigentlich im sternförmigen Netzen nicht hat und nur duch fehlerhafte Verkabelungen hervorgerufen werden. Einfach mal deaktivieren im Router und schauen, wie der Philips reagiert.

  5. Hallo habe einen 46PFL8505K/02 seit Mai und alle Updates die es bis jetzt gab durchgeführt, aktuell ist bei mir die 140.40 drauf. Betreibe ihn über den eingebauten Sat-Receiver mit Digitalem Audio Ausgang an meinen AV-Receiver Denon 2106. Seit dem letzten Update beobachte ich, dass Sendungen die in Dolby ausgestrahlt werden den AV-Receiver nicht mehr dazu bewegen, autom. auf Dolby umzustellen, statt dessen bleibt er auf 5/7 Kanal Stereo stehen. In der Vergangenheit hatte er das gemacht. Aktuell beobachte ich das gerade bei dem Fußballspiel Deutschland-Türkei, das laut der TV Zeitschrift in Dolby übertragen werden soll, hat jemand ähnliche Konstellation und beobachtet dieses Problem oder ist das nur bei mir so? Alle anderen Sender schalten auch nicht auf Dolby, die ich durchgezapt habe, kann aber nicht nachvollziehen wer Dolby sendet und wer nicht.

  6. Hallo, ich noch mal.
    Wir schauen gerade auf einem 46PFL 8505K /02 FAME auf RTL.
    Die Audio Statusanzeige zeigt beim Film DD 3/2 an. Bei Werbung im Film DD 2/0.
    Mein AV Receiver zuckt noch nicht mal beim Wechselzwischen Film und Werbung und bleibt stur auf Stereo stehen.
    Bei andern Input am AV Receiver (z.B. Mediacenter) funktioniert das, wie auch beim TV vor dem Update auf 140.40 da ging es auch mit dem TV.
    Kann das jemand bestätigen? Kann es auch sein, das beim Update etwas schief gelaufen ist.
    Was kann ich machen? Kann wer helfen?

Schreibe einen Kommentar