Philips: Was tun, wenn Easylink oder HDMI-ARC nicht mehr funktioniert?

1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Jetzt bewerten!)
Loading...

Toengels Philips Support Forum Firmware Allgemeines Philips: Was tun, wenn Easylink oder HDMI-ARC nicht mehr funktioniert?

Dieses Thema enthält 115 Antworten und 2 Teilnehmer. Es wurde zuletzt aktualisiert von Avatar Nathalie vor 4 Monate, 2 Wochen.

Ansicht von 15 Beiträgen - 16 bis 30 (von insgesamt 116)
  • Autor
    Beiträge
  • #27354 Antwort
    Avatar
    xymox

    Hi, kann in dieser Runde jemand was zum 42PFL7655K/02 oder gerne auch einem anderen 2010er Modell in Verbindung mit einem Teufel Impaq3000 sagen oder Erfahrungen beisteuern? ARC und Easylink scheinen überhaupt nicht zu funktionieren. Jedenfalls bringt er bei Easylink (TV-Lautsprecher auf Autostart eingestellt) Fehler, wenn ich im Auswahlmenü die Lautsprecher auf Verstärker umschalten will … Das Teufelsystem wird nicht ganz unschuldig daran sein, aber ich wollte hier mal vorfühlen. Vielleicht gibt es ja den einen oder anderen hilfreichen Tipp für mich. Danke.

    Gruß

    xymox

    #27355 Antwort
    Avatar
    Robin

    Das Problem bei deinem Teufel-System liegt m. E. an der Unterstützung der HDMI-Norm. Die Teufel-Anlage kann lt. Datenblatt „nur“ HDMI 1.3b, für CEC / Easylink braucht es aber HDMI 1.4:
    http://www.teufel.de/blu-ray/impaq-3000-mk-2-blu-ray-system-5.1-set-p8970.html

    #27356 Antwort
    Toengel
    Toengel
    Keymaster

    Tachchen,

    du verwechselst das mit HDMI-ARC (Audio Return Channel). HDMI-CEC gibt es sein HDMI 1.0: https://en.wikipedia.org/wiki/HDMI#CEC

    Toengel@Alex

    #27357 Antwort
    Avatar
    Robin

    Du hast recht, danke, habe das tatsächlich verwechselt. Nachdem sich das Teufel-Datenblatt aber über CEC-Unterstützung ausschweigt, wird es vermutlich auch nicht unterstützt.

    #27358 Antwort
    Avatar
    Christian

    Also meine HTS 9921 ist nun wieder zurück.. konnten keinen Fehler entdecken.. Ganz Toll.. !!!! Daheim also wieder angeschlossen.. Geräte miteinander verbunden.. und .. kein TON vom TV zur Box.. .. Extern. Verstärker ist aktiviert.. und dennoch kein Ton.. also wieder alles zurück.. Easy Link aus .. bei beiden wie beschrieben und wieder an und und und .. weiss schon gar nimmer wie oft jetzt.. Dann plötzlich ging es .. ganz toll !!! die Freude daherte aber nur 30 minuten..dann plötzlich die Bilschirmmeldung.. Verbindung fehlgeschlagen und wieder kein TON.. ich könnte ……….Jetzt kommt noch dazu dass ich mehrere Ton Aussetzer beim angucken einer BluRay bekomme.. hilfe hilfe.. kann ich die Updates auch wieder alle zurücknehmen.. mit der 1.27 hab ich viel viel mehr Probleme als vorher !!!! Jetzt erstmal ARC AUS gemacht.. ein Audio Chin Kabel vom TV in die Box.. jetzt gehts erstmal vom TV zur Box der Ton.. mal sehen wie lange ..aber das ist ja echt wohl alles mehr als NERVIG.. hat noch jemand eine IDEE ?? TV = 9715 und Box HTS 9921 — -danke

    #27359 Antwort
    Avatar
    Thymjan

    Ich habe einen Samsung/Anynet+-TV am BDP 7600. Ist der BDP am Samsung als Quelle eingestellt geht der Samsung-TV in regelmäßigen Abständen kurz an (im ausgeschalteten Zustand). Egal ob Easylink aktiviert ist oder nicht. Egal ob am TV Anynet-CEC aktiviert ist oder nicht… Gut das es Standards gibt an die man sich halten könnte…

    #27360 Antwort
    Avatar
    Robert

    Hi Christian,
    also mit meinem 9706 und dem 9221 hab ich bis jetzt keine nennenswerten Probleme gehabt. Vielleicht bringt es ja was wenn du dein Problem mal auf englisch im Philips Support Forum schilderst.

    #27361 Antwort
    Avatar
    Martin

    Ich habe als Fernsehr ein Philips 8605k und als AVR ein Sony STR-DH520, dazu ein Philips BDP 8000 (Bluray Player). Ich habe ein HDMI Kabel von BDP zum AVR und dann zum Fernsehr hoch und hab Probleme das mein AVR nicht immer automatisch den TON über ACR rüberbringt sobald ich aber den BDP abstecke klappt alles einwandfrei. EasyLink ist eingeschalten und HDMI Kontrolle.

    #27362 Antwort
    Avatar
    Markus Stäheli

    hm.. weiss einer ev. auch wie man das so macht, dass der TV auch über das easylink sound über mein homecinema ausgibt?
    mein TV: Philips LED-Fernseher 40PFL9705K
    mein BD: Philips 2.1 Home Entertainment HTS7200

    wenn ich eine CD einwerfe oder so, gibt es sound und auch bild. Easylink funktioniert, wenn ich die lautstärke grösser mache..
    aber vom TV auf das BD gibt er keinen sound. ist dies überhaupt möglich oder nicht?

    #27363 Antwort
    Avatar
    Robert

    Hallo Markus,
    doch das ist möglich! Du musst in beiden Geräten in das Konfiguartionsmenü und dort nach der Easylink Funktion suchen. Beim TV ist es m.E. unter der Option bevorzugte Einstellungen und bei dem HTS im Einrichtungsmenü. Dort muss überall Easylink aktiviert werden. Bitte benutze auch die integrierte Hilfe ( gelbe Taste ) des TV´s und die Hilfe des HTS wenn du nicht weiter kommst.

    #27364 Antwort
    Avatar
    Robert

    hast du mal probiert die BDP direkt an den Fernseher zu stöpseln und nur den AVR über HDMI 1 ARC mit dem TV zu koppeln?

    #27365 Antwort
    Avatar
    Markus Stäheli

    okey, ja easylink ist überall an und beim BD habe ich das ganze auch einstellen lassen!
    er gibt mir aber keine möglichkeit die ein HDMI auszuwählen.
    dort kann ich: aux1; aux2; etc.

    aus dieser hilfe werde ich leider auch nicht schlau.

    #27366 Antwort
    Toengel
    Toengel
    Keymaster

    Tachchen,

    Easylink bezieht sich immer auf alle HDMI-Eingänge, da Easylink ein HDMI-Feature ist (HDMI-CEC).

    Toengel@Alex

    #27367 Antwort
    Avatar
    Robert

    Das stimmt! Aber er hat ja Probleme mit dem Sound und soweit ich weiss liegt der Rückkanal (ARC) nur auf HDMI 1.

    #27368 Antwort
    Avatar
    Markus Stäheli

    genau das ist so. das HDM1 (arc) ist am TV eingeschaltet.
    hab gestern fast 2h damit verbracht inkl. hilfe vom TV lesen, aber nichts hat was gebracht.

Ansicht von 15 Beiträgen - 16 bis 30 (von insgesamt 116)
Antwort auf: Philips: Was tun, wenn Easylink oder HDMI-ARC nicht mehr funktioniert?
Deine Information: