Philips: Firmware 14.96 für 8000er, 9000er und 21:9 TV-Geräte (2011) verfügbar (Update 1)

Philips: Firmware 14.96 für 8000er, 9000er und 21:9 TV-Geräte (2011) verfügbar (Update 1)

1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Jetzt bewerten!)
Loading...

Tachchen,

Philips hat eine neue Firmware für die 8000er, 9000er und 21:9 TV-Geräte (2011er Jahrgang) veröffentlicht:

Release for TV550R3: Q5551-0.14.96.0_bld27a
Generation date: 16/02/2012 23:42:39

Release for TV550R3: Q5553-0.14.96.0_bld27a
Generation date: 17/02/2012 00:09:04

Einen Changelog gibt es bisher nicht.

Es empfiehlt sich, nach der erfolgreichen Installation (also NACHDEM der TV wieder läuft), den TV 2-3 Minuten vom Strom zu nehmen!

Toengel@Alex

Follow me on Twitter (@PhilipsToengel)

Update 1 (5.3.2012):

Q555x_x.14.96.0 (Date published: 2012-03-02)

  • 3D format option not enabled in TV3 HD during 3D broadcasting.(Spain)
  • Strange signs in ‘Multi View’ visible.
  • No support of certain HD and 3D channels via CI Card of DSMART.(Turkey)
  • Automatic sorting of DVB-S channels not possible anymore.
  • Intermittent scrambled program via Ziggo CI+.
  • issues with German translation in the menu “sortieren”.

51 Gedanken zu “Philips: Firmware 14.96 für 8000er, 9000er und 21:9 TV-Geräte (2011) verfügbar (Update 1)”

  1. Leider nicht für den 37pfl9606.

    Da ist sogar auf der NL Seite nur die 95er drinnen. Ich hoffe auf eine neue FW. Da mir das Umschaltproblem auf den Geist geht. Ich hoffe natürlich das die 96er das evtl. behebt. Soweit bin ich mit der 95er zufrieden.

  2. Hi,
    hab gerade das Update auf meinen 50PFL7956K drauf gemacht. Hatte vorher die 93er drauf. Auf das CI Modul kann man jetzt nicht mehr drauf zu greifen. So wie es bei der 95er auch war. Warum wird das nicht geändert bei Philips?

    Gruß
    Since

    • Hab gerade bei Philips gefragt. Es wird an dem CI Problem gearbeitet. Da soll demnächst ein weiteres Update folgen.

      Gruß
      Since

    • kann ich nicht bestätigen, sowohl mit der 14.95 als auch mit der 14.96 kann man auf das CI+ Modul Menu zugreifen, nur manchmal wenn das Modul abschmiert, dann ist der Zugriff nicht möglich

  3. Hallo,
    weis jemand wo ich die 93er Version für meinen Fernseher her bekomme? Mit der 96er hängt sich das Modul immer auf und ich muss den Fernseher neu starten. So ist schauen ja gar nicht möglich. Wäre nett wenn mir die Firmware jemand zur Verfügung stellen kann.

    Gruß
    Since

    • wenn ich versuche das modul zu updaten dann stürzt es ab. guck mal unter 14.93 hier im blog da haben es einige hochgeladen. im moment bin ich mit der 14.96 zufrieden. keine sound drop outs mit dolby digital mehr und die artefakte im bild sind auch weg

      • Hi,
        net tv ging gestern beim testen. Und das Modul danach nicht. Ich muss mal schauen ob es vielleicht damit zusammen hängt. Weil nach einem Neustart vom Fernseher lief das Modul so wie immer und da habe ich net tv nicht genutzt. Als ich net tv testete brach das Bild einmal komplett zusammen und dann war es wieder da. Vielleicht hat sich da was aufgehängt gehabt.

        Gruß
        Since

  4. Ich bin im Moment auf der 93er. Sollte ich lieber noch mit dem Update auf einer neuere Version warten oder lohnt die 96er?
    Mich schreckt es ab, dass hier über Modul-Probleme geklagt wird.

  5. Also wer noch die 14.095 auf seinem Gerät hat und ein CI+ Modul betreibt, sollte noch mit dem updaten warten.

    Habe die 14.096 auf meinen 37PFL9606 gespielt. Nach dem flash und dem Neustart, hatte ich noch ein Bild. Dann folgte der Kaltstart…CI+ Modul nicht gefunden…erst nach dem 3. Kaltstart läuft es jetzt wieder.

    Die Probleme mit dem CI+ Modul haben bei mir auch erst mit der 14.095 angefangen…wenn der TV aus dem nur Ambilight Modus eingeschalten wird, hat man keinen Zugriff mehr auf das CI+ Modul.
    Der Fehler ist reproduzierbar bei mir und in älteren FW’s nicht vorhanden gewesen.
    Vielleicht kann das mal jemand bei sich noch gegentesten.

    • Doch, ich hab das Ghosting mit selben TV Gerät auch. Auch bei Splittscreen für Zweispieler ist das Ghosting da. Ich kann also Trotz der Aufteilung vom Bildschirm auf die beiden Polaristionsbrillen den Bildschirm des anderen Mitspielers sehen. Offenbar scheint etwas mit der Synchronisation nicht zu passen?!
      Melde den Fehler aber lieber im offiziellen Philips Support Forum, statt irgend einem im Netz… so kommt das nicht bei Philips an.

      Übrigens scheint mir das erst in neueren Firmware Versionen aufgetaucht zu sein. Vor 14.093 hatte ich die Probleme nicht… fand zumindest dass das normale 3D Bild weniger Ghostings hatte.

  6. das passiert irgendwie nur selten
    bei mir zuletzt bei der .93
    und auch wohl nur, wenn man auf die interne funktion zugreift und immer mal wieder guckt was gerade aktuell ist usw.

  7. Wenn man das hier so liest, dann grauts mir schon vor dem vielleicht bald anstehenden update für die 7000er Serie. Was nützt mir der ganze Schnick Schnack in einem Fernseher, wenn die Grundsoftware sowas von grottenschlecht ist. Nach dem 95er update hatte ich immernoch die Tonprobleme und es kamen auch noch welche dazu. Danke Philips! Ich bin seit über 2 Monaten mit Philips in Kontakt wegen diesem Problem. Mit Antworten auf meine Fragen wird da sehr gespart. Nun will man das Problem bei denen vor Ort nachstellen und mich dann informieren. Naja -ich bin gepannt.

      • Ja das interessiert mich auch , mein größter Problem mit mein 9606 ist die Bewegungsschärfe (oder besser keine schärfe – Stroboskop ) um so mehr bin ich von der Fernseher enttäuscht weil mein 3 Jahre altes Sony (50 Hz!!!!!) hat damit keine Probleme , der super-hiper-tolles und teures kann der billigem Sony nicht mal der Wasser reichen ..

  8. Habe mir heute den 21:9 Gold, also Philips 50PFL7956K/02 gekauft und damit meinen Philips 46PFL 8605K/02 ersetzt. Wollte mal wissen, ob ich mein aktuelles update das bereits drauf war behalten soll (aktuell:0.14.38.5) drauf lassen soll oder die aktuellste Software herunterladen soll? Denn ich habe bereits mit dem anderen TV nach den Updates eher weniger gute Erfahrungen gemacht, man nehme das Tonproblem mit dem „Knistern“ usw. 😉

    Würde mich freuen zu hören ob es nach der Software, welche ich im Moment drauf habe, Probleme geben könnte oder ob es doch nur „positives“ gibt. Bis jetzt habe ich ja keine Probleme und würde diese Software erst mal noch lassen.. 😉

    • Tachchen,

      deine Firmware ist wirklich alt. Du solltest aktualisieren. Neue Funktionen wie SRT-Untertitel, USB-Keyboard und 3D via USB gibt’s erst mit neueren Firmware-Versionen.

      Toengel@Alex

  9. War letztens im Saturn Markt und der Mitarbeiter meinte zu Philips, dass die nur Ärger machen. Die haben mit den Philips TVs im Markt auch immer zu Probleme gehabt wegen den Updates. Immer wieder neue Software und nichts geht oder eben ein alter Fehler ist weg und ein neuer kommt hinzu… 😉 Mein 8605K/02 war anfangs so toll und nach den Updates ging es mehr und mehr bergab…. Daher habe ich ja bei meinem erst heute gekauften 21:9 Gold in der K Version Angst vor Udates… Habe eben komischer Weise nach dem Spielen mit der Wii das Problem gehabt, dass das Menü kurz so zitterte und dann so „umhersprang“… weiß nicht wie ich es erklären soll. Habe mal kurz in den Standbymodus geschalten und anschließend wieder angeschaltet. Dann wars wieder ok. 😉 Und wenn ich im 3D Modus bin, kann ich unter „3D“ in den Smartbereich nichts auswählen, nur bei der 3D Tiefenwirkung. Wenn ich da dann auf „aus“ gehe während eines 3D Blu-Ray Films, zittert das doppelte Bild vom Film so komisch… Doch mal ein Update machen?! 😉 Weiß ja nicht wie lange der TV im Markt dort herumstand wenn der so ne alte Firmware hat oder Phiips macht keine neuen drauf nach dem Werk… 😉 Mein 3D aber ist ja doch sehr, sehr gut im Gegensatz zur Shutter 3D Technick des 46PFL 8605K/02. 🙂 Die Zeiten damals ohne Updates usw. waren doch sooo schön…! 🙂

  10. Hallo
    habe seit der neuen Firmware bei meinen Fernseher (46PFL8606) hin und wieder Tonaussetzer kurz nach dem Umschalten auf einen anderen Kanal ! Mir kommt es auch so vor, als wäre die Bildqualität wieder schlechter geworden (Einstellung:Kino / Schärfe:0).Hat noch Jemand solche Probleme?
    Habe übrigens kein SKY und auch keine HD+ Karte.
    Noch eine Frage : Sind mit einer HD Karte die “Verwischungen” weg ? Wenn ja, welche Karte ?!
    Vielen Dank für eure Antworten !!!

  11. So nun meine Erfahrungen mit der 14.96 nach einer Woche:

    – CI+ Verschlüsselungsproblem weiter vorhanden
    – Fernseher Start am nächsten Morgen dauert ca. 10sec länger als 14.93 Firmware (selber Desktop PC bootet schneller)
    – 3D Doppelkonturen bei weißem Vordergrund auf schwarzen Hintergrund oder umgekehrt immer noch vorhanden (wahrscheinlich technischer Ursache)

    Mein Fernseher:
    46PFL8686K/02 Fw. 14.96

  12. Also ich habe den Cinema 21:9 Gold und habe die neueste Firmware drauf. Finde der TV läuft bis jetzt einwandfrei. TV schaue ich bisher nur über meinen T-Home Receiver der deutschen Telekom. Daher kann ich natürlich nichts zu den Tonproblemen und Umschaltsituationen bei einem CI+ Modul sagen. Da mein vorheriger TV 46PFL8605K/02 nun bei meinem Vater steht und dort mit einem solchen Modul läuft, kann ich sagen es gibt nach dem dortigen Softwarestand keinerlei Probleme mit Aussetzern oder ähnlichem.

  13. Moin ich habe gestern das Update aufgespielt.

    Und leider kann ich jetzt nicht mehr auf das CI Modul zugreifen.

    Weiß jemand ob die bei Sky die Unterkanäle trotzdem funktionieren also Bundesliga und Sport??

  14. Hallo,
    ich habe den 40PFL8606K. Mit 14.96 Software. Was mich total nervt ist die Sendeliste. Ich habe Favoriten markiert und die Liste auch gewählt. Das Problem ist das die Liste sich nicht selber nach nummern sortiert sondern so bleibt wie ich sie gewählt habe Bsp. 1 ARD 2 ZDF 4 SAT1 usw. die 3 war kein Favorit. Wenn ich jetzt mit der Schnelltaste die 3 ausversehen anwähle springt er zu dieser nicht als Favorit markierten Stelle und deaktiviert automatisch die Favoritenliste. Hat jemand das gleiche Problem?

  15. Hallo,
    bin nun seit ca. 4 Wochen vermeintlich glücklicher Besitzer eines 58PFL9956H/12 und habe Probleme mit dem Bild! Einige Sky HD Sender lassen sich nicht ansehen, da das Bild ständig Aussetzer hat, bei den SD Sendern tritt dieses nur vereinzelt auf. Habe die neueste Software drauf und benutze ein AC-light mit Sky P02 Karte. Hatte vorher den 56PFL9954H/12 und da gab es diese Probleme nicht!
    Wäre für jeden Lösungsvorschlag dankbar!

    AC-light:
    Version 3.23
    CPU: 70%
    CA-Systeme. Multi
    CA-Anmeldung: Dynamic
    Erzwinge Lesen …:Ein
    Löschzeit: 0s
    Fehlerüberwachung 500ms
    dBox aus

    • Hallo Elias,
      treten die Probleme wirklich nur bei den Sky-Sendern auf? Teste das mal bitte auch bei ARD HD und Co. Kannst du bitte mal schauen wieviel Signalstärke der TV bei den einzelnen HD-Sendern anzeigt? Findest du in dem du die Optionstaste auf der Fernbedienung drückst und dann zu Status scrollst.

      • Hi,
        danke für deine Antwort!
        Also ARD / ZDF / Arte 74 – 78, Anixe 66 – aber keine Aussetzer.
        Disney Cine 70, Disney CH 74, 3D 74, Nat Geo 70, Nat Geo Wild 74, Discovery 70 und History 70 – minimale, fast vernachlässigbare Aussetzer.
        Cinema 70, Hits 70, Action 70 – aber nicht ansehbar, Aussetzer im Sekundentakt!
        Wie auch schon anderweitig beschrieben, tritt hin und wieder auch, gerade bei diesen Sendern, beim Umschalten die meldung „verschlüsseltes Programm“ auf!

  16. Hallo, habe den 46PFL8606, seit dem Update, schaltet sich die PNM Funktion immerwieder nach dem Einschalten des TV automatisch ein, obwohl es im Menü auf „aus“ steht. Ausserdem wird das Bild, bei dem Umschalten in den 3D Modus extrem Dunkel, geht man dann ins Menü unter 3D Videokontrast, steht dieser zwar auf 100, stellt man Ihn dann aber einen Wert nach unten wird das Bild plötzlich so hell, wie es bei 100 bzw 99 sein sollte. Dieses Phänomen, taucht jedesmal wieder auf, nachdem das Gerät einmal ausgeschaltet wurde. Das Gerät scheint einfach diverse Einstellungen einfach nicht abzuspeichern. Ich hoffe das wird bald mit einem neuen Update behoben. Weiss einer vielleicht etwas davon?

    • so, habe jetzt nocheinmal die Bildeinstellungen zurückgesetzt. Jetzt tritt dieser Effekt bei der 3D Hintergrundbeleuchtung auf und der 3D Videokontrast steht nach dem Einschalten des TV automatisch immer wieder auf 100. Ich habe diese Probleme lediglich bei diesen beiden Einstellungen und auch nur im 3D Modus. Ich habe bis jetzt auch keine Lösung dafür gefunden. Hatte zuerst den dynamischen Hintergrund im Verdacht, der hat damit aber auch nichts zu tun. Andere Einstellungen habe ich auch schon durchprobiert.

Schreibe einen Kommentar