Philips Firmware Update

Philips: Firmware 14.95 für 2011er TVs veröffentlicht

0 (x abgestimmt)

Bisher keine Bewertungen vorhanden.

Tachchen,

Philips hat Firmware 14.95 für 2011er TVs veröffentlicht. Dabei kam es zu einer kleinen Feature-Entfernung, über die ich hier berichtet habe.

Release for TV550R3: Q5551-0.14.95.0_bld12a
Generation date: 22/01/2012 23:03:54

Release for TV550R3: Q5553-0.14.95.0_bld12a
Generation date: 22/01/2012 23:28:59

Q5551_0.14.95.0 (Date published: 2012-02-01)

  • Added an option to disable the deletion of channels in background install. (Only applicable to Kmodels)
  • Teletext is not working on ZIGGO channel. (Only applicable to country, Netherlands)
  • Movie stops by itself when you watch a rented movie from an online video store.
  • Unable to activate MHEG (with the red button) on a MHEG channel.
  • Ambilight flashes intermittently. (Only applicable to 7000 series)

Wichtig: Nach der Installation des Update – also wenn der TV wieder normal läuft – den TV 2-3 Minuten vom Strom nehmen (“Cold Reboot”)

Toengel@Alex

Follow me on Twitter (@PhilipsToengel)

PS: Probleme mit CI-Modulen bitte im hier melden.

Update 1:

Kommentare geschlossen: Firmware 14.96 gibt es hier

Die Bewertung des Beitrags ist durch reCAPTCHA geschützt und es gelten die Datenschutzbestimmungen und Nutzungsbedingungen von Google.

Toengels Philips Blog - Logo (512x512px)

Toengels Philips Blog gibt es seit Oktober 2010. Anfänglich spezialisiert auf den Philips Cinema Platinum 21:9 (55PFL9955H/12), fokussiert sich dieser Blog inzwischen auf viele Themen rund um Philips TV, Philips AVM (Audio, Video, Multimedia) und Philips Hue. Unterstützen kannst du diesen Blog beim Einkauf über Amazon oder via Spende für die Kaffeekasse.

99 Gedanken zu „Philips: Firmware 14.95 für 2011er TVs veröffentlicht“

  1. Hmmm tja.

    Philips ist für mich langsam gestorben.

    Nun funktioniert noch nicht mal mehr HBBTV. Und das Unitymedia Smartcard Problem mit dem Verschlüsselten Programm ist immer noch da!

    Philips = Note 6 setzen.

      • Ich habe mich gerade mit einem im Chat von Philips darüber gehofft.

        Es reicht echt langsam.

        Ich habe seit dem Update welches nach dem 84er gekommen ist folgendes.
        Es geht also um das Unitymedia Modul + Karte. Oft bekommt man nach dem Senderwechsel nicht den Sender zu sehen sondern die Meldung “Verschlüsseltes Programm” Selbst nach Minuten kommt da kein Sender. Nur ein neu Anwählen CH + – oder Senderliste bzw. Programmnr. bringt den Sender wieder. Sogar manches mal erst nach 2 oder 3 Versuchen.

        Der Meinte, dass es an der UM Technik läge aber nicht am TV da der für das entschlüsseln nicht zuständig ist. Nur nach Rückspielen der 84er ging es alles wieder 1A. Also doch der TV bzw. dessen FW. Und im H Forum gab es auch zumindest noch einen weiteren der das auch hatte.

        Also so blöde kann ich ja nicht sein wie der mich da hingestellt hat.

        • Noch nen Nachtrag:

          Wenn ich das Modul und die Karte in meinem Samsung BluRay Player mit DVB-C Tuner (C6900) packe, funktioniert alles 1A!!!!

        • Bei TeleColumbus ist genau das gleiche Problem. Hab mich auch schon beschwert.

          Und es nervt total.

          Gruß Frank

          • Der Typ wollte schon den TV abholen lassen.

            Und dann noch der Nachsatz. Ja aber dann haben Sie 14 Tage keinen TV. Die vermasseln ihre FW und ich (der Kunde) soll darunter leiden.

            Vor allem da es mit älteren FW’s ja keine Probleme gab.

            @ Alex oder Toengel

            Kannst Du das evtl. auch mal bei Philips Forum posten?

            Danke

              • @ Toengel
                Das ist ja fast wieder eine Abfrage wert. Das scheint ja auch ein größeres Problem zu sein.

                Wenn ich morgen Zeit hab poste ich das mal bei Philips.

                Gruß Frank

                • Es würde mich freuen wenn da was passieren würde. Denn das zieht sich nun schon durch die 3. Firmware. Wir haben im Küchen-TV hier noch mal das ganze drinnen. (ist ein Thompson 149 Euro TV) Da läuft die andere Karte + Modul auch Top. Nun werde ich mal morgen die Karte in den Philips packen. Ich befürchte, dass da das gleiche passiert.

        • Ich habe genau das gleiche Problem mit Alpha Crypt Classic + Unitymedia UM02 zusammen mit einem 37PFL7606K02. Habe die 93 FW . Häufig bekommt man nach dem Senderwechsel nicht den Sender zu sehen sondern die Meldung „Verschlüsseltes Programm“ .
          Bei mir hilft nur Neustart.
          Ich werde erst mal nicht auf 95 FW umstellen. Man hat den Eindruck Philips läßt die Software auch wieder beim Endkunden testen, wenn man das hier so liest.

          • Moin,
            Ich habe auch genau das gleiche Problem mit Alpha Crypt Light + Kabel G09 zusammen mit einem 52PFL96006/ K02 zu dem Problem hinzu kommt noch das sich nach einschalten des TV die Bildoption eine ganz andere ist als ich unter der “Persönlichen- Einstellung” abgelegt habe. Erst nach dem wechsel auf Smart- Bildoption von zb. ” “Natürlich zu Persönlich “” ist die gewünschte Einstellung erst aktiv.

            Habe alles schon versucht zb.:

            Hdmi- Kabel entfernt ( Samsung Bluray 6900C )
            Komplett Neu einrichtung
            Werkseinstellung

            Aufgrund der ganzen Meldungen über das neue Update – werde ich wohl erstmal abwarten. Da ich seit dem Kauf am 28.11. 2011 bestimmt schon ungelogen 350 Std.
            mit der Einrichtung beschäftigt war und jetzt mitleiweile keine Lust mehr habe nochmal von Vorne anzufangen :-(

            P.S.: Als Technik-visierter Mensch, stelle ich mir die Frage : ” Was machen die Leute, die sich solch ein TV-Gerät kaufen und nicht so Technik bewand sind????!!!!????

            Man sollte mal wieder mehr ins Kino gehen……….

      • Moin!
        Ich habe auch Probleme mit UM, bei meinem 32PFL9606/k02, aktuelle FW, und dem AlphaCrypt Classic Modul, V3.23, kommt es bei verschlüsselten Sendern zu gelegentlichen Aussetzern. Der TV schaltet das Bild komplett aus, dann erscheint ein graues, aber leeres, Hinweisfenster und das Bild kehrt mit grossen Kästchen zurück.
        Philips und Mascom habe ich schon informiert, nun schieben sich beide Firmen gegenseitig die Verantwortung zu, ganz toll! :-(

        BYE

    • bin ja mal gespannt wie sich die KabelBW SmartCard und das KabelBW CI+ Modul im Philips verhält, denn er ist nicht auf der Kompatibilitätsliste von KabelBW, die hört bei den 2010ern auf. Mal schaun wann die vom netten Onkel in Gelb/Rot gebracht wird.

  2. Seltsam,

    seit dem neuen 95-Update fehlen vom Bild am oberen und unteren Rand ein paar Zemtimeter, das Bild ist abgeschnitten (z.B. ist das Pro7-Symbol teilweise abgeschnitten). Das war bei der letzten Firmware nicht so. Habt ihr das gleiche Problem?

  3. Ja, hab deinen Rat direkt nach dem Update befolgt und 3 Minuten vom Strom genommen. Hat nix gebracht. Wo finde ich die Funkiton “Bilschirmränder”? Hab nur “Bildformat” und “Bild verschieben” gefunden…Beides bringt nix! :-(

  4. Blöder Kommentar gefällig? Die haben wohl Angst vom Fallobst verklagt zu werden… Ui, Mit runden Ecken und Display in der Mitte ist er ja auch noch… Ich denke die (und alle anderen) werden wohl auch bald keine Fernseher mehr verkaufen dürfen….

    • Bitte keine blöden Kommentare mehr posten! Das Apple-Runde Ecken-Patentgelaber hat schon einen meterlangen Bart und ist hier fehl am Platze.

  5. Da ich für mich keinen Grund sehe dises Update einzuspielen, lasse ich es gegen meinen Gewohnheiten (Updatejunkie) lieber.

  6. Ich habe auf meinem 8606 noch die 84er FW drauf und alles funzt, bis auf eine Kleinigkeit (Starten ohne Bild, nur Ton und AL). Wenn ich mir jetzt die 95er aufspiele, komme ich ja vom Regen in die Traufe. Lasse ich lieber, siehe oben.

    • Hab’ hier auch noch gottseidank die 84er konserviert (55PFL7606) und bin am Überlegen ob ich evtl. wieder downgraden soll. Mit dieser funktionierte die Pause-Funktion über USB sowie Easylink zuverlässig – seit der 93er nicht mehr. Nur Kleinigkeiten, aber nervig. Das Problem mit dem Starten ohne Bild/Ton hatte ich mit der 84er übrigens nicht.

  7. Weiß jemand hinsichtlich Easylink und/oder der TV-Pause-Funktion via USB-Platte mit der neuen FW etwas zu berichten (positiv/negativ)? Ich trau’ mich auch noch nicht so recht, bin mit der ’93er bis auf ein paar Kleinigkeiten recht zufrieden, subjektiv fand ich die ’84er bisher am besten.

    • Also im ersten kurzen Test, lief mein 5.1 System genauso wie vorher.
      Also es geht an wenn der TV an geht und geht auch wieder aus wenn der TV aus geht.
      Bis jetzt keine Probleme, aber wie gesagt, ich hab es noch nicht ausgibig testen können.

      Wenn dir das weiter hilft.

      Gruß Frank

      • Danke, dass ist schon was! Momentan hakt es bei meiner HTS7111 etwas mit Easylink beim 55PFL7606 mit der 093er-FW, will mich nur nicht verschlechtern.

  8. Ich habe im übrigen das sehr sehr sehr starke Gefühl, dass die Bewegungen nun wieder extrem nachziehen. Also Linien werden zu großen Balken sobald die Cam schwenkt!!!!

    • Ist das Vergleichbar, mit meinem Problem?

      Ausgangssitution: Heller Hintergrund, wenn jetzt die Kamera bewegt wird oder ein Gegenstand durchs Bild läuft, ist ein gewisses nachziehen. wie ob sich das vorherige Bild etwas eingebrant hat und dann langsam wieder verschwindet.

      Hat noch jemand das Problem?

      Gruß Frank

      • Ist die Laufschrift bei N24 manchmal scharf und manchmal total unlesbar?

        Das ist nämlich mein Problem. Darf doch wohl nicht vorkommen bei einem so neuen Gerät (7606)

        Andi

        • Also bei mir ist die Schrift okay, kein Nachziehen.

          Aber ich hab festgestellt, das seit dem Update, das Bild des öfteren Verpixelt. Das war vorher nicht so schlimm.

          Am meisten macht sich das bei Köpfen, die sich schnell bewegen bemerkbar.

          Gruß Frank

  9. Also langsam reicht es mir auch mit meinem 47PFL7606K/02. Maxdome läuft immer noch nicht (nur Ladekreis), Sendungen bei z,.B. mySpass brechen einfach ab, Film schauen über Netzwerk bricht einfach ab (danach muß ich das Gerät ein und ausschalten um wieder ins Internet zu kommen). Meine Gedanken die Kiste zurückzugeben werden immer häufiger, schließlich wollte ich mehr als einfach nur Fernsehen und genau das geht mit meinem Philips leider nicht!!!

    • Habe genau das Gleiche mit meinem 37PFL7606K/02 erlebt. Leider zu lange gewartet. Der Händler hat das Gerät nicht mehr zurückgenommen. Philips hat es dann für 10 Tage abgeholt und irgendwas gemacht. Läuft jetzt etwas stabiler, aber weit entfernt von akzeptabel. (u.a. Immer noch schwarzer Bildschirm 2-3 sec und Probleme mit “Verschlüsseltem Programm” wie weiter oben beschrieben)

      Wenn MySpass, wie im Moment nicht vollständig geladen wird, dann hast du unten ständig die Lichtorgel und kommst nur noch über einen Neustart raus.

      Am PC kannst du ausprobieren wie es aktuell um MySpass steht: http://philips.hybridtv.myspass.de/philips/
      Wenn es hier nicht vollständig geladen wird brauchst du es am TV erst garnicht aufrufen.

  10. Bei mir das gleiche Problem. Umschalten, Bildschirm bleibt schwarz, verschlüsselter Sender :-(
    Toengel,hast du das mittlerweile bei Philips gepostet? Mach dochmal Druck da :-(

    • Habe auch oft den schwarzen Bildschirm mit “Verschlüsselter Sender”… habs bis jetzt einfach so hingenommen…

  11. Philips ist ein sehr guter Fernsehr …. doch lassen die Software und die Firmware (Updates) sehr zu wünschen übrig. Vorhandene Probleme sind immer noch nicht durch dieses update gelöst. Hoffe auf baldiges update, dass letztendlich aus funktioniert.

  12. Hallo,

    lohnt es sich zu updaten, wenn man mit der der vorherigen FW (0.14.93.0) keine Probleme hat?
    Also gibt es so wichtige Neuerungen in der neuen FW, das sich ein Update lohnt?

  13. Habe die gleichen Probleme beim umschalten. 52PFL9606 K 02 Telecolumbus Smartcard Ci + nur bei privaten Sendern in HD ” verschlüsseltes Programm”

  14. Naa Du wurdest hier unter anderem darum gebeten, bei Philips das im Forum oder wo da auch immer (Ich glaube Du weißt wo ich meine) das mit dem CI+ Karten/Modulen “Verschlüsseltest Programm” anzubringen.

    Das scheinen wie es mir dann hier scheint wohl viele zu haben. (Nicht nur von UM) Evtl. fällt das ja oft gar nicht auf, da evtl. ja auch etliche Sat oder nen externen Tuner DVB-C aller Dreambox haben.

    Danke

    • Tachchen,

      1) das hatte ich demnächst vor
      2) du kannst direkt auf einen Kommentar antworten, indem du den “Kommentar”-Link unter einem Kommentar klickst.

      Toengel@Alex

      • zu 1 // Danke// Vielen herzlichen Dank!!!
        zur 2// ich lerne das noch. Ich hoffe das meine Synapsen das eines Tages noch hinbekommen. Ich bin da aber noch voller Hoffnung!!!

        • Locker bleiben. Alex hat es bestimmt auch nicht leicht.Er hilft immerhin den Leuten, organisiert den Meldeweg und nutzt seine Kontakte zu Philips. Das es mit der FW Probleme gibt, ist nicht seine Schuld, so ärgerlich das sicherlich im Einzelfall ist.

          • Um Gottes Willen nein ich gebe Alex bestimmt keine Schuld. Ich bin über diese Seite und alle seine Tätigkeiten super froh. Das könnt Ihr mir glauben.

            Da würde es mich schon eher interessieren wie viel er dann auch noch für die Seite hier blechen darf. Respekt. und immer wieder DANKE!!!!

      • Hallo,

        ist das ein öffentliches Philips Forum oder ist das nur etwas für Insider?

        Wenn es öffentlich ist, kannst du oder würdest du mal nen Link zur Verfügung stellen?

        Danke

  15. 42PFL7676K
    Seit dem letzten Update habe ich bei ZDF ARD und Co keinen sauberen Ton mehr über die internen Lautsprecher. Es hört sich eigenartig an, als ob i m Hintergrund Klimaanlagen zu hören sind. manchmal hört es sich auch an als ob ein zwiter Sender im Hintergrund läuft.
    Hat jemand ähnliche Erfahrungen? Was könnte das sein ?

    AnWaw

  16. Hallo,
    in der aktuellen CHIP 3-2012 gibt es einen kleinen Artikel zum Intel-WiDi (WirelessDisplay).
    Da wird behauptet, Philips hätte bereits die (Chips bzw.) Funktion in den TVs.
    Weiß da jemand Genaues dazu?

    Schönes Wochenende.

    Grüße
    Klaus

  17. hm, also ich weiss ja das Spielchen mit alter Firmware auf der Page ist die neue aaaaber..

    Wenn ich für den 9706 Downloade (deutsche Seite) bekomme ich trotzdem die 93 (ja auch im Zip ist die 93) und der Tv findet online keine neuere.

    Wieso ists bei mir die 93 und nicht die 95?

    • Tachchen,

      da hängt die 93er noch irgendwo in einem Proxy – wähle einfach eine andere Sprache, dann bekommst du die neue (die Dateien sind dieselben).

      Toengel@Alex

  18. ja ne ich weiss schon wie ich das File beziehe, es wird sogar auf der Page als 95 angegeben aber wenn ich es entpacke sind es die 93er Daten. So, wenn ich das nun auf einen leeren! Stick ziehe und einspielen will findet er nichts neues, mache ichs dann lokal sagt er, File = 93 , TV = 93.

    Doof bin ich ja ned :-)

    • Ich stelle mir gerade die Frage warum in aller Welt du updaten willst, obwohl hier jede Menge Fehler beschrieben werden. Und das Update ja eh nicht wirklich wichtige Verbesserungen oder Neuerungen bringt

  19. Hallo,
    wenn man das Update nicht will, kann man die automatische Updatesuche beim 42PFL7606k/02 eigentlich auch abschalten? Finden keinen Menüpunkt.

  20. Hallo,
    gibt es auch updates die Probleme des Kabeltuners bei meinem 47PFL7456k beheben? Ich fürchte, da gibt es Probleme!
    Ich habe seit ca. 1 Woche massive Probleme beim Empfang der öffentlich rechtlichen (Ö/R) Sender. (Keine Probleme bei RTL, SAT1, etc.)
    Beim Einschalten sind die Ö/R meist noch anzusehen, aber dann geht die Signalstärke und die Signalqualität innerhalb 1-3 Minuten bis auf 0 herunter !!! Beide Anzeigen!!! Dann ist weder Ton noch Bild zu empfangen!
    Beim Sehen über HDMI-Eingang (Humax Kabel FP Rekorder) sind die Ö/R Sender empfangbar, wenn die HD-Qualität der HD Sender allerdings nicht so gut ist wie gewohnt.
    Die Privaten können weiterhin ungestört empfangen werden. (Signalstärke ca 70-80%, -qual. ca 80-100%)
    Habe daher meinen “alten” 37PFL5604H/12k wieder ans Kabel angeschlossen, um zu sehen an was es liegen kann (kabel oder TV) – der geht allerdings! Hier kann ich leider den Status der Signalstärke und -qualität nicht abfragen. (Wird nicht unterstützt). Ich bin bei Kabel Bw, falls das interessiert. Ich wäre sehr dankbar für Tips und/oder Hilfe!
    Danke!
    Gruß
    Wolfgang

  21. Hi,

    ich habe ci+ modul von sky + 47pfl 7656 mit neuer fw 95…ich hab auch das problem, dass des öfteren nach dem umschalten kanal verschlüsselt kommt …aber nach ca 1 min wird das signal freigeschalten…auch wenn das modul oder die karte raus waren und der tv eingeschaltet wird braucht die kiste ziemlich lange bis sie das modul erkennt und die karte freischaltet,,,,das ging mit der fw 93 erheblich zügiger……

    ein zweites problem das ich mit der fw95 festgestellt habe ist dass wenn ich per fernbedienung lauter oder leiser stelle der tv auch die optionen kurz einblendet (seh und hörhilfen einstellen etc.)…iss zwar nicht dramatisch aber nervt—-

    grüße an die leidensgenossen

    dog soldier

    • Dieses Menü hatte ich auch vorgestern allerdings mit der 14.093 FW. Hatte im ersten Augenblick meine Tochter in Verdacht (1Jahr) die sich gerne mal die FB schnappt und alle Tasten gleichzeitig drücken will. Habe den TV einfach den Strom geklaut,danach ging es wieder.

  22. Hallo,
    ich habe einen 47PFL7666K und die Firmware 95 aufgespielt. Das Problem mit der Meldung “Verschlüsseltes Programm” habe ich auch gelegentlich. Da hilft nur Abschalten wie bei vielen Problemen. Leider.
    Nun habe ich noch was neues und zwar konnte ich bisher beim Drücken der Options-Taste beim SAT-Empfang mein CI+ Modul aufrufen. Das ist nach dem Update nur noch grau hinterlegt. Ich kann nichts mehr machen. Die Entschlüsselung funktioniert, aber ich kann kein Update vornehmen und auch keine Informationen des Moduls ansehen. Das ging bisher alles. Ich habe ein SmarCAM-3 HD+ CI Plus Modul. Hat noch jemand das Problem? Ich hoffe, dass bald die wichtigen Funktionen wirklich laufen. Ich finde, der TV läuft sw-mäßig recht unzuverlässig. Ich hoffe auf baldige Besserung.

    Gruß,
    Denis

  23. Hat hier evtl. jemand Erfahrung mit einem Unicam Rev. 2 CI-Modul an einem 7606, insbesondere 55PFL7606? Möchte mir in absehbarer ein CI-Modul kaufen und nach Abwägung der technischen Spezifikationen wäre mir ein Unicam Rev. 2 mit Programmer am liebsten. Danke für evtl. Infos!

  24. Hi,
    hab dasselbe Problem wie Denis mit einem 47PFL76756K nach dem FW-Update auf die 95er kann ich nicht mehr auf mein CI+ HD plus Modul zurückgreifen. Im Optionsmenü ist es genauso wie bei Denis grau hinterlegt. Vor dem Update war alles i.O. .

  25. Hi,
    bin wieder auf die 93er FW zurückgegangen und nun geht mein CI+ Modul wieder und ich hoffe auf das nächste Update. Eigentlich wollte ich den TV benutzen.

  26. @ Alex

    Dank deines neuen Themas mit den IR Codes habe ich dort mal auf den Link zur Philips Forum Seite geöffnet.

    Dort habe ich den Punkt gefunden.

    http://www.supportforum.philips.com/en/showthread.php?4477-Problem-with-CI-module

    Und nein ich bin dort nicht der Joerg78. Obwohl das eigentlich passt. Ich bin auch 78er Bj und habe auch den 37er TV. *g*

    Nur bin ich aber im Unitymedia Land.

    Kannst du dort evtl. (Ich will da nicht nen Benutzer öffnen mein English ist eh zu schlecht) mal Posten, dass es mit der FW angefangen hatte, die nach der 84er gekommen ist.

    Was war das noch für eine? Also die vor der 93er. Die hatte ich wegen den PS3 klacken wieder entsorgt.

    Danke

    • habe einen 37pfl7606k/02 und gestern die neue firmware 000.014.095.000 aufgespielt,seitdem kann ich common interface nicht mehr öffnen,ich gelange nicht mehr ins menü meines alphacrypt-light moduls alle gebuchten sky sender werden aber
      entschlüsselt und wiedergegeben,kann mir jemand helfen

      • vor dem downgrade mal bitte über das konfiguarionsmenü –> Sendereinstellungen schauen ob man dort die CI Informationen auslesen kann.

  27. @Thomas
    Ich lade dir nächste Woche die 93er FW und poste den Link. Bin grad nicht an meinem Laptop.

    @Wolfgang
    Weiter oben in dem Thread steht, dass mehrere Leute das Problem haben. Entweder zurück auf die 93 oder warten.

  28. Hi zusammen, hat noch irgend jemand die 14.93’er Firmware für den 37PFL9606?
    Wäre für einen Link sehr dankbar :)

    • Du kannst die von Denis bereitgestellte FW benutzen, meines Wissens ist das die gleiche wie für die 9000er Serie. Keine Angst wenn es einen Unterschied geben sollte, dann frisst der Fernseher die FW nicht .

      • Der Fernseher frißt leider schon andere Firmware!!!!!
        Ich habe aus versehen die vom 37″ auf den 32″ gespielt. Der hat die ohne Probleme genommen und auch als fertig abgeschlossen. Aber dann haben die Probleme begonnen. Richtige Firmware kann man dann selber nicht mehr raufspielen. Wurde dann von Philips-Service erledigt.

  29. Hallo zusammen, hat jemand noch die ältere Firmware 14.84 für den 47PFL7696k/02 gesichert und kann die hochladen? Die FW-Version war bei meinem ursprüglich installiert. Würde gerne meinen TV wieder downgraden.
    Danke

  30. Hallo zusammen,

    weiß einer ob ich die hier bereitgestellte Firmware “FW 14.093” von einem 52PFL9606K/02 auf meinen 46PFL9706K/02 draufspielen kann? Sind die FW Dateien zw. den beiden TVs wirklich identisch?

  31. Keine Ahnung wo ich das reinschreiben soll, darum hier.

    Ich habe 2 Fernseher in 32″. Einen 9606 und einen 7606. Bei beiden habe ich das Problem dass die Dateien von meinem Medienserver nicht korrekt angezeigt werden. Manche Ordner werden da doppelt angezeigt. Auch wenn ich eine Datei lösche oder verschiebe verschwindet sie nicht aus dem Ordner und wird am TV noch immer angezeigt. Wenn ich sie anwähle schreiben die TVs nur dass sie die Datei nicht finden können.

    Beim 7606 gibt es einen 2-Spieler Modus. Diesen kann ich bei dem 9606 nicht finden. Ich dachte das funktioniert nur mit dem aktiven MAX Systemen. Also wäre das eigentlich genau umgekehrt!?

    Und zu guter Letzt. Beim 7606 habe ich immer wieder Probleme dass der Fernseher beim durchzappen im Satbetrieb hängen bleibt und dann neu startet. Auch die Internetverbindung macht immer wieder Probleme. Wenn ich den Fernseher an den Strom anschließe muß ich ihn erst aufdrehen – dann abdrehen und dann wieder aufdrehen damit er eine Verbindung zum Netz bekommt.

    Kann das hier noch jemand nachvollziehen?

  32. Seit heute habe ich ein neues Problem, im Home Menü verschwindet ständig mein HDMI1 Gerät und auch ein neues Gerät über HDMI1 kann ich nicht mehr generieren, es gibt den HDMI1 Anschluß in der Übersicht einfach nicht mehr (beim neue Geräte vebinden) wenn ich jedoch über die Source Taste gehe ist HDMI1 da und auch anwählbar (ein Gerät ist ja auch angeschlossen).
    Gibt es dazu jemanden der mir helfen kann, oder hilft da evtl. nur der Reset !??

    • Ich kenne das leider.

      Bei mir musste ich immer den TV neu einrichten. Ich habe aktuell wieder mal das Problem. Mit der 96er Software.

  33. Hallo,
    ich hoffe dieser Beitrag passt hier rein. Ich habe massive Tonaussetzer bei meinem neuen 40PFL8606. Laut Philips ist es ein 2011er Modell. Ich nutze den Kopfhörerausgang um den Ferseher an den Verstärker meiner Stereoanlage anschließen zu können. Die Anlage ist leider etwas älter und hat nur Analoge Eingänge. Der Ton wird ungefähr 10 Minuten gut ausgegeben. Dann beginnen die Tonaussetzer. Ich muss nun den Fernseher abstellen oder den Ton ganz ausschalten um das Auszuhalten. Schalte ich das Gerät wieder ein, sind zunächst keine Tonaussetzer mehr da, nach wenigen Minuten geht es aber wieder los. Wenn ich einen Kopfhörer an den Fernseher anschließe habe ich genau die gleichen Probleme. Hinzu kommt noch, dass der Ton via Kopfhörer sehr leise ist. Ich muss im Menue die Kopfhörerlautstärke auf Maximum einstellen um überhaupt etwas hören zu können. (ich bin nicht schwerhörig!) Der Kundenservice hat gestern über das Netz ein aktuelles Update geschickt, die Probleme wurden damit aber nicht beseitigt. Mir wurde nun versprochen, das sich der WerksService bei mir melden wird und dann bei mir vor Ort eine Reparatur durchgeführt wird. Wenn das klappt wäre das ja immerhin eine ganz gute Sache. Hat jemand hier eine Idee woran es liegen könnte? Ich berichte auf jeden Fall wie es weitergeht.

  34. menno, hört auf zu jammern
    habe 42 pfl 9664 bei mir läuft alles wie geschnitten brot. alles OK angefangen von tv einstellungen, über FW updates bis hin zu alpha light mit d09 karte
    man kann geräte auch “kaputt updaten”

Kommentare sind geschlossen.