Philips: Aufruf zur Untersuchung von Tonaussetzern mit CI(+)-Modulen (Update 4)

[Update 4 (7.3.2012)]

Könnten bitte Besitzer der 2011er TVs nochmal überprüfen, ob sich was mit der neuen Firmware 14.96 geändert hat und einen Kommentar hinterlassen?

  1. Tonaussetzer
  2. “Verschlüsselter Sender” beim Umschalten

Quelle: Philips Support Forum

[/Update 4]

Tachchen,

ich habe jetzt schon öfter in diversen Foren gelesen, dass Besitzer von Philips TVs trotz neuster Firmware-Updates (die auch angeblich alle Tonaussetzer behoben haben) noch immer Tonaussetzer (Aussetzer von 1-2 Sekunden) haben. Die meisten Nutzer benutzen dabei den TV in Kombination mit einem CI(+)-Modul und einer SmartCard. Um einmal zu schauen, ob es da eine Häufung von einer bestimmten Hardwarekombination gibt, bitte ich um eure Mitarbeit.

Ich bitte (hauptsächlich) diejenigen, die Probleme haben folgende Informationen in den Kommentaren zu hinterlassen:

  • TV-Modell (xxPFLxxxxx/xx) + installierte Firmware-Version
  • CI(+)-Modul + Modul-Firmware (Optionstaste – Common Interface – CA Modul Information, dort steht der Hersteller, SW Version, letzte Aktualisierung, Seriennr. usw.)
  • SmartCard (z.B. Sky S02, HD+, Unitymedia, …), wenn möglich mit Version
  • verwendeter integrierter TV-Tuner (DVB-S(2), DVB-T, DVB-C)
  • TV-Sender + Audioformat (Dolby Digital, Digital Stereo – kann man auslesen, indem man die Optionstaste drückt und auf Status geht)
  • Wiedergabegerät (SPDIF, interne Lautsprecher, ARC)

Natürlich können auch diejenigen einen Kommentar hinterlassen, bei denen es ohne Tonaussetzer funktioniert. Dazu bitte auch alle oben genannten Informationen hinterlassen.

Update 3 (7.2.2012):

20120207_sound_drop_issues_CI-plus_modules

Toengel@Alex

Dieser Beitrag wurde unter Grundwissen, xxPFLxxx4x/xx - 2009, xxPFLxxx5x/xx - 2010, xxPFLxxx6x/xx - 2011 veröffentlicht. Setze ein Lesezeichen auf den Permalink.

413 Antworten auf Philips: Aufruf zur Untersuchung von Tonaussetzern mit CI(+)-Modulen (Update 4)

  1. SCHECK sagt:

    Ahoi ! mein 7656 Philips hat auch die benannten Probleme. Scheint aber bei den verschlüsselten HD Sendern (Private HD Sender RTL / SAT1 / PRO7 / VOX / KABEL1…) zu sein, ZDF und ARD HD laufen fast sauber in Dolby Digital 5.1 , die anderen Sender kann man nicht hören, Tonaussetzer im Sekundentakt. Nie wieder Philips TV wenn das nicht behoben wird.

  2. David sagt:

    Tauchen die Tonaussetzer auch beim 9707er auf?

  3. Martin sagt:

    Philips hats auf den Onkyo Dolby-Surround-Receiver geschoben. Habe bei Onkyo angerufen. Der sehr kompetente Herr im Support hat nur gelächelt. Denn das Thema kannte er schon. Habe heute die neueste Software eingespielt (die es schon seit 2 Tagen gibt, der Support das einem aber nicht sagt): dasselbe! Ich gebe den Fernseher nun zurück.

  4. Martin sagt:

    Wie wärs, wenn wir uns alle bei Philips bzw. dem “neuen” Hersteller beschweren? Die Emailadresse lautet TPVision.DACH@philips.com. Die Geschäftsführung sind John Olsen und Gerhard Amtmann. Telefonisch erreichbar sind sie unter +49 (40) 2899 – 1921.

    Auch das macht der Service geschickt: dank der Verzögerungsstrategie konnte ich meinen Fernsehr nicht mehr zurück senden, da die 14 Tage gerade abgelaufen waren. Nun gehen wir halt den steinernen Weg: der Service kommt das erste mal am Montag. Danach wird das Problem vermutlich nicht behoben sein. Also lasse ich sie noch zweimal antanzen. Dann habe ich das Recht auf Wandlung oder Minderung (also Rückgabe oder Teilerstattung des Kaufpreises).

    Was diese “Serviceleute” doch Arbeitsplätze riskieren….

  5. Martin sagt:

    Heute wurde das Mainboard getauscht von meinem 55PFL5507. Nun scheint es zu funktionieren. Mal sehen, was bei längerem Fernsehgenuss passiert. Ich konnte das nun nur sehr kurz testen.

    Der Servicetechniker gab mir noch einen WICHTIGEN HINWEIS: er sagte, man solle das automatische Löschen von Sendern deaktivieren, da das ca 30% Rechenkapazität fordere. Ohne diese Funktion wären alle anderen Funktionen (zB umschalten) schneller. Das hat dann auch offenbar Einfluss auf die Umrechnung von HD-Sendern über das CI-Modul.

  6. Martin sagt:

    Zu früh gefreut: die Störungen sind jetzt zT noch heftiger; vor allem bei RTL HD. Der Techniker sagte, ich solle auch das CI-Modul tauschen. Selbst der schiebt es immer wieder auf jemand anderen. Denn wie ich in verschiedenen Blogs gelesen habe, bringt ein anderes CI-Modul auch nichts.

    • ub666 sagt:

      Hallo,
      neues CI Modul brauchte bei mir nichts. Einfach mal den Netzwerkstecker ziehen? Bei mir macht das einen Unterschied…

      • Martin sagt:

        Hallo Ub666, das probiere ich mal. Allerdings ist gerade mein CI-Modul auf dem Weg zur Reparatur. Und den Kundendienst habe ich über die Philips-Hotline auch nochmal angefordert. Wenn das Modul zurück ist, dann probiere ich das mit dem Stecker mal. Ich habe eine Steckdose mit Funkfernsteuerung. Die kann mir dann helfen.

        Wenn “Stecker ziehen” hilft, dann scheint es mir echt ein Problem von überlaufenden Buffern/Speichern zu sein. Würde Philips diesen Thread lesen, sollten sie doch allmählich auf eine Lösung kommen – bevor sie vor lauter Garantiefälle pleite gehen – wie Bimota oder damals auch Saba beinahe.

        • Martin sagt:

          Philips hat den Fernseher zurück genommen, den Kaufpreis und auch den für die 2 3D-Brillen erstattet. Auf dem ganzen Aufwand bin ich sitzen geblieben wie zB ein neues optisches Kabel, Geld vor allem für die Warteschleife der Hotline, etc. Hierfür bekam ich dann als Entschädigung einen Radio/CD-Player von Philips. Den spende ich, denn von dem Klang kriegt man Ohrenkrebs.

          Das CI-Modul ist in Ordnung; wurde überprüft.

          Ich habe mir einen Samsung-Fernseher gekauft. Das Panel im Philips-Fernseher ist ja sowieso von Samsung. Den Samsung-Fernseher habe ich eingesteckt, alles angeschlossen: läuft! Ich habe auch 1 x die Hotline angerufen. Das ist auch eine 01805-Nummer. Dort ist SOFORT jemand ans Telfon gegangen und hat mir sehr schnell weiter geholfen.

  7. franky sagt:

    So, Reparaturauftrag für meinen 47PFL7696k/02 ist nun auch gestellt. Mal sehen was draus wird.

    • franky1275 sagt:

      Moin zusammen.
      Letzte Woche wurde das Motherboard getauscht.
      => KEINE BESSERUNG

      Werde da asap wieder anrufen.
      @Martin: Nach einmal reparieren direkt den Kaufpreis erstattet ?
      Ohne zweiten Versuch zur Nachbesserung ?

      • Martin sagt:

        Hallo Franky,

        ich hatte ja schon länger die Geschäftsführung von TPVision involviert. NB: die Geschäftsführer haben sich nie persönlich gemeldet. Dann habe ich meinem Kontaktmann bei TPVision gesagt, dass ich “gerne” den Fernseher 3 x reparieren lasse und dann auf Wandlung bestehe. Da ich mir aber sicher bin, dass auch nach 3 Reparaturen keine Besserung kommt, könnten wir uns die 2 Einsätze des Technikers sparen (externes Unternehmen, das ja auch Geld kostet) und sie den Fernseher sofort zurücknehmen. Sie haben sich dann für Letzteres entschieden. Das ging dann auch sehr schnell, muss ich sagen.
        Ich hatte auch angeboten, dass sie meinen ONKYO-Receiver bekommen, um den Fehler zu suchen. Das wollten sie nicht. Und auf meinen Vorschlag, mit Samsung (deren Panel-Lieferanten) zusammenzuarbeiten sind sie auch nicht eingegangen. Na gut, dann ist die Pleite ja schon fast in Sichtweite.

        Martin

        • Martin sagt:

          Ich kann nur wiederholen: wehrt Euch!!! Über Dialog.Dach.Tv@philips.com und gleichzeitig an TPVision.DACH@philips.com eine Email an Herrn Ronny Schorr mit Kopie an die 2 Geschäftsführer Herrn Ohlsen und Herrn Amtmann wenden. Wenn möglichst Viele schreiben, dann bewegt sich vielleicht mal was und diejenigen, deren Fernseher aus der Garantie sind, bekommen vielleicht auch Hilfe.

  8. franky1275 sagt:

    …Sendebestätigung kam, Lesebestätigung nicht, aber die kann man ja auch ausschalten ;(
    Ich fahr jetzt paralell, hab noch ein Ticket bei der Hotline aufgemacht und der Anruf an TPVision folgt noch

  9. richie 2013 sagt:

    weiter sagen kein philips mehr kaufen, scheiße PHILIPS

  10. CLP sagt:

    Hallo zusammen,
    mit meinem PFL8605 K/02 habe ich mit dem CI+ -Modul von TeleColumbus und der aktuellsten Version (140.048) seit Anbeginn Probleme: Bild- und Tonaussetzer, die unvermittelt und von unterschiedlicher Dauer sind. Das Board wurde bereits einmal getauscht – keine Besserung. Meine einzige Erkenntnis in all der Zeit seit Dez 2010 ist, dass die Fehler nur auftreten, wenn der TV im Netzwerk ist. Trennt man die Verbindung (egal ob drahtgebunden oder W-LAN), besteht das Problem nicht mehr. BTW: hat jemand mal versucht die Software des CI+ – Moduls zu aktualisieren…hier hängt sich der TV permanent auf…

    • CLP sagt:

      Kleiner Nachtrag: DVB-C, HD-Sender sind definitiv betroffen, öffentliche hab ich noch nicht dauerhaft geprüft, Fehler bei internen Lautsprechern als auch bei YAMAHA RX-V473 mit HDMI-ARC, CI+-Modul: CAM-1660, SW-Version 1.0 (update schlägt fehlt), HW-Version: 4000

  11. Tom sagt:

    Hallo zusammen,
    auch bei meinem 47pfl7606 habe ich die gennanten Aussetzer von Bild und Ton im Minutentakt. Ich schaue via Kabel, Quickline und empfange die HD Sender der Privaten via Karte.
    Da ich aus all den Berichten folgere, dass sich beim TV nichts mehr ändern wird, ich den TV aber nicht ersetzen will im Moment habe ich an euch folgende Frage.
    Lassen sich die Aussetzer beseitigen, wenn ich den Philips als reinen TV benutze und die HD-Karte, Ethernet, externe Festplatte etc. via einen externen Receiver verwende?
    Ich denke da z.B. an den TechniSat TechniStar K2 ISIO.
    Hat da schon jemand Erfahrungen gemacht?
    Danke und Gruss
    Tom

    • Kalle sagt:

      Definitiv. Ich hab mir auch einen extra Receiver besorgt. Telestar Diginova HD+. Die Programmführung in meinem 7696 ist unter aller Sau, das kann jeder Billigreceiver besser. Ich hatte ja immer die Hoffnung das Philips das nachbessert aber leider…..

    • Mike Hansen sagt:

      HD-taugliche Dreambox kaufen: Alle Probleme gelöst. ;-)

  12. Mischa sagt:

    Du kannst auch AUdio Out im Menü des Fernsehers auf Stereo statt 5+1 umschalten, dann sind die Aussetzer auch weg. Ist natürlich ein Qualitätsverlust.

    • Tom sagt:

      Ich habe mir heute den Technistar K2 Isio bestellt. Bin mal gespannt.
      Aber eigentlich ist es ja ein Armutzszeugnis ohnegleichen, wenn man einen 2-3jährigen TV, der über 1000.- gekostet hat nur noch als Monitor nutzen kann. Weil diverse Dinge, entweder nie richtig funktioniert haben oder neue Fehler dazugekommen sind.
      Ich hoffe nun, dass der Ärger ein Ende hat. ;-)

  13. Tom sagt:

    So…ich habe den Technistar K2 Isio nun schon ein paar Wochen in Betrieb. Am Philips-TV ist nur noch das HDMI zu Technistar und das Antennenkabel eingesteckt. Alle andere ist beim K2 eingesteckt, sowie auch die HD+-Karte. Ich habe aber bei Dolby Digital weiterhin die Tonausetzer. In Menu des TV habe Audio Out von Erweitert auf Standart getellt…kein Unterschied…die Aussetzer sind weiterhin da. Wenn ich beim Technistar von Bitstream auf PCM schalte, dann geht es…aber ohne Dolby Digital.
    Ist komisch…wenn ich über den Tv schaue, bekomme ich bei “Audio Standart-Einstellung” nur Stereo, über den Technisat aber immer noch DD via HDMI aber auch immer noch Tonaussetzer.Hat jemand ein Typ wie ich via Technistar ohne Aussetzer DD hören kann?

Kommentar verfassen