Philips: Neue Firmware für 2014/2015/2016/2017er TVs mit Android TV 8 Oreo (QM163E: 26.39)

Dieses Thema enthält 96 Antworten und 2 Teilnehmer. Es wurde zuletzt aktualisiert von  Toengel vor 1 Tag, 15 Stunden.

Ansicht von 15 Antworten - 61 bis 75 (von insgesamt 96)
  • Autor
    Antworten
  • #180611 Antwort

    Toengel
    Keymaster

    Hi,

    Google is your friend…

    Toengel@Alex

    #180618 Antwort

    DerVerzweifelte

    Hallo,

    Ich war und bin der mit dem WiFi Problem.
    Bin mir nicht sicher was die Typen mit „wifi improvement“ meinen aber es will einfach nach Update/restart/stromlos und vieler vieler Tränen nicht funktionieren.

    Unfassbar für so eine Company so eine Unfähigkeit an den Tag zu legen.

    Grüße an alle mitbetroffenen

    #180619 Antwort

    Toengel
    Keymaster

    Tachchen,

    kannst du an deinem Router irgendwie einstellen, dass der TV mit was anderem als z.B. AC-WLAN oder so?

    Toengel@Alex

    #180632 Antwort

    Clubbi

    Hi, verfolge den Thread bzw den Update verlauf schon länger.
    Hatte noch die erste Oreo Version auf meinem 55PUS7101 und habe erstmal abgewartet was sich noch so ergibt. Habe so zusagen das vorletze Update übersprungen und mit dem letzten Update dachte ich mir okay Wifi Improvement > WLan abbrüche werden gefixt, machste mal drauf das Update. Hatte nur sporradisch das Problem mit den Abbrüchen. Vllt einmal in der Woche. Nach dem Update auf die neuste Version ist das ganze eine Katastrophe, Alle 20-30 Min kommt die Meldung “Keine Wlan Verbindung”. Zurück gesetzt habe ich den TV schon ohne Erfolg. Echt nicht mehr lustig

    @toengel liegt es hier am AC Standard? Den habe ich nähmlich aktiviert. Würde Ihn aber auch ausschalten sollte es daran liegen ?

    #180633 Antwort

    Toengel
    Keymaster

    Tachchen,

    probier das bitte mal mit dem Abschalten des AC-Standards…

    Toengel@Alex

    #180637 Antwort

    Stami

    Na selbst wenn es daran liegen sollte.
    AC WLAN ist sehr wichtig da man nur dadurch mehr als die mickrigen 100MBit über die LAN Verbindung bekommt…
    Youtube HDR und 60FPS sind auch noch Punkte die fehlen. Gibt es Infos ob diese freigeschaltet werden?

    #180638 Antwort

    Toengel
    Keymaster

    Tachchen,

    mit AC ist nur ein Test… sollte natürlich auch irgendwann mal ordentlich gehen…

    YT:
    – HDR wird auf diesen TVs nicht gehen, da die HArdware den HDR-Codec nicht kann (VP9 Profile 2)
    – 60 FPS werden auch nicht gehen

    Toengel@Alex

    #180639 Antwort

    Talleres

    Hallo,
    ich verwende für meinen OLED 901F noch die vorige nicht funktionierende Version QM161E:26.17 mit meinen ständigen WLAN Abbrüchen, und wie in den Beiträgen zu lesen, wurde dieser Fehler auf der neuen aktuellen Firmware QM161E:26.39 scheinbar nicht behoben, sodass ich nicht updaten werde. Nach vielen Testversuchen habe ich für mich eine Lösung gefunden. Durch deaktivieren des 5 GHz – Frequenzband im Router seither (3 Wochen) keine Abbrüche der WLAN – Verbindung. Das 2,4 GHz – Netz ist zwar langsamer (Speed Test mit Netflix 93 Mbit/s) aber seither stabile Verbindung.

    #180640 Antwort

    Clubbi

    Ich werde das mal mit abschalten des AC Wlans Testen, sollte es erfolg bringen, werde ich die SSIDs der beiden Wlan netze teilen und meinen Philips Fernseher in das 2,4 Ghz Wlan zwingen. Alle anderen Gerät bekommen dann das 5 Ghz

    #180727 Antwort

    Tobi

    Leider ist der CEC Bug bei mir auch nicht verschwunden..

    alles versucht.. Stromlos, Easylink aus/an

    es bleibt dabei nach kurzer Zeit gehen die angeschlossen Geräte am AV Receiver plötzlich an genau wie bei der FW 26.17

    AV Receiver: Denon AVR-X1400h

    Frustrierend!!

    #180770 Antwort

    Rainer

    Hallo,
    habe meinen 49PUS7909/R2 im NVM-Editor in 49PUS6401/12 umbenannt. USB-Update lief danach ohne Probleme. Vorher Abbruch bei ca. 25%.

    Ist es notwendig, den TV wieder umzubenennen?

    Kann mir jemand wg 3d die eed files zukommen lassen, der Philips Service weigert sich leider.

    #180917 Antwort

    accolon

    Hat das mit dem Abschalten des AC-WLANs was gebracht?

    Da ich auf meinem 55PUS7272 ebenfalls massive Probleme mit dem WLAN unter Oreo hatte (bis hin zu völligem Ausfall wenige Minuten nach einem Neustart) hab ich ein Downgrade auf Nougat durchgeführt, was aber auch keine dauerhafte Lösung sein kann.

    #180946 Antwort

    Rainer

    Hallo, vielen Dank für die Hilfe!
    Meine Hoffnung, dass auch videociety den TV nun als 3D-Endgerät erkennt, hat sich leider nicht erfüllt.
    Das Aufwecken per WLAN und der Philips-App geht nur kurz nach dem Ausschalten des TV. Sonst nicht.
    Ausserdem meldet die App nun, ein Pairing sei nicht möglich; pairt aber trotzdem (Kanäle können angewählt werden; TV-Bild wird auch übertragen), aber die Programminhalte der einzelnen Sender werdden nicht mehr durch die App angezeigt (Guide geht ja schon lange nicht mehr).

    Versuche jetzt mal einen Downgrade.

    #180947 Antwort

    Toengel
    Keymaster

    Tachchen,

    – hast du bei videociety 3D aktiviert?
    – mal den Cache der App gelöscht
    – vor einem Downgrade würde ich ein Werksreset empfehlen

    HowTo: 3D in der VideoCiety-App aktivieren

    Toengel@Alex

    #180962 Antwort

    Rainer

    Hallo Alex

    Gestern musste ich wegen Gewitter abbrechen.

    – nein, Cache hatte ich nicht gelöscht.
    – hatte auch keinen Menüeintrag gefunden, bei dem man 3D bei videocieaty aktivieren kann.
    Danke für die Anleitung, habe ich probiert.
    Funktioniert; bei mir musste ich aber 3DAN ohne Leerzeichen eingeben;
    danach erschien die Meldung “3D aktiviert2; 3D Streams (demo) liessen sich dann abrufen:

    Gestern musste ich wegen Gewitter abbrechen.

    USB-Stick mit “upgrade_loader.pkg” war schon eingesteckt
    Downgrade durchgeführt.

    Ergebnis:
    Keine (runtergeladenen) Apps mehr vorhanden.
    Aufnahmen auf Festplatte weg
    Channels hatte ich gesichert…liessen sich aber nicht einlesen.
    Hatte noch eine diesbezügliche frühere Sicherung; die hat er genommen.

    Das Problem mit der TV-RemoteApp von Philips ist auch nach dem downgrade aufgetreten,
    obwohl es früher mit dieser FW nicht aufgetreten war.
    Habe dann langsam wieder schrittweise bis QM163E 26.39 upgegradet;
    bei jeglicher FW-Version hatte ich nun die Meldung
    “Kopplung nicht möglich”. Kanäle lassen sich vom Tablet/2 versch. Smartphones mit Android 4, 6, 8, umschalten, Programminhalte werden nicht angezeigt (s.,o.).

    1. Meldung: Gepaart mit Ihrem Fernseher 49PUS7909.
    2. Meldung: Eine Kopplung mit 49PUS7909 kann nicht durchgeführt werden. Versuchen Sie es erneut.

    Ich vermute stark, das liegt an den zwischenzeitlich eingelesenen NVM/EED-Dateien,
    das sich die Version der PhilipsRemoteApp zwischenzeitlich nicht geändert hat (mehrfach deinstalliert/installiert/Cache geleert/neugestartet).

    Dafür funktioniert mit Android 8 nun auch wieder Streamen vom TV auf das Tablet wieder einwandfrei; sogar in HD! Das ging bei Android 7 nur in SD; in HD erlitt der TV beim HD-Streamen aufs Tablet immer einen Totalabsturz (Das muss man sich mal vorstellen: Eine Philips App ruft auf dem damit zu steuerernden Fernseher einen Totalabsturz hervor mit totalem Neustart).

    Wenn ich jetzt noch einen Tip bekommen könnte, dass das pairen wieder so klappt wie vor dem Einlesen der NVM/EED-Dateien wäre ich fast glücklich!

Ansicht von 15 Antworten - 61 bis 75 (von insgesamt 96)
Antwort auf: Philips: Neue Firmware für 2014/2015/2016/2017er TVs mit Android TV 8 Oreo (QM163E: 26.39)
Deine Information: