Philips 2015: Die 7100, 7120, 7150, 7170 und 7180 Ultra-HD TV-Serien mit Android TV

Alle Informationen zu den einzelnen Serien der jeweiligen Jahrgänge
7600, 7100, 7120, 7150, 7170, 7180, 7190, 6500, 6510, 6520, 6540, 6550 6580, 6400, 6300, 5500, 5300, 5210, 4900, 4100, 4200, 4000
Ansicht von 7 Antworten - 256 bis 262 (von insgesamt 262)
  • Autor
    Antworten
  • #206986 Antworten
    lala
    Gast

    Hallo Toengel,

    vielen Dank für den Link für die Datei WipeDataTool.
    Habe nun einen anderen Weg ins Recovery Menü gefunden. Habe die SDK-Platform-Tools heruntergeladen und dann über die Powershell adb befehl den Fernseher im Netzwerk connected und dann den recovery boot Befehl gegeben. Dann war ich endlich im Recovery Menü und konnte mit Hilfe der Datei auf einem USB-Stick die WipeDataTool-Datei durchlaufen lassen.
    Danach Reboot und zunächst war alles auf englisch. Habe danach die Neuinstallation gestartet. Laut einem Video auf Youtube sollte man nach dem Erscheinen zum Einrichtenmenü, den Stecker nochmals ziehen und 10-15 Minuten warten und dann wieder einschalten. Danach dann die Einrichtung durchführen.
    Gesagt, getan.
    Nun ist es so, dass der TV startet, Philips-Logo ist zu sehen, die weiße LED mittig leuchtet. Dann wird der Bildschirm schwarz. Nach kurzer Zeit geht die weiße LED aus, die kleine rote LED rechts bleibt jedoch aus. Nach ca. 1 Minute ist diese dann wieder an. Erneut einschalten und der Fernseher läuft. Es treten dennoch mitunter die farbigen senkrechten Balken und Tonstörungen auf.
    Beim ersten Einschalten wenn er kalt ist, ist dieses Verhalten zu sehen. Wenn er noch warm ist, startet der Fernseher öfter durch, die Bild- und Tonstörungen treten dann dennoch auf.

    Könnte vielleicht die sogenannte Backmethode eventuell helfen, indem ich das Main- und T-Con-Baord ausbaue und für 10 Minuten bei 200 Grad im Backofen lege? Die Teile sollen dann ja nicht sofort herausgenommen werden, sondern langsam runterkühlen.
    Würde mir die Mühe machen, wenn das einen Versuch wert wäre.

    Was meinst du?

    Beste Grüße

    lala

    #206987 Antworten
    Toengel
    Administrator

    Tachchen,

    interessant, dass du überhaupt Netzwerk hinbekommen hast…

    Ich würde erst noch mal probieren, die aktuelle Firmware über das Recovery-Menü erneut zu installieren… das mit dem Steckerziehen zwischendurch ist quatsch…

    Toengel@Alex

    #207001 Antworten
    lala
    Gast

    Hi Toengel,

    Update:
    Habe den Fernseher nochmal über adb recovery boot gemacht. Dann erst nochmal wipecache mit dem Tool durchgeführt. Danach dann aber kein reboot, sondern gleich die letzte Firmware nochmals aufgespielt. Dann reboot und anschließend Neueinrichtung.
    Ergebnis: Nach dem Starten mit weißer LED erscheint das Philipslogo, dann Bildschirm dunkel und etwas später erlischt die weiße LED. Die rote LED rechts ist erst aus und nach ca 1 Minute ist sie wieder an. Also befindet sich der TV im Standby. Danach erneut einschalten und der Fernseher zeigt innerhalb von Sekunden Bild und Ton. Diese aber oft mit Bild- und Tonstörungen. Also keine Veränderung.

    Nun habe ich das Mainboard und das T-Conboard ausgebaut und für ca 10 Minuten bei 200 Grad im Backofen gelegt. Dann zum abkühlen die Teile im Backofen für 1 Stunde liegengelassen. Wieder ab damit in den TV verbaut. Stecker rein.
    ca 30 Sekunden tat sich nix. Dann die weiße LED ging an. Es kam der Android-Schriftzug und dann tataaa, Bild und Ton.
    Für knapp eine Stunde laufen gelassen, alles okay. Dann für 10 Minuten aus zum abkühlen.
    Dann kam der spannende Moment, ob es wieder zu dem Einschaltverhalten, wie oben kommt.

    Neee, weiße LED kommt, Philipslogo und dann ein paar Sekunden später sofort Bild und Ton.
    Das ganze nach einer Stunde wiederholt. Er startet sofort und einwandfrei.

    Liegt also wohl doch eine Macke beim Main- oder T-Conboard vor. Keine Ahnung, wie lange diese Maßnahme hilft, aber von Dauer wird das wohl nicht sein.

    Gruß

    lala

    #207004 Antworten
    lala
    Gast

    Hallo Toengel,

    Update:

    Leider hat der Erfolg genau einen Tag gehalten. Nun ist das Einschalten fast gar nicht mehr möglich. Und wenn dann Bild und Ton da ist, dann nur für kurze Zeit und dann ist Bild schlagartig komplett weg und der Ton auch. Danach lässt er sich nicht mehr einschalten. Hilft dann nur noch Stecker ziehen und warten und neuer Versuch.

    Am Ende des Tages also Schrott.

    Gruß

    lala

    #209076 Antworten
    Yauheh
    Gast

    <p style=”text-align: center;”>guten Tag. Sagen Sie mir, dass diese YKF384-T01-Fernbedienung mit diesem Fernseher 49PUS7170 verbunden werden kann</p>

    #209077 Antworten
    Yauheh
    Gast
    guten Tag. Sagen Sie mir, dass diese YKF384-T01-Fernbedienung mit diesem Fernseher 49PUS7170 verbunden werden kann
    #209081 Antworten
    Toengel
    Administrator

    Tachchen,

    offiziell nicht – aber probieren kannst du es trotzdem. Die von dir verlinkte FB muss gekoppelt werden und basiert nicht rein auf IR…

    Toengel@Alex

Ansicht von 7 Antworten - 256 bis 262 (von insgesamt 262)
Antwort auf: Philips 2015: Die 7100, 7120, 7150, 7170 und 7180 Ultra-HD TV-Serien mit Android TV
Deine Information:




Die Kommentieren ist durch reCAPTCHA geschützt und es gelten die Datenschutzbestimmungen und Nutzungsbedingungen von Google.

Toengels Philips Blog via WhatsApp-Kanal folgen (Bild antippen/anklicken)!

WhatsApp Logo

Join Toengels Philips Blog on the new WhatsApp channel (tap/click image)!