Philips 2014: Die 8809 Ultra HD TV-Modelle

Alle Informationen zu den einzelnen Serien der jeweiligen Jahrgänge
9809, 9109, 8909C, 8809, 8209, 8159, 8109, 7909, 7809, 7559, 7509, 7199, 7189, 7179, 7109, 6989, 6959, 6949, 6909, 6809, 6719, 6659, 6609, 6589, 6559, 6549, 6509, 6409, 6309, 6109, 5909, 5709, 5619, 5509, 5219, 5209, 5109, 4509, 4399, 4329, 4319, 4309, 4209, 4109, 4009
Ansicht von 13 Antworten - 166 bis 178 (von insgesamt 178)
  • Autor
    Antworten
  • #184008 Antworten
    Andy
    Gast

    Hi,
    an das Service-Menü hatte ich gar nicht gedacht! Ich bin da gerade rein, doch gibts beim 55PUS8809 irgendwie keinen VirginMode :-(

    Es gibt nur:
    – Hardware Info
    – Operation hours
    – Shop Operation hours
    – Errors
    – Reset error buffer
    – Alignments
    – Ambilight
    – Option numbers (was bedeutet hier Group1 und Group2?)
    – Store
    – Software maintenance
    – Test settings
    – RF4CE pairing tablea
    – Wi-Fi Direct settings
    – Development 1 file versions
    – Development 2 file versions
    – Upload to USB
    – Download from USB
    – NVM editor

    Ich bin langsam echt ratlos, nur für den Fall der Fälle:
    Welche Mainboards aus welchen Modellen würden denn im 55PUS8809 laufen bzw muss man hier nur die Parameter im Service-Menü setzen beim neuen Board?

    Viele Grüße,
    Andy

    #184015 Antworten
    Toengel
    Verwalter

    Tachchen,

    schau mal unter Software maintenance nach, ob du das ggf. das neueste Update installieren kannst… Reset Error Buffer kann ggf. helfen…

    Toengel@Alex


    Support Toengels Philips Blog: PayPal oder Amazon
    Toengels Philips Blog bei Google News, Twitter, Facebook und YouTube
    Philips Sonicare Übersicht/Vergleich

    #184023 Antworten
    Andy
    Gast

    Hi,

    Leider steht dort nur folgendes:

    Software Maintenance:
    1) Software events
    – Display
    – Clear
    – Test reboot
    – Test kernel crash
    – Test application crash

    2) Hardware events
    – Display
    – Clear

    Beide Clear haben nix gebracht :-(

    Viele Grüße,
    Andy

    #184025 Antworten
    Toengel
    Verwalter

    Tachchen,

    was mir noch einfällt… wegen des Updates…

    Probier mal den Ordner UPGRADES (Großbuchstaben)… FAT16 formatieren… dann wieder lokale Updates…

    Toengel@Alex


    Support Toengels Philips Blog: PayPal oder Amazon
    Toengels Philips Blog bei Google News, Twitter, Facebook und YouTube
    Philips Sonicare Übersicht/Vergleich

    #184051 Antworten
    Andy
    Gast

    Hi,
    ich habe den Stick FAT16 formatiert, den Ordner UPGRADES angelegt und darein dann die autorun.upg gelegt.

    Er zeigt immer wieder an, dass der Ordner leer ist.

    Was mir noch aufgefallen ist:

    Nachdem ich im Servicemenü den „Reset Error Buffer“ gemacht habe, reagiert er wieder auf das Steuerkreuz auf der Rückseite, ich kann damit umschalten und laut und leise schalten. Wenn ich allerdings im stromlosen Zustand Steuerkreuz nach unten drücke und ihn einschalte, dann kommt das Philips Logo als würde er booten, kurz danach wird er schwarz und die rote LED leuchtet, danach erscheint wieder das Philips Logo und kurz danach kommt das SAT Programm.

    Außerdem kann ich WiFi nicht aktivieren. Wir hatten den TV am LAN Kabel, daher war WiFi immer deaktiviert. Er funktioniert zwar mit LAN und auch die Mediathek (bis er nach 15min rebootet), doch wenn ich auf Softwareaktualisierung herunterladen gehe, dann kommt immer eine „fehlgeschlagen“ Meldung.

    Nun wollte ich WiFi aktivieren und testen, aber das kann er nicht aktivieren.

    Ansonsten wenn er an ist dann läuft er in den 15min sehr stabil und flüssig, geht aber exakt nach 15min mit Reboot aus.

    Viele Grüße,
    Andy

    #184053 Antworten
    Toengel
    Verwalter

    Tachchen,

    versuch mal Update 10:

    Philips: TV Firmware Downgrade Anleitung

    Toengel@Alex


    Support Toengels Philips Blog: PayPal oder Amazon
    Toengels Philips Blog bei Google News, Twitter, Facebook und YouTube
    Philips Sonicare Übersicht/Vergleich

    #184056 Antworten
    Toengel
    Verwalter

    Tachchen,

    das Steuerkreuz hältst du aber für mind. 3 Sekunden gedrückt, während du den Stecker reinsteckst, oder?

    Toengel@Alex


    Support Toengels Philips Blog: PayPal oder Amazon
    Toengels Philips Blog bei Google News, Twitter, Facebook und YouTube
    Philips Sonicare Übersicht/Vergleich

    #184059 Antworten
    Andy
    Gast

    Hi,

    wenn ich die App Übersicht öffne, dann kann ich alle installierten Apps starten und nutzen. Wenn ich den GooglePlayStore anklicke geht dieser auf und nach 1s wieder zu. Ich habe so keine Möglichkeit die App zu installieren :-(

    Ja ich lasse das Steuerkreuz nach unten gedrückt ca 20s – 40s, dann ist der TV hochgefahren und zeigt das SAT Bild.

    Manchmal denke ich, dass sich irgendeine Malware installiert hat, die alles blockiert und verhindert. Der TV hängt zwar an LAN aber er wurde nie für Internet (außer Mediathek) genutzt.

    Viele Grüße,
    Andy

    #184124 Antworten
    Andy
    Gast

    Hallo Toengel@Alex,

    heute habe ich endlich mein Upgrade KIT bekommen und eingebaut – der TV läuft einfach um Welten besser! Die Menüfuhrung, die REaktionszeit – einfach alles ist besser. Ich bereue es nicht und wer weiß – vielleicht war es ein Wink mit dem Zaunpfahl endlich mal das Board zu tauschen :-)

    Vielen Dank für die ganze Hilfe, nun hoffe ich, dass ich entspannter mit dem 55PUS8809/R3 fernsehen kann :-)

    Viele Grüße,
    Andy

    #188454 Antworten
    Knut
    Gast

    Hallo,

    bin am Verzweifeln mit unserem TV, der bis Mittwoch perfekt lief. Dazu muss ich sagen, dass ich vor einiger Zeit massiv Probleme hatte, obwohl ich damals nur den Google Store öffnen wollte. Aber mit Softwareupdate über das Restore Menü (Pfieltaste hinten etc., dann Werkseinstellungen und danach TV neu eingerichtet lief alles perfekt – wie nie zuvor).
    Und auf einmal springt nur noch das Philips Logo unten an, dann das LOGO im Bildschirm und bleibt stehen. Keinerlei Reaktionen auf FB oder Tastenkreuz hinten. Selbst, und das erstaunt mich, lässt sich der TV nicht mehr in den Restore Module mit Pfeiltaste nach unten beim Einstecken bewegen, nicht die Bohne. Alle Stecker abgezogen, nichts. Auch ein Versuch mit USB Stick mit Updatedatei (sowohl nur die auf dem Stick, als auch wie beim letzten Mal im Unterverzeichnis) passiert nichts, immer das gleich Verhalten – entweder eingefrorenes LOGO auf dem Screen (mit voller Ambilight-Beleuchtung) oder schwarzer Screen mit gedämpftem Ambilight und Philips Logo im Rahmen an. LED leuchtet nicht, auch nicht wenn man die FB benutzt. Beim Drücken auf das Tastenkreuz leuchtet die LED, aber ohne nachfolgend erkennbare Veränderungen am TV.
    Keine Ahnung wie oft und mit wieviel Aus und Einstecken und Drücken hinten hat er dann auf einmal “Kein Signal” angezeigt! Hurra! … doch kein Hardawarefehler! Ich schnell den Sat-Recorder an und eingesteckt: Bild und Ton da! Endlich! Aber …. dann Sat-Antennkabel wieder eingesteckt, auf TV im Auswahlmenü umgeschaltet und … Wieder das alte Problem: Eingefrorenes Logo und ich bekomme das mit dem “Kein Signal” nicht mehr hin.
    Was kann ich noch tun? Zumal es ja kurzzeitig wieder ging … Habe die FW-Version beim letzten Mal aufgespeilt, die auf der offiziellen Philips-Page zum Runterladen angeboten wird.

    Über jede Hilfe bin ich dankbar!

    #188556 Antworten
    Toengel
    Verwalter

    Tachchen,

    also wenn du ums Verrecken nicht mehr ins Menü oder irgendein Feedback bekommst, seh ich keine Chance…

    Toengel@Alex


    Support Toengels Philips Blog: PayPal oder Amazon
    Toengels Philips Blog bei Google News, Twitter, Facebook und YouTube
    Philips Sonicare Übersicht/Vergleich

    #193937 Antworten
    Andy
    Gast

    Hallo Toengel@Alex,

    ich nutze ja den 55PUS8809/R3 bzw. nun ist es durch das Hardwareupgrade ja der 55PUS6501 :-)

    Da ich eine sehr spezielle HEimkinoanlage habe, ist diese mittels USB am TV dran. Schaltet man den TV ein dann fließen über den USB vom TV 5V und sobald die 5V am Heimkinosystem anliegen, startet dieses und wählt die richtigen Eingänge (gibt leider kein HDMi-ARC am Heimkinosystem).

    Nun würde mich interessieren, ob man diese USB-Anschlüsse irgendwie steuern kann? Das heißt kann man irgendwie festlegen, wann sie 5V senden sollen? Ich überlege die ganze Zeit, wie ich das Heimkinosystem beim Ausschalten vom TV wieder aus bekomme. Es müsste irgendwie nochmal ein 5V Signal kommen, es reicht auch kurzzeitig, dann wüsste das Heimkinosystem: ausschalten.

    Ich vermute aber, dass beim Ausschalten vom TV alle Ein-/Ausgänge abgeschaltet werden… oder?

    Liebe Grüße,
    Andy

    #193944 Antworten
    Toengel
    Verwalter

    Tachchen,

    nein – sowas kann man nicht steuern. Vielleicht kannst du dir aber was basteln (via Raspi?), wenn die 5V weg sind, dass das ein Trigger ist, um kurz 5V erneut zu senden.

    Toengel@Alex


    Support Toengels Philips Blog: PayPal oder Amazon
    Toengels Philips Blog bei Google News, Twitter, Facebook und YouTube
    Philips Sonicare Übersicht/Vergleich

Ansicht von 13 Antworten - 166 bis 178 (von insgesamt 178)
Antwort auf: Antwort #184053 in Philips 2014: Die 8809 Ultra HD TV-Modelle
Deine Information:




Die Kommentieren ist durch reCAPTCHA geschützt und es gelten die Datenschutzbestimmungen und Nutzungsbedingungen von Google.