Philips: Neue Firmware für 2019er TVs mit Android TV 9 Pie (TPM191E: 1.2.173.4)

Erfahrungen, Feedback und Bugmeldungen zu einzelnen Firmware-Versionen
65OLED984, OLED934, OLED854, OLED804, 8804, 8204, 7504, 7394, 7354, 7334, 7304
Ansicht von 15 Antworten - 31 bis 45 (von insgesamt 48)
  • Autor
    Antworten
  • #184660 Reply
    tufi
    Gast

    TOENGEL&ALEX
    hello my product 55PUS7504 / 62 nvm_23_061 nvm_25_061 which should I not upload

    #184664 Reply
    nettflanders
    Gast

    Auch bei mir ist der Homescreen Channel für die Kanalfavoriten nach dem letzten FW Update verschwunden
    bzw. es steht dort auch “Kanal ist leer”. Auch das Neuanlegen der Favoriten hilft bei mir nicht.
    Gehe ich auf alle TV Sender ist der Channel wieder vorhanden bzw. wird wieder mit Daten versorgt.

    #184665 Reply
    Philips-Go
    Gast

    Dann hilft nur auf ein neues Update zu warten und zu hoffen das der Bug damit behoben wird.

    #185009 Reply
    up
    Gast

    So, auch das Update eingespielt.
    Favoriten alle noch da.
    Nur beim Senderwechsel flackert jetzt immer der Zeitstrahl unten bis der richtige Sendungstitel eingelesen wurde, dann bleibt er stehen.

    #185029 Reply
    Chhristian
    Gast

    Ich habe mal eine möglicherweise ganz blöde Frage. Poste sie hier da ich nicht weiß, wo sie sonst besser hin passt.

    Ich habe den 58PUS7304/12 seit nun etwa einem Monat. Habe während der Ersteinrichtung direkt das Update auf die aktuelle Firmware gemacht. EasyLink etc. ist alles aktiviert. Nun hätte ich folgendes erwartet:

    Szenario: TV und via HDMI (an HDMI2) angeschlossenes Gerät (Nintendo Switch) sind beide im Standby Modus. Wenn ich nun die Switch über den Controller einschalte, schaltet sich der TV automatisch via ARC/CEC/EasyLink ebenfalls ein – direkt mit dem entsprechendem HDMI Port (2) ausgewählt. Schalte ich nun den TV über die Fernbedienung aus, schaltet sich automatisch auch die Switch in den Standby-Modus. Dieses Szenario klappt jedoch nicht. Habe ich möglicherweise irgend etwas fehlerhaft konfiguriert? Das beschriebene Szenatio klappte mit meinem alten Panasonic Plasma TV ganz wunderbar (es kann also nicht an den verwendeten Kabeln liegen). Was mache ich falsch?

    Beste Grüße
    CM

    #185030 Reply
    Toengel
    Keymaster

    Tachchen,

    was davon geht nicht? Ein oder Ausschalten?

    Beide Geräte mal vom Strom nehmen, dann wieder Stecker rein (aber nicht einschalten)… 5 Minuten warten, bis der TV richtig im Standby ist… Jetzt die Switch starten…

    Toengel@Alex

    #185031 Reply
    Chhristian
    Gast

    Hi,

    leider funktioniert nichts von beidem – weder ein – noch ausschalten. Habe schon mehrfach den TV als auch die Switch vom Strom genommen, neu gestartet und was man sonst noch alles machen kann… Hat leider bisher nichts geholfen.

    Beste Grüße
    CM

    #185032 Reply
    Toengel
    Keymaster

    Tachchen,

    also es sollte gehen…

    Einstellungen > Allgemeine Einstellungen > EasyLink > EasyLink > Ein
    Einstellungen > Allgemeine Einstellungen > EasyLink > EasyLink-Fernbedienung > Ein.

    Wechsel mal den HDMI-Port testweise…

    Toengel@Alex

    #185035 Reply
    Chhristian
    Gast

    Hi,

    Habe es wie beschrieben versucht. Beide EasyLink Einstellungen sind auf EIN, TV und Switch für mehrere Minuten vom Netz genommen und auch nach dem Einstecken mehrere Minuten gewartet -> Kein Erfolg.
    Auch das HDMI-Port wechseln hat nicht zum gewünschten Ergebnis geführt.

    Beste Grüße
    CM

    #185036 Reply
    Anonym
    Gast

    Nachtrag: Habe auch schon einen Werksreset versucht, leider auch ohne Erfolg.

    #185037 Reply
    Toengel
    Keymaster

    Tachchen,

    hast du noch ein anderes HDMI-Gerät? Blu-ray-Player oder so?

    Philips erweitert das Consumer Service Menu (CSM) um wichtige Informationen

    Schau mal bei dir auf Seite 4… steht da CEC oder No-CEC?

    Toengel@Alex

    #185093 Reply
    Chhristian
    Gast

    Habe alle HDMI Geräte angeschlossen. Überall steht No-CEC – obwohl es definitiv mindestens bei der Switch vorhanden sein müsste. Das Gerät an HDMI4 ist eine Playstation 3.

    https://ibb.co/vdgwpbg

    #185135 Reply
    Toengel
    Keymaster

    Tachchen,

    wer Probleme mit der Aufnahmefunktion hat, einfach bei der Programmierung manuell die Endzeit um eine Minute ändern… funktioniert es dann?

    Toengel@Alex

    #185543 Reply
    Peter
    Gast

    Hallo zusammen.
    Ich ergänze mal die Frage/Fehlermeldung vom #185029….

    Ich habe einen Technisat ISIO STC am HDMI Port. Dieser soll meinen 43PUS7303 “nur” ein/ausschalten.
    Das Einschalten klappt, aber das Ausschalten nicht…Der TV geht mehfach wieder an (der Technisat damit auch). Technisat wurde getauscht, Problem bleibt. An anderen TV , auch Philips TV (z.B. 8008) funktioniert es – nur am 7303 nicht. Die Philips Hotline ist – vorsichtig formuliert – “überfragt” (wenn man mich dort sprachlich versteht – was ja eigentlich für eine deutsch sprachige Hotline der Fall sein sollte).

    Ob das ein Problem der aktuellen TV Baureihen sein könnte ?

    Dann macht es auch keinen Sinn auf einen 7304 oder später zu wechseln..

    Danke Peter

    #185770 Reply
    hans
    Gast

    Haben Sie das Update-Problem in Google Play Store-Freunden? Ich erhalte einen Update-Fehler von TIF Bridge

Ansicht von 15 Antworten - 31 bis 45 (von insgesamt 48)
Antwort auf: Philips: Neue Firmware für 2019er TVs mit Android TV 9 Pie (TPM191E: 1.2.173.4)
Deine Information:




Die Kommentieren ist durch reCAPTCHA geschützt und es gelten die Datenschutzbestimmungen und Nutzungsbedingungen von Google.