Philips: Neue Firmware für 2019/2020er TVs mit Android TV 9 Pie (TPM191E: 101.2.22.2)

Erfahrungen, Feedback und Bugmeldungen zu einzelnen Firmware-Versionen
  • 2020: OLED935, OLED865, OLED855, OLED805, OLED705, 9435, 9235, 9005, 8555, 8545, 8535, 8505
  • 2019: 65OLED984, OLED934, OLED854, OLED804, 8804, 8204, 7504, 7394, 7354, 7334, 7304
Ansicht von 15 Antworten - 76 bis 90 (von insgesamt 110)
  • Autor
    Antworten
  • #194520 Antworten
    JPhilips
    Gast

    Hello all. I am trying to downgrade this firmware to TPM191E _ 101.001.123.008 using the upgrade_loader file. I have already tried another upgrade_loader file from another firmware and i can’t seem to make it work. I disconnect the TV from main plug, put usb drive (8GB formated MBR with nothing in the root but the upgrade_loader file) on black usb2 (Philips 65PUS8505) and nothing happens, the tv won’t start update, if I use the remote to turn it on it loads the TV normally, If i pull the plug and reconnect again nothing happens again…Can someone help?

    #194524 Antworten
    hetho
    Gast

    @Coni
    Bei meinem TV wurde auch das Board gewechselt. Das war im Februar. Wahrscheinlich wäre jetzt wieder das Board gewechselt worden, aber ich hab den Reparaturauftrag zurück gezogen.

    #194525 Antworten
    Uli
    Gast

    @JPhilips

    “Procedure:
    1. Format fast USB stick with FAT32 (MBR, not GPT) (small stick if possible – max. 8 GB).
    2. Only the upgrade-loader file “upgrade-loader.pkg” (and if necessary all other files from the ZIP archive) copy to the root of the stick
    3. Disconnect TV from power, disconnect all cables (also CAM / CI modules)
    4. Plug USB stick into a USB 2.0 port (black connector, not blue)
    5. Power up TV, but do not press head on remote control – TV does everything by itself
    – if nothing happens, switch on the TV with the remote control
    – if still nothing happens or the update is not installed:
    – Disconnect TV from power during operation
    – Plug in the USB stick
    – Connect TV to power – now the update should be installed

    6. The update will take up to 25 minutes – Done
    7. Remove USB stick and delete the pkg on it (not that the update is installed again by mistake)
    8. Do a factory reset (Settings > All Settings > General Settings > Set up TV again)
    9. To prevent the TV from installing new updates via the TV’s built-in update function, you can deactivate this function with a few simple steps.”
    (https://toengel.net/philipsblog/philips-downgrade-mit-upgrade-loader/)

    I this also won’t work, than do a factory reset before you start the downgrade procedure.

    By the way: Have you checked the USB stick for readability?

    #194527 Antworten
    JPhilips
    Gast

    @Uli

    Thanks. Not working. Tried everything, factory reset, 2 different USB 8gb sticks and it doesn’t start the file. The tv does nothing. If I press the remote it starts normally…

    #194544 Antworten
    Anton de Ruiter
    Gast

    Helaas nog steeds maar 5.1 in plaats van Dolby Atmos sound in Disney+.

    #194572 Antworten
    C9
    Gast

    Ich weiß nicht warum, aber die Software wurde dreimal automatisch über das Internet aktualisiert und immer noch auf die Version 101.2.22.2, zuerst 101.2.22.2. u3 dann u2 und das dritte mal zu u3. Seltsam.

    #194611 Antworten
    Mpower
    Gast

    @JPhilips Is your USB formatted fo FAT-32?

    #194612 Antworten
    JPhilips
    Gast

    @Mpower Thank you all. I have already successfully downgraded the firmware. I think the first 8gb USB stick didn’t work, tried with another one, this time an older 4gb and it worked!

    #194635 Antworten
    c9
    Gast

    Ich weiß nicht warum, aber die Software wurde dreimal automatisch über das Internet aktualisiert und immer noch auf die Version 101.2.22.2, zuerst 101.2.22.2. u3 dann u2 und das dritte mal zu u3.

    Ich habe die Ursache herausgefunden, nach fünf Updates ist der Fernseher immer noch auf dem SW. 101.1.250.3 und das Update auf 101.2.22.2 fand nicht statt. Warum, Ich weiß nicht. (55OLED934)

    #194675 Antworten
    Marty
    Gast

    Hi,

    ich besitz das Modell 55OLED804 sowie ein HD+ Modul.

    Seit ca. 2 Wochen kommt immer nach ca. 30-60 Minuten eine Fehlermeldung, dass die Smartcard nicht eingelegt sei. Dies ist natürlich falsch, da ich die Karte nicht aus dem CI-Modul entfernt hab. Aufgrund der Verschlüsselung kann ich das Programm dann nicht mehr sehen.

    Wenn ich den Fernseher ausschalte und später wieder anschalte, dann geht das Spielchen von vorne los.

    Ist das ein Bug von Philips ?
    Was kann ich tun ?

    HD+ Modul
    Hersteller: SmarDTV
    Software-Version: 20.00.01.01.02.00
    Hardware-Version: 01.00.01.03
    Smartcard-Version: DNASP420 RevS60
    Chipsatz-Revision: A4
    CA-Version: R-BINAD-APDAB-DOLAI

    #194676 Antworten
    Uli
    Gast

    @Marty:
    das wird wahrscheinlich am CI-Modul liegen. Versuch es mal damit, das CI-Modul im TV neu zu registrieren. D.h. rausziehen, ohne Modul starten – jetzt solltest du auf alle freien (öff.rechtl.) HD-Sender empfangen können – und danach das Modul neu in den CI-Slot stecken. Dann wird das neu registriert.
    Wenn das nichts hilft und du beim nächsten Neustart wieder deine Sender als verschlüsselt gemeldet bekommst, dann brauchst du höchstwahrsecheinlich ein neues Modul, also eine neue HD+ Modulkarte.

    By the way: Abo ist noch gültig, oder?

    #194677 Antworten
    Marty
    Gast

    @Uli: Ja, das Abo ist noch bis November 2021 gültig, ist ein Prepaid-Paket für 6 Monate.

    #194678 Antworten
    dinandus
    Gast

    Kan seit 2 Tagen meinem AVR nicht mehr benutzen, der TV verweigert sein eigene Lausprecher ab zu schalten.
    Einem Neustart sowohl vom TV wie vom AVR bringt leider nichts.
    Wenn ich im auf die HDMI ausgabe vom Ton schalten mochte komt jedesmal die Meldung dass die TV Lautsprecher im Gebrauch sind.
    Vorher hatte immer die wiedergabe uber den AVR gut funktioniert, Mochte ja wieder mit meiner Atmos Set up weiter Fernsehen.
    Jemanden einer goldener tip?
    Beide gerate auch mahl Stromlos gemacht helft auch leider nicht weiter….

    #194679 Antworten
    Uli
    Gast

    @Marty: wie gesagt, vmtl. ist das Modul defekt, so dass ein Tausch nötig ist.

    #194777 Antworten
    Mock
    Gast

    Eine kurze Frage zu VPN über Ethernetkabel – kein WiFi
    Philips TV 805 Serie (55OLED865) und Nord VPN per Ethernetkabel – Die ganze Netzwerkverbindung wird getrennt, bis zum nächsten Neustart.
    Gibt es hier ein Lösung für eine dauerhafte Verbindung?
    Danke für Eure Antwort – auch wenn sie negativ ist.

    Gruß
    Mock

Ansicht von 15 Antworten - 76 bis 90 (von insgesamt 110)
Antwort auf: Antwort #194861 in Philips: Neue Firmware für 2019/2020er TVs mit Android TV 9 Pie (TPM191E: 101.2.22.2)
Deine Information:




Die Kommentieren ist durch reCAPTCHA geschützt und es gelten die Datenschutzbestimmungen und Nutzungsbedingungen von Google.