Philips: Neue Firmware für 2017/2018er TVs mit Android TV 7 (TPM171E: 3.0.246.5)

1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Jetzt bewerten!)
Loading...

Toengels Philips Support Forum Firmware 2017/18/19 – TPM171E Philips: Neue Firmware für 2017/2018er TVs mit Android TV 7 (TPM171E: 3.0.246.5)

Dieses Thema enthält 57 Antworten und 2 Teilnehmer. Es wurde zuletzt aktualisiert von Avatar BgQA vor 9 Monate.

Ansicht von 15 Beiträgen - 31 bis 45 (von insgesamt 58)
  • Autor
    Beiträge
  • #26750 Antwort
    Avatar
    Fath

    Hallo,

    die Einstellungen wurden nicht verändert, die Bildverarbeitung wurde geändert. Das Bild ist bei der 0.240er voller und besser. Habe sehr viele Einstellungen probiert, aber ich komme immer wieder zu den selben Einstellungen zurück. Du kannst es ja selber testen, wenn du willst.

    Grüße
    Fath

    #26751 Antwort
    Toengel
    Toengel
    Keymaster

    Tachchen,

    ich hab nur 2 TVs… und keiner davon hat diese Firmware 😉

    Toengel@Alex

    #26752 Antwort
    Avatar
    Fath

    Hallo,

    ist ja nicht schlimm. Die Einstellungen werden in der regel nie verändert, sonst würde sich ja jeder beschweren, bei einem Softwareupdate. Wie wir wissen, arbeitet Philips immer an der Bildverarbeitung.

    Grüße Fath

    #26753 Antwort
    Avatar
    Morgan

    Hi,

    i have a new issue on the 9002 ith this FW. When i use any video player (internal TV video player, VLC, Kodi, etc…) and some time also Netflix, i have the sound on the internal TV’s speaker AND at the same time on the Hi-Fy system by the HDMI ARC output. very disturbing ! ! ! ! !

    Even if i switch betwen tv speaker and HDMI mode on the setting panel, no change at all

    A tv reboot fixe this issue ONLY for Netflix app.

    #26754 Antwort
    Toengel
    Toengel
    Keymaster

    Hi,

    deactivate Easylink, reboot, activyte Easylink again…

    Toengel@Alex

    #26755 Antwort
    Avatar
    Morgan

    Ok thx Toengel, i will try this „workarround“ asap.

    #26756 Antwort
    Avatar
    Laszlo

    Hi Alex,

    I have 55pus8602 tv, and I realized the next problem. It happened 3-4 times all together under 6 weeks( i bought it end of may), and only reboot helped.
    The sound of the TV broadcast will start to delay, maybe a second not more, but It’s clearly noticeable. If I change the channels, I see the same effect in every channel( hd and sd too). Not help to turn off and on the tv, only if I plug out from the wall socket and in again.
    Typically it happens after the OS working hard visibly, example play higher bitrate 4k hdr movie with kodi or vlc, and comes back to tv broadcast. Or using android apps, and comes a slow-down (almost crash?).

    I experienced it with fw 240 and 246 too.

    Other: Do You have any News about HDR10+ support for 2017er modells? 8602 is released end of 2017…I hope Philips will give the hdr10+…. 🙂

    Thank You!

    Laszlo

    #26778 Antwort
    Avatar
    Morgan Legendre

    Alex,

    Tried everything and still 2 output at same time !!! Another idea ?
    Am I alone ?
    I didn’t change anything !! Why just now ???

    Morgan

    #26779 Antwort
    Toengel
    Toengel
    Keymaster

    Hi,

    Tried everything and still 2 output at same time !!! Another idea ?

    try to use another HDMI port…

    Toengel@Alex

    #26780 Antwort
    Toengel
    Toengel
    Keymaster

    Hi,

    @Laszlo
    internal Speaker? ARC? SPDIF?

    No HDR10+ news for 2017 TVs yet…

    Toengel@Alex

    #26782 Antwort
    Avatar
    Morgan Legendre

    Alex,

    With other hdmi port or tv reset still the issue !
    Grrrr

    Morgan

    #26784 Antwort
    Avatar
    Laszlo

    Hi Alex,

    Thanks for Your answer…
    No external speakers using at this time. No ARC, only a Logitech Z906 via spdif, but its not in use when it happens.
    The tv using internal speakers.
    It happened just now again… I checked one ssd drive connected in usb3.0 port to tv, and tried to play 4k hdr movie with external player and vlc and kodi….
    After I changed to tv channels and i seen the sound delay again. After reboot it disappeared again…
    It looks like it happens when tv soc is near the „end“ and something fatal problem starting in OS.
    The movie i played, started to dropping frames(from ssd with vlc…).What is intresting, the sound delay not goes with the turn out and back…

    Anyway…its not a big problem….i just try to help to find problems, maybe it Will be fixed in next update.

    The tv is very good, nice work, with sensational picture and colours. I am fully satisfied with it:)

    #26925 Antwort
    Avatar
    asuskl

    Hi,

    bei mir startet die Soundbar nicht immer mit. Ich muss in der Einstellungen auf HDMI Audiogerät (weiß ich jetzt nicht mehr genau wie es heißt) umstellen, dann startet die Soundbar. Wie gesagt, nicht jedes mal.
    Fernseher ist an aber Soundbar bleubt aus und der Fernseher ist auch stumm.

    Habe auch mit einem anderen HDMI Anschluss probiert. Das gleiche Problem.

    Gruß
    asuskl

    #27296 Antwort
    Avatar
    Fath

    Hi Alex,
    hast du für mich noch andere upgrade.loader.pkg? Ich habe festgestellt, das jede Version eine andere Bildqualität hat. Es gehen auch ganz alte Versionen. Ich habe den 55PUS7502.

    Vielen Dank!
    Grüße
    Fath

    #27298 Antwort
    Toengel
    Toengel
    Keymaster

    Tachchen,

    hast du für mich noch andere upgrade.loader.pkg?

    nimm die normale FW…

    Toengel@Alex

Ansicht von 15 Beiträgen - 31 bis 45 (von insgesamt 58)
Antwort auf: Philips: Neue Firmware für 2017/2018er TVs mit Android TV 7 (TPM171E: 3.0.246.5)
Deine Information: