Philips: Neue Firmware für 2019er TVs mit Android TV 9 Pie (TPM191E: 1.4.100.0)

Erfahrungen, Feedback und Bugmeldungen zu einzelnen Firmware-Versionen
  • 2020: OLED935, OLED865, OLED855, OLED805, 9435, 9235, 9005, 8555, 8545, 8535, 8505
  • 2019: 65OLED984, OLED934, OLED854, OLED804, 8804, 8204, 7504, 7394, 7354, 7334, 7304
  • Dieses Thema hat 117 Antworten und 2 Teilnehmer, und wurde zuletzt aktualisiert vor 1 Monat von Jan.
Ansicht von 12 Antworten - 106 bis 117 (von insgesamt 117)
  • Autor
    Antworten
  • #189337 Antworten
    Jan
    Gast

    Hallo Peter,
    ja die Dolby bzw. 5.1 / Mehrkanal Ton Zeitversatz Probleme bestehen auch mit der TPM191E: 1.4.100.0 Firmware auf meinem 65 OLED 804 immer noch. Da hilft nur einen AVR davor zu schalten und diesen den Ton machen zu lassen oder nur mit Stereo zu arbeiten.

    #189338 Antworten
    Peter
    Gast

    Wieso wird dies von Philips nicht behoben?

    #189339 Antworten
    Jan
    Gast

    Das weiß ich auch nicht.
    Hier nochmal eine längerer Diskussion dazu:
    http://www.hifi-forum.de/index.php?action=browseT&forum_id=328&thread=305

    #189382 Antworten
    snipe122
    Gast

    Hallo,

    Bin ich eigentlich der einzige bei dem das EPG so richtig langsam ist? Es fühlt sich an als wenn immer alles neugeladen wird wenn man ins EPG geht. Sowohl bei Sat als auch bei Kabel…

    Geht es bei Euch schnell?

    #189401 Antworten
    Peter
    Gast

    Hallo, bei diesen ganzen Bugs und Verschlimmbesserungen, kann da eine Rückgabe des TVs an den Händler vorgenommen werden?

    #189420 Antworten
    snipe122
    Gast

    Ungelogen, heute ist das EPG schneller. Liest jemand von Philips mit und hat den Server neugestartet?

    Noch nicht perfekt aber so ist es erträglich… Mal gucken wie lange die Freude anhält.

    #189426 Antworten
    up
    Gast

    Bei mir ist das EPG immer noch unbrauchbar. Drücke das Update jetzt seit Monaten weg.

    #189444 Antworten
    kaile
    Gast

    Hi,
    bei mir funktioniert seit diesem Update das Umschalten des Audiosignals auf den AV Receiver nicht mehr. Der TV meldet immer einen Fehler beim Umschalten. Vor dem Update kam beim Einschalten des Receivers immer die Meldung und alles hat funktioniert. Hat jemand ein ähnliches Problem oder eine Idee was ich machen kann. Neustart hat nichts gebracht. Wechsel des Kabels unddes HDMI Anschluß auch nicht. Letztes Mittel ist dann ein kompletter Reset, welchen ich erstmal vermeiden möchte.

    Vielen dank und Grüße

    Kai

    #189668 Antworten
    praktischgut
    Gast
    #189747 Antworten
    Jan
    Gast

    Mein 65OLED804 zeigt diese noch nicht an.

    #189749 Antworten
    praktischgut
    Gast
    #189750 Antworten
    Jan
    Gast

    Danke für den Link praktischgut.
    Ich warte aber lieber noch etwas ab bis hier vielleicht ein paar Kommentare dazu kommen oder mich der TV regelmäßig darauf hinweist. Im Moment bin ich zufrieden wie mein System läuft. Never change a running system ;-)

Ansicht von 12 Antworten - 106 bis 117 (von insgesamt 117)
Antwort auf: Philips: Neue Firmware für 2019er TVs mit Android TV 9 Pie (TPM191E: 1.4.100.0)
Deine Information:




Die Kommentieren ist durch reCAPTCHA geschützt und es gelten die Datenschutzbestimmungen und Nutzungsbedingungen von Google.