Philips: Neue Firmware für 2012er TV-Serien 6xx7 bis 9×07 (Version 150.95) – Update 1

Erfahrungen, Feedback und Bugmeldungen zu einzelnen Firmware-Versionen
6007, 6057, 6067, 6777, 6087, 6877, 6687, 6097, 6907, DesignLine 6907 , 7007, 8007, 9707, 9607
  • Dieses Thema hat 32 Antworten und 2 Teilnehmer, und wurde zuletzt aktualisiert vor 8 Jahre, 3 Monaten von Yannick.
Ansicht von 15 Antworten - 16 bis 30 (von insgesamt 32)
  • Autor
    Antworten
  • #186014 Antworten
    David Florian
    Gast

    Die automatische Senderaktualisierung (um 6 Uhr) hat die fehlerhaften Logos nicht korrigiert. Bei heutigen ersten Einschalten brauchte mein TV (60PFL9607) etwas länger und das Bild wurde fehlerhaft hell dargestellt. Das kenne ich auch vom 46PFL9707. Beim zweiten Versuch lief er wieder rund. Auch funzt HbbTV bei ARD doch nur, wenn ich das Programm vor dem Ausschalten ausgewählt habe. Thomas Veit: Welchen Philips hast du und meinst du, dass es sich lohnt jetzt die fehlerhafte Senderliste zu sichern und neu einzuspielen? Danke für deine Antwort
    (siehe auch http://www.supportforum.philips.com/de/showthread.php?10000-9000er-Serie-Software-Version-QF1EU-0-150-95-0)

    #186015 Antworten
    Toengel
    Verwalter

    Tachchen,

    ich würde bei soetwas lieben einen neuen Sendersuchlauf empfehlen (nachdem man ein Werksreset und den TV neu eingerichtet hat). Aufnahmen gehen leider dabei verloren.

    Toengel@Alex

    #186016 Antworten
    Thomas
    Gast

    @D.F. Das ist der 9707 und die automatische Senderaktualisierung habe ich sowieso immer ausgeschaltet (alter Bug des vereinzelten Aufwachens ohne Grund) . Dass das mit der automatischen Aktualisierung nicht klappt, war mir klar, weil die sofortige manuelle Aktualisierung ja auch nichts gebracht hatte. Das sollte also beim 9607 nicht anders sein. Die Senderliste würde ich auf jeden Fall mal sichern. Falls du keine frühere mehr zur Rücksicherung hast, kannst du ja mal versuchen, die aktuelle zurückzuspielen. Vielleicht stimmen die Logos dann ja. Dauert nicht lange und kann nix verschlimmern… Ach, das Helligkeitsphänomen kommt schon immer ab und zu (wirklich nur ab und zu) mal beim Einschalten vor (Logos sehen dann auch aus wie eingebrannt), gibt sich aber nach ein paar Sekunden sofort wieder. Hatte ich jetzt aber mit der neuen FW noch nicht.

    Wenn die FW weiter so läuft – und insbesondere die sporadischen Resets von Ton- u. Bildeinstellungen nach abruptem Blackscreen abgestellt oder gegenüber den früheren .09x-Versionen drastisch reduziert sein sollten – habe ich eigentlich auch nix mehr zu mosern.

    #186017 Antworten
    Thomas
    Gast

    Ach, ganz vergessen:

    1. Nachdem ich die alte Sendeliste rückgespielt hatte, habe ich innerhalb von 3 Stunden noch 3x die manuelle Senderaktualisierung laufen lassen. Ergebnis: die richtigen Logos sind geblieben! Man hätte ja vermuten können, dass die gleich wieder falsch zugeordnet werden.

    2. Ich bin nicht bei KD, habe also die Problematik mit teilweiser Nichteinspeisung von HbbTV so nicht. Mit ARD 1HD (und nur dort!) gabs in der Vergangenheit immer schon mal Probleme. Ich meine nicht die Tatsache, dass HbbTV vom vorher eingestellten Kanal noch kurz stehen bleibt und erst dann verzögert angezeigt wird – das gilt für jeden Kanal. Beim Umschalten auf ARD 1HD – insbesondere aus Netzwerkbetrieb, aber auch von anderen Sendern – hat sich die Kiste ab und zu mal “verschluckt”: immer dann (also nicht immer – sondern wenns denn halt mal ab und zu passiert ist), wenn eigentlich die HbbTV-Info nach ein paar Sekunden eingeblendet werden sollte, gabs ein Zucken und den heißgeliebten Blackscreen mit Neustart (falls das tatsächlich ein Neustart war: bis das Bild mit Ton wieder kam, hat sich der Fernseher ja selbst im Hintergrund offenbar noch mit etwas oder sich selbst amüsiert). Das gabs nur (!) in Verbindung mit ARD 1HD. Vielleicht liegt / lag das aber auch generell am Programm- bzw. Favoritenplatz 1, wo ich ARD 1HD bei mir vernünftigerweise (***ggg***) gespeichert habe. Keine Ahnung.

    #186018 Antworten
    Thomas
    Gast

    Autsch. Nochn Nachtrag:

    HbbTV: Kommando zurück. Das ist jetzt ganz anders!

    Nicht betroffen: ÖR-Schiene ZDF-Programme HD und private Schiene HD und SD.

    Betroffen: ÖR-Schiene ALLE ARD-Programme HD (SD nutze ich bei denen nicht).

    Neue (!) Problematik: Der erste ARD-Sender, der eingestellt wird (beim Einschalten oder später, wenn auf einem anderen Nicht-ARD-Sender eingeschaltet wird), zieht sein HbbTV ganz normal. Beim Umschalten auf nen anderen ARD-Sender (1, Dritte, 1+ etc.) bleibt dessen HbbTV-Logo einschl. Inhalt stehen. Es erfolgt also KEINE Aktualisierung für den (neuen) ARD-Sender. Beim Umschalten oder Einschalten auf ZDF-Sender und / oder Private passiert das nicht. Hier werden immer die richtigen HbbTV-Inhalte angezeigt und aufgerufen. Beim Zurückschalten auf einen ARD-Sender wird dann wieder das HbbTV-Gedöns des zuerst eingeschalteten ARD-Senders angezeigt. Es ist egal, welcher Semder beim Ausschalten eingestellt ist.

    Beispiel:

    Einschalten auf RTL HD: HbbTV i.O. – Umschalten auf Sat1 HD: HbbTV i.O. – Umschalten auf WDF HD: HbbTV i.O. – Umschalten auf ZDF: HbbTV i.O. – Umschalten auf ARD 1HD: HbbTV von WDF (zuerst aufgerufener ARD-Sender) kommt – Umschalten auf Pro7HD : HbbTV i.O. – Umschalten auf SW3 HD: HbbTV von WDF…

    Gespeichert wird HbbTV also immer von dem nach Neustart zuerst aufgerufenen ARD-Sender.

    Das ist definitiv ein neuer Bug!

    #186019 Antworten
    Toengel
    Verwalter

    Tachchen,

    bitte im Philips-Forum posten! Mit Angabe, wie du empfängst.

    Toengel@Alex

    #186020 Antworten
    crazler
    Gast

    “Das ist definitiv ein neuer Bug!”

    Oder ein Problem das eine alte Version der Senderliste zurück gespielt wurde?
    Vielleicht könntest du mal einen Reset des Fernsehers durchführen und einen neuen Sendersuchlauf starten und testen ob das Problem dann immer noch da ist?

    #186021 Antworten
    Thomas
    Gast

    Nein, das isses definitv nicht!

    “Alte” (von vor ca. 2 Wochen) und neue Senderliste sind beide Version 2.0.

    Übrigens habe ich jetzt die Gegenprobe gemacht: die “neue” Liste mit den vertauschten Logos (hatte ich gestern ja auch direkt nach FW-Update gesichert) habe ich soeben wieder “für Spaß” zurückgespielt. ===> Ergebnis: Logos sind dort jetzt auch korrekt zugeordnet.

    HbbTV-Bug jedoch unverändert…

    #186022 Antworten
    Thorsten
    Gast

    Zockt einer mit der PS4 auf dem TV

    #186023 Antworten
    Alex
    Gast

    Wann ist das Update vom 22.94.2014 online verfügbar? Mein 55PFL6007/K12 zeigte bei Downloadversuch via Internet heute Abend gegen 19:30 Uhr noch an: Es steht keine neue Software zur Verfügung. Die Software auf Ihrem Fernseher ist aktuell!?
    Ist ferner mit der neuen Software auch das Problem gelöst, dass der Fernseher nach (manueller) Softwaresuche über “Softwareeinstellung” – “nach neuen updates suchen” überhaupt nicht mehr reagiert?
    Vielen Dank für die INFO.

    #186024 Antworten
    Toengel
    Verwalter

    Tachchen,

    das Update ist aktuell nur über USB-Stick installierbar.

    Toengel@Alex

    #186025 Antworten
    crazler
    Gast

    Ja

    #186026 Antworten
    crazler
    Gast

    Habe mittlerweile den Reset durchgeführt inklusive Sendersuchlauf. Bisher läuft alles relativ Problemlos und gefühlt auch etwas schneller. Logos sind auch wieder passend. War auf jeden Fall eine gute Entscheidung das mal zu machen!
    Die von dir beschriebenen Probleme mit HBBTV treten bei mir nicht auf. Ich kann dir allerdings auch nicht sagen ob diese direkt nach dem Update/vor dem Reset da waren.
    VIelleicht solltest du auch mal einen Reset versuchen OHNE danach die Senderliste wieder neu einzuspielen, auch wenn die Senderlistenversion unverändert ist?

    #186027 Antworten
    Thomas
    Gast

    Also vorab: das mit dem Rücksichern einer Senderliste oder Export / Bearbeitung mit Channel-Editor und Rücksicherung funzt für die Logos einwandfrei. Die werden beim Rücksichern richtig zugeordnet. Offenbar erfolgt (“nur”) das Auslesen aus der Symb-Datei der FW beim Update fehlerhaft.

    Die Senderliste hat aber rein gar nichts mit HbbTV zu tun. Das HbbTV – Signal (bei uns regelmäßig nur ein Link, also eine Webadresse, ist aber bekanntlich unterschiedlich realisiert, über Sat wird teilweise auch die Startseite mit Text im Signal mitgeliefert) streamt über den Sender mit. Kommt der Sender rein, kommt auch zwangsläufig das HbbTV-Signal an (außer wenn rausgefiltert ==> KD-Problematik). Dieses wiederum ruft im HbbTV-Browser unmittelbar Inet-Verbindung und die bekanntgegebene Web-Seite auf. Egal, ob man will oder nicht (außer wenn HbbTV im Menu generell oder für den einzelnen sender deaktiviert ist, klar). Bei Kontakt kommt halt der “Red Button” in die Anzeige… Und, ja doch, der Browser ist immer aktiv, wenn HbbTV nicht deaktiviert ist (unsichtbar oder transparent im Hintergrund).

    Ich vermute mal, dass die Security-Änderungen für den Browser in der Firmware auch den HbbTV-Browser betreffen (potenzielle Gefahren: MiM-Attacke, Spoofing etc.) .

    Möglicherweise ist das Security-Level zu hoch, so dass ähnliche Web-Start-Adressen für die HbbTV-Homepage oder so (wäre bei der ARD-Schiene ja denkbar) im Browser beim Umschalten auf ein anderes ARD-Programm unterdrückt werden (vereinfacht ausgedrückt).

    Wers nicht glaubt: Einfach mal nen Blick in die Einstellungen des jeweiligen HbbTV-Programms werfen: 2 Arten von Cookies werden dort gespeichert und können einzeln deaktiviert werden.

    -Einstellungs-Cookies für die persönlichen HbbTV-Einstellungen des Senders (Schriftgröße usw.)

    – “Anonyme” Datenübermittlung: will sagen, wer das nicht deaktiviert sendet ununterbrochen “anonyme” Statistiken (was auch immer: Fernsehgewohnheiten, der Phantasie sind keine Grenzen gesetzt, da Google Analytics Funktion…)

    Und das passiert IMMER, wenn HbbTV nicht ausdrücklich deaktiviert ist und ne Inet-Verbindung besteht. Der “Browser” läuft still und heimlich IMMER im Hintergrund.

    Ist aber nix Neues.

    Stichwort: “Solution for security issues” im Change-Log.
    Was sollte das sonst sein außer Browsermodifikationen…

    Der Rest ist Zufall. Die einen bekommen den Sender über Sat oder ihren Kabelprovider mit kompletter Startseite gestreamt (Test: Netzwerk abschalten und kontrollieren, ob nach Neustart auf dem Sender immer noch die Startseite mit dem Red-Button aufrufbar ist). Die anderen erhalten entweder gar kein HbbTV-Signal (Pech, weil absichtlich vom Provider gefiltert) oder nur den Start-Link, den der Browser anschließend in der ARD-Schiene als Spoofing-Versuch filtert.

    #186028 Antworten
    Thomas
    Gast

    So. Das ist mir jetzt alles zu blöd:

    1. HbbTV fürs Gesäß – neuer Hammer s. dazu insb. Philips Support Foren unter 2k12 6000 und 7000 Serie. dort wirds genauso beschrieben. Ganz eindeutig hausgemachtes Adressierproblem.

    2. Einstellungsinkonsistenz (eher: Inkontinenz) – 2. Tag, Umschalten einer Quelle: Ton- und Bildeinstellungen blitzartig resettet. Neuer Rekord. Schneller als bei 91 und 92.

    3. Logos in Sys versemmelt, wie schon bekannt

    4. Alles, was immer schon zur tollen FW – insb. der 9xer – diskutiert wurde

    Und DAS nach nem halben Jahr seit der 92? Kommentar verkneife ich mir.

    Wie dämlich kann man eigentlich sein, sich das noch weiter anzutun? Ergo: Ich bin zurück auf die 89: Funzt alles wieder einwandfrei… einschl. der “schönen” neuen Logos, die ich mir von der gesicherten 95er Liste gezogen habe.

Ansicht von 15 Antworten - 16 bis 30 (von insgesamt 32)
Antwort auf: Philips: Neue Firmware für 2012er TV-Serien 6xx7 bis 9×07 (Version 150.95) – Update 1
Deine Information:




Die Kommentieren ist durch reCAPTCHA geschützt und es gelten die Datenschutzbestimmungen und Nutzungsbedingungen von Google.