Antwort auf: Philips: Neue Firmware für 2021/22er High-End-TVs mit Android TV 11 (TPM211EA:

Erfahrungen, Feedback und Bugmeldungen zu einzelnen Firmware-Versionen
  • 2022: OLED937, OLED907, OLED807, OLED837, OLED857, OLED887, OLED707, PML9507, PUS8807, PUS8837, PUS8857, PUS8887, PUS8897, PUS8507, PUS8517
  • 2021: OLED986, OLED936, OLED806, OLED856, OLED876, OLED706, PML9636, PML9506, PUS9206, PUS9006, PUS8556, PUS8546, PUS8536, PUS8506

Hi again,

I have managed to downgrade my 55OLED706/12 on the TPM211EA_R.
But the problem is still here, even after soft and hard reset.

If I touch only one any button of the remote, the volume bar appears and go down. The remote is unusable because it is like someone pushes continuously the volume down button.
I think that the DTS PLAY FI app causes this issue, because the two times I had this was when I launched the app and uses the surround mode. After that the volume is completely messed up.
When I restart the TV, it start in safe mode, just like if one button of the remote was stuck (it is not, I have removed the batteries of the remote to be sure)

Sadly this time, the downgrade has not solved it.
Is there someone who had this issue and managed to solved it?

Thank you in advance


Toengels Philips Blog via WhatsApp-Kanal folgen (Bild antippen/anklicken)!

WhatsApp Logo

Join Toengels Philips Blog on the new WhatsApp channel (tap/click image)!