Philips TV: Software-Aktualisierungsverlauf erklärt

Erfahrungen, Feedback und Bugmeldungen zu einzelnen Firmware-Versionen
Allgemeine Hinweise zur TV-Firmware
  • Dieses Thema hat 12 Antworten und 1 Teilnehmer, und wurde zuletzt aktualisiert vor 4 Wochen, 1 Tag von Mario Zimmermann.
Ansicht von 12 Antworten - 1 bis 12 (von insgesamt 12)
  • Autor
    Antworten
  • #196362 Antworten
    Mario Zimmermann
    Gast

    Beim Start des TVs 55OLED903/12 erscheint die Meldung “keine Ethernet Verbindung”! Trotzdem besteht eine Verbindung zum Internet – alle Apps funktionieren. Der TV ist per LAN mit einem hochwertigen Cat8 Netzwerkkabel am Router der Telekom angeschlossen. Der Kundendienst der Telekom hat vor Ort alles überprüft – jedoch keine Fehler an der Zuleitung gefunden. Vorsorglich wurde der Router Speedport Smart 3 in den aktuellen Speedport Smart 4 seitens der Telekom getauscht. Am 12.12.2021 wurde am TV die neueste, verfügbare Software-Version installiert. Der TV wurde auf Werkseinstellungen zurück gesetzt und neu installiert. KEINE ABHILFE – GLEICHER FEHLER! Ich bitte um schnellstmögliche Rückmeldung, was hier getan werden kann. Vielen Dank Mario Zimmermann

    #196364 Antworten
    Peter
    Gast

    hol Dir eine FRITZ Box z.B. 7590 – Speedport ist Mist

    #196368 Antworten
    Jeff
    Gast

    @Mario
    Ich bekomme fast die gleiche Meldung bei WLAN. Das gilt wohl nur für den Start-Vorgang, bis das Netzwerk steht und die Verbindung überprüft wurde. Sinnigerweise sollte die Meldung nicht erscheinen, stört aber nicht weiter.

    #196370 Antworten
    Mario Zimmermann
    Gast

    @Jeff

    Vielen Dank für Deine Antwort.

    Ja, das stimmt, dass die Verbindung zum www dann sofort auch steht.

    Die Frage ist nur, warum kommt das jetzt, nachdem der TV 4 Jahre lang ohne dieser Meldung ging.

    Was war bzw. ist der Auslöser?

    Sucht man das Problem auf Seite der Telekom oder bei Philips?

    #196377 Antworten
    l00pu5
    Gast

    Der Unterschied zwischen u0 und u1 ist eigentlich ganz simpel:´
    u0 = UPG wurde automatisch erkannt und installiert
    u1 = UPG-Installation wurde manuell via “Lokale Aktualisierungen” angeschoben (d.h. potentielles Downgrade möglich, je nach NVM-Konfiguration bzw. Plattform)

    #196382 Antworten
    Toengel
    Verwalter

    Tachchen,

    merci – hab es ergänzt.

    Toengel@Alex

    #196384 Antworten
    Mario Zimmermann
    Gast

    @Alex

    Deine Meinung zu meinem oben genannten Thema?

    #196388 Antworten
    Toengel
    Verwalter

    Tachchen,

    Meinung: falscher Thread! ;-)

    Toengel@Alex

    #196391 Antworten
    Mario Zimmermann
    Gast

    Vielen lieben Dank für ihte hilfreichen Tipps

    #196392 Antworten
    Mario Zimmermann
    Gast

    1. Bin ich neu hier

    2. Hatte ich auf einen Rat vom Experten gehofft

    @Jeff hat sich nicht so angestellt und den Superhelden gespielt

    Schade – aber leider wie überall – am Ziel vorbei

    Alles Gute

    #196393 Antworten
    Toengel
    Verwalter

    Tachchen,

    1) du bist nicht der Einzige mit diesem Phänomen – oft gibt sich das wieder. TV mal über das Menü neu starten

    2) Firmware-Thread: https://toengel.net/philipsblog/supportforum/topic/philips-neue-firmware-fuer-2019-2020er-tvs-mit-android-tv-9-pie-tpm191e-101-2-144-0/

    Toengel@Alex

    #196394 Antworten
    Mario Zimmermann
    Gast

    @Alex – Vielen Dank!

    Ich weiß nur nicht, ob ich der Telekom weiter auf den Sack gehen soll oder ob das Problem beim TV liegt

    Auf Werkseinstellungen habe ich ihn bereits gesetzt – neueste Software ist auch drauf

    Mehr kann ich nicht tun

    Liebe Grüße

Ansicht von 12 Antworten - 1 bis 12 (von insgesamt 12)
Antwort auf: Philips TV: Software-Aktualisierungsverlauf erklärt
Deine Information:




Die Kommentieren ist durch reCAPTCHA geschützt und es gelten die Datenschutzbestimmungen und Nutzungsbedingungen von Google.