Philips: Neues Standby-Firmware-Update für 2012er TV-Serien 4000er bis 5500er TV-Serien (Version 99.0.0.0) – Update 1

1 Stern2 Sterne3 Sterne4 Sterne5 Sterne (Jetzt bewerten!)
Loading...

Toengels Philips Support Forum Firmware 2012 – Q554E, Q554M Philips: Neues Standby-Firmware-Update für 2012er TV-Serien 4000er bis 5500er TV-Serien (Version 99.0.0.0) – Update 1

Dieses Thema enthält 38 Antworten und 2 Teilnehmer. Es wurde zuletzt aktualisiert von Toengel Toengel vor 11 Monate, 3 Wochen.

Ansicht von 15 Beiträgen - 16 bis 30 (von insgesamt 40)
  • Autor
    Beiträge
  • #27198 Antwort
    Toengel
    Toengel
    Keymaster

    Tachchen,

    geh zu nehm Kumpel, wo du das Update auf einen USB-Stick kopieren kannst…

    Toengel@Alex

    #27199 Antwort
    Avatar
    Thomas

    Hallo,
    habe das Gerät Philips 46PFL9707/S.
    Bei diesem lässt sich die „Schnelle Inbetriebnahme“ nicht deaktivieren.
    Das Gerät verbraucht dadurch 26 Watt!! , rund um die Uhr.
    Der TV schaltet um 11:00, 14:00 und 17:00 Uhr, das kann man dann nur Unterbrechen wenn man das Gerät vom Netz trennt.
    Außerdem ist der Stromverbrauch im Standy oder auch wenn man den Netzschalter an der Geräterückseite drückt immer noch bei 1 Watt!!
    Die Angabe von Philips ist aber „Aus <0,01Watt Standby<0,1 Watt"
    Habe mal beim Modell: 40PFL9705K gemessen, dort ist der Wert auf meinem Wattmeter auf "0"!!!
    Bitte um Info!!!!

    Mfg Thomas Roth

    #27200 Antwort
    Toengel
    Toengel
    Keymaster

    Tachchen,

    das Problem haben mehrere (siehe deutsches Philips Forum). Melde dich beim Philips Support… ich kann da nix ausrichten…

    Toengel@Alex

    #27201 Antwort
    Avatar
    Thomas

    Hallo,
    das Problem ist mit der neuen Firmware 150.85 gelöst.
    man muss allerdings beachten, das Gerät nach dem Update, den Menüpunkt – Allgemeine Einstellungen
    “ Fernsehgerät erneut Einrichten“ auszuführen.
    Sonst greift die neue Firmware nicht.

    Mfg
    Thomas Roth

    #27202 Antwort
    Toengel
    Toengel
    Keymaster

    Tachchen,

    du darfst aber nichts an der „Schnellen Inbetriebnahme“ ändern, dann ist das Problem wieder da… allein kurz was ändern und wieder zurück ändern, reicht da schon aus…

    Toengel@Alex

    #27203 Antwort
    Avatar
    Thomas

    Hallo,
    Danke für die Info!!
    Auch eine Idee, weshalb das Gerät im Standby oder Netzschalter aus,
    im Gegensatz zum PFL9705 immer noch 1Watt Verbrauch am Wattmeter anzeigt?
    Die Geräte sind zudem schlecht verarbeitet ( matte Stellen, feine Kratzer im weißen glänzendem
    Rahmen oder auch Knicke und schlechte Abschlüsse im Silbernen Rahmenteil ).
    Der Support ist hier aber auch keine große Hilfe…..
    Thomas

    #27205 Antwort
    Avatar
    Sabine

    hallo, ich habe einen philips 42PFL4307K , das teil schaltet sich seit gestern immer wieder aus und ein….. koennen sie mir bitte helfen? vielen dank, sabine

    #27218 Antwort
    Avatar
    Sabine

    die neueste software ist raufgespielt, aber am aus- und anschalten hat sich nichts geaendert. 🙁

    #27220 Antwort
    Avatar
    Sabine

    tv funktioniert mit google chrome, playstation ohne probleme, jedoch an der sat-schuessel immer das selbe aus – und anschalten….

    #27221 Antwort
    Toengel
    Toengel
    Keymaster

    Tachchen,

    – TV vom Strom nehmen
    – alle Kabel ziehen (auch SAT etc. – alles)
    – dann nur Strom ran, aber nicht einschalten – 5 Minuten warten
    – jetzt einschalten (5 Minuten waren)
    – im Menü: Senderliste auf USB kopieren
    – im Menü: TV Werkseinstellungen laden
    – im Menü: TV erneut einrichten
    – im Menü: Senderliste von USB auf TV kopieren

    Wenn das Problem wieder passiert, das Ganze nochmal ohne Senderliste zurück auf den TV zu kopieren. Dann musst du einen neuen Suchlauf machen.

    Toengel@Alex

    #27222 Antwort
    Avatar
    Thomas B.

    Hallo Toengel,

    du scheinst Dich mit dem 47PFL4007K gut auszukennen.
    Vielleicht kannst Du ja auch mir helfen.

    Ich bin mir nicht sicher, ob mein 47PFL4007K auch dieses, hier beschriebene, Ein- und Ausschaltproblem hat. Er schaltet bei Sat-Betrieb immer Ton und Bild ab, also schwarzer Bildschirm. Die rote LED vorne am Fernseher bleibt aus. Diese rote LED leuchtet ja sonst, wenn alles normal läuft, nur im „Stand-By“. Daher gehe ich davon aus, dass es kein richtiges Ausschalten ist. Nach unbestimmter Zeit kommt wieder Bild und Ton. Aber nach wieder unbestimmter Zeit Bild und Ton wieder weg. Alles bei nicht leuchtender LED vorne am Fernseher.

    Erst habe ich die Firmware auf Version: 000.105.000.000 upgedadet.
    Problem blieb das gleiche. Dann die StandbySW Q554E 99.0.0.0. installiert.
    Mir wird weiter angezeig, dass die 105er Version installiert ist

    Sobald ich dann, nach Neustart; das Sat-Kabel wieder einstecke, habe ich kurz Bild und Ton
    und dann das alte Problem mit Bild und Ton da/Bild und Ton weg. Hat also nichts gebracht.

    Wenn ich jetzt auf Wekseinstellungen zurücksetzen und dann auf neu einrichten gehe, evtl. mit vorher Sender speichern, welche Firmware habe ich dann auf meinem Gerät? Falls dann eine verhaltete Version auf dem Gerät ist, muss ich dann wieder auf die aktuellste Firmware Updaten?
    Oder ist dann das alte Problem wieder vorhanden und ich sollte den Fernseher auf der veralteten
    Version laufen lassen?

    Wär echt super, wenn Du auch mir helfen könntest.

    Grüßle,
    Thomas

    #27223 Antwort
    Toengel
    Toengel
    Keymaster

    Tachchen,

    neuste Firmware bleiben erhalten beim Werksreset… Ich würde aber einen neuen Sendersuchlauf machen – keine alte Liste übernehmen.

    Toengel@Alex

    #27224 Antwort
    Avatar
    Thomas B.

    Hallo Toengel,

    OK. Danke schon mal. Momentan schaue ich über Sat-Receiver. Wenn ich demnächst mal Zeit haben sollte werde ich mich an die Arbeit machen und den Werksreset und neu einrichten probieren. Hoffe, dass
    das Problem nicht mehr besteht. Werde mich dann nochmal melden.

    Grüßle,
    Thomas

    #27225 Antwort
    Avatar
    Bals

    Habe das gleich Problem. Wenn ich beim 4007K über das Menü das Standby Update machen will, schreibt er nur eine HTML Datei auf den Stick. Datai befindet sich als einzige auf dem Stick im Ordner upgrades. was kann ich noch tun?

    #27226 Antwort
    Avatar
    Bals

    Und Thomas: Hat es geholfen?
    Danke für den Hinweis.

    MfG Bals

Ansicht von 15 Beiträgen - 16 bis 30 (von insgesamt 40)
Antwort auf: Philips: Neues Standby-Firmware-Update für 2012er TV-Serien 4000er bis 5500er TV-Serien (Version 99.0.0.0) – Update 1
Deine Information: