Philips: Neue Firmware für 2017/2018er TVs mit Android TV 7 (TPM171E: 3.0.208)

Dieses Thema enthält 328 Antworten und 2 Teilnehmer. Es wurde zuletzt aktualisiert von  Fath vor 9 Monate, 2 Wochen.

Ansicht von 15 Antworten - 286 bis 300 (von insgesamt 328)
  • Autor
    Antworten
  • #15613 Antwort

    Mike

    Ja hatte ich oben auch geschrieben, das ich damals schon den ohne /12 ausgesucht hatte. Nun geht es ja nach Gerätelöschung und neu hinzufügen. Bis auf das HDMI Gespringe

    #15614 Antwort

    Toengel
    Keymaster

    Tachchen,

    ich fragte nur, da andere kein HDMI-Gespringe beschreiben…

    Toengel@Alex

    #15615 Antwort

    Ritchy

    Danke für den Tipp. Ich habe den Sky Receiver schon mal direkt an den TV gehängt, dann verschwindet das Problem 🙂 Doof ist jetzt nur, wenn ich das System wieder so anschließe, dass mir jetzt jedes Mal der TV ausgeht wenn ich auf TV-Out bei meinem Marantz AVR schalte…Ich bekomme noch die Krise mit dem TV…

    #15616 Antwort

    Mirko

    Dann musst du zu 99% das CEC Zeugs neu „anlernen „ denke ich.

    #15617 Antwort

    Ritchy

    Nächstes Problem: Momentan will er bei mir keinen Ton über die Amazon App wiedergegeben – zumindest bei den neueren Serien z.B. die in UHD. Bei älteren Serien geht hingegen der Ton ohne Probleme… Auch über jede andere App geht der Ton.

    Kennt jemand das Problem bzw. hat jemand einen Lösungsvorschlag?

    Danke!

    #15618 Antwort

    Toengel
    Keymaster

    Tachchen,

    welche App-Version? TV auf Multichannel oder Multichannel Bypass oder Stereo? ARC? SPDIF? TV-Lautsprecher?

    Toengel@Alex

    #15619 Antwort

    Ritchy

    Habe es selber gelöst, komischerweise wenn er bei der Tonausgabe auf Mehrkanal (Bypass) steht kommt kein Ton und wenn ich auf “nur” Mehrkanal stelle kommt der Ton an.

    #15620 Antwort

    Ritchy

    PS: gehe über SPDIF in der AVR Receiver

    #15621 Antwort

    Holger

    Mir ist jetzt aufgefallen, wenn ich eine Sendung auf einen HDplus Sender aufnehme und dann den TV vor dem Ende der Sendung ausschalte , endet auch die Aufnahme. Wenn ich den TV 5min vor dem Ende der Sendung wieder einschalte zeigt der TV an das er aufnimmt. Dann werden aber nur die letzten 5 min aufgenommen.
    Vor dem Update .208 wurde die Sendung nach dem Standby noch bis zum Ende aufgenommen.
    Sendungen die in der Nacht aufgenommen werder wenn der TV im Standby ist funktioniert das wie gewünscht.
    Der Fehler ist aber nur bei HDplus Sender wie Pro7HD oder Sat1HD .Bei SD und öffentliche HD Sendern ist das nicht so.
    Kann das jemand bestätigen?

    #15622 Antwort

    Hoffi

    Hi,
    wann wird der Mediaplayer gefixt, das man wieder das Bildformat auf Kinobalken Switchen kann ? Soll wohl seit dem Update nicht mehr gehen und hab meinen 9002 mit Update bekommen.

    #15623 Antwort

    Ulf

    Hallo,
    ich nutze meinen 7502 als reine „Leinwand“, Bilder kommen mittels AV Receiver vom UHD Sat-Receiver und Apple TV auf den Fernseher.
    Lohnt sich das Update auch fürs Bild des Fernsehers oder ist es eher nicht notwendig?
    Z. zt. läuft alles rund und mit dem Bild bin ich zufrieden.

    #15624 Antwort

    Toengel
    Keymaster

    Tachchen,

    es gibt laut Changelog 1-2 Einträge in Bezug auf das Bild… musst mal lesen…

    Toengel@Alex

    #15625 Antwort

    JenChris

    Hallo nochmal,
    Da ich leider auf meiner Anfrage bezüglich des Ambilight des POS9002 keine Antwort bekommen habe, muss ich nochmal euch bitten ob ihr mal bei eurem POS9002 schauen könnt wie der das wiedergibt.
    Öffnet mal bitte euren Webbrowser des Tv und sucht dort bei google ein weißes Bild welches ihr in Vollbilddarstellung anzeigt.
    Sind da bei eurem POS9002 alle 3 Seiten des Ambilight gleich weiß dargestellt? Bei meinem habe ich das Problem das links und rechts einigermaßen gleich weiß leuchten, oben aber eine deutlicher Blaustich zu erkennen ist.
    Das Problem ist, dass dieser Blaustich sich auch beim nomalen Tv schauen bleibt. Soll heißen das immer wenn oben ein weißer inhalt im Bild ist, dieser bläulich dargestellt wird. Jetzt die Frage, defekt…Software Problem oder muss das so sein?
    Ich würde mich über ein Feedback rießig freuen! Denn falls das so sein muss, erspare ich mich eine unnötige Reparatur.

    Danke LG

    #15626 Antwort

    aries

    … hallo J.-Ch.,
    ich selbst habe über das Problem des Blaustiches (oben links vom Betrachter ausgesehen, die Geräteseite wäre oben rechts) angemerkt, leider kommt kein Feedback auch keines vom Toengel-Alex. Das Problem beobachte ich seit Sept. 2017 seit dem Kauf.
    Er ist sehr hilfsbereit, aber hier hält er sich aus irgendwelchen Gründen zurück.
    Insgesamt bin ich froh, dass der TV nach dem Update anfangs Feb. 2018 nun störungsfreier läuft. Wie neulich eine “Geschäftseinstellung am TV“ zustande kam, bleibt mir ein Rätsel. Ich benötigte eine geraume Zeit um diese Einstellung zu finden und zu korrigieren.
    LG
    aries

    #15627 Antwort

    Toengel
    Keymaster

    Tachchen,

    zu den LEDs kann ich nichts sagen… da hilft nur ein weißes Bild am TV anzeigen zu lassen, und die LEDs zu fotographieren und dem Support zu senden…

    Toengel@Alex

Ansicht von 15 Antworten - 286 bis 300 (von insgesamt 328)
Antwort auf: Philips: Neue Firmware für 2017/2018er TVs mit Android TV 7 (TPM171E: 3.0.208)
Deine Information: