Philips 2014: Die 8809 Ultra HD TV-Modelle

Alle Informationen zu den einzelnen Serien der jeweiligen Jahrgänge
9809, 9109, 8909C, 8809, 8209, 8159, 8109, 7909, 7809, 7559, 7509, 7199, 7189, 7179, 7109, 6989, 6959, 6949, 6909, 6809, 6719, 6659, 6609, 6589, 6559, 6549, 6509, 6409, 6309, 6109, 5909, 5709, 5619, 5509, 5219, 5209, 5109, 4509, 4399, 4329, 4319, 4309, 4209, 4109, 4009
Ansicht von 15 Antworten - 151 bis 165 (von insgesamt 178)
  • Autor
    Antworten
  • #182817 Antworten
    Simon
    Gast

    Habe mir jetzt ein neues Mainboard (715RLPCB0000000303A) aus Polen besorgt, da ich auch immer Bootloops hatte. Laufen tut die Kiste aber trotzdem nicht und bleibt beim Philips Logo hängen, ohne Loop. Jedenfalls hab ich dann eine Verbindung zur Serviceschnittstelle hergestellt:

    --------- I2C Initialization ----------
    I2C_INIT: I2C-2 bus
    I2C_INIT: I2C-1 bus
    I2C_INIT: I2C-1 bus is blocked
    I2C_INIT: I2C-0 bus
    ...
    i2c_designware f7e81800.i2c: controller timed out

    Also hab ich mir die neuste Firmware gezogen und auf einen USB-Stick geschoben und wollte das übers Recovery installieren. Er bleibt bei “BEGIN: ROGUE Firmware Programming” hängen, egal mit welcher Version.
    Ein Wipe Data usw. brachte keine Besserung.

    Im Service Manual konnte ich zu der besagten I2C Schnittstelle und zu dem Controller nichts näheres finden.
    Habe alle Flachbandleitungen etc. kontrolliert. Aber ich vermute das der Fehler am SSB selbst liegt.

    Der Händler meinte anfangs, dass das Board für meine Kiste nicht passt, hat es aber dann in einem Vergleichsmodell getestet, hier habe es scheinbar funktioniert.

    Vielleicht kann mir hier einer weiterhelfen, ansonsten muss das Board wieder zurück.

    #182820 Antworten
    Simon
    Gast

    Kurzes Update: Widerstand R142T (zu “TW1_SDA”) auf der Unterseite des Mainboards war fehlend bzw. “abgebrochen”. Habe diesen jetzt provisorisch durch ein THT Bauteil ersetzt und siehe da, alle I2C Busse werden wieder vernünftig initialisiert. Jetzt nochmal versuchen, dass der die Firmware ganz aufspielt.

    #183192 Antworten
    schlueder
    Gast

    55PUS8809/12

    Habe nun zwei Stück , beide im sogenannten Bootloop.
    Servicemenü erscheint nach längerem warten, Software läßt sich laut Bildschirmanzeige aufspielen und wird bestätigt, das wars dann aber auch schon.

    Ich frage mich, warum gibt es das Board nicht, oder nicht mehr als Ersatzteil ?
    Warum muß ich beim Upgrade-Kit das alte Board einsenden ?
    Ist das Board wirklich defekt oder nur ein billiges , leicht zu ersetzendes Bauteil ( z.B. der typische Elko ) ?
    Wo steckt hier das tatsächliche Problem.
    Klar, oft ein Geheimnis damit das “höher,schneller,weiter”……usw.

    Meinen 37PFL9903 konnte ich bisher zweimal durch Einsatz neuer smd für 5,-€ immer wieder zum Leben erwecken.

    MfG
    Schlueder
    Hat sogar das für mich schönere/natürlichere Bild.

    #183927 Antworten
    Andy
    Gast

    Hallo Toengel@Alex,

    nachdem unser 55PUS8809 nun die letzten Monate sehr gut lief, gibt seit 3 Tagen wieder nur Probleme:
    – der TV startet meist nach ca. 5min automatisch neu
    – beim ersten Einschalten ist das Bild komplett rosa und mit hunderten kleinen Kästchen versehen (hier hilft nur kurz vom Strom trennen)
    – das Service-Menü (Recovery Menü) lässt sich nicht mehr über die Tasten auf der Rückseite aufrufen
    – im System-Menü “Fernsehgerät neu einrichten” zeigt keine Ausiwrkung

    Ich würde ihn gerne wieder downgraden bzw. einmal komplett löschen – aber ich weiß nicht wie, wenn ich nicht mehr ins Servicemenü reinkomme – ich drücke wie früher den Cursor nach unten doch der TV startet ganz normal.

    Ich weiß einfach nicht mehr weiter :-(

    MfG Andy

    #183932 Antworten
    Toengel
    Verwalter

    Tachchen,

    – Stecker ziehen
    – Cursor nach unten und gedrückt halten
    – Steker rein, während du immernoch gedrückt hältst

    Toengel@Alex


    Support Toengels Philips Blog: PayPal oder Amazon
    Toengels Philips Blog bei Google News, Twitter, Facebook und YouTube
    Philips Sonicare Übersicht/Vergleich

    #183933 Antworten
    Andy
    Gast

    So kenne ich es und habe ich es auch gemacht. Während ich den Cursor nach unten gedrückt halte und den Stecker wieder reinstecke – erscheint der PHILIPS Schriftzug, dann ist das Bild schwarz, danach erscheint wieder der PHILIPS Schriftzug und dann ist das TV Bild da. Er scheint die Cursortaste auf der Rückwand zu ignorieren…

    MfG Andy

    #183934 Antworten
    Toengel
    Verwalter

    Tachchen,

    kommst du in den normalen TV Modus irgendwie?

    Toengel@Alex


    Support Toengels Philips Blog: PayPal oder Amazon
    Toengels Philips Blog bei Google News, Twitter, Facebook und YouTube
    Philips Sonicare Übersicht/Vergleich

    #183935 Antworten
    Andy
    Gast

    Ja, wenn ich ihn einschalte dann startet er ganz normal und geht in den SAT-Modus – doch nach ca. 10min erfolgt der Re-Boot.

    Wenn ich unter Einstellungen auf “Fernsehgerät neu einrichten” gehe, dann kommt die Sicherheitsabfrage ob man es wirklich will, und bei Bestätigung ist der Ton auf einmal ganz laut aber es tut sich nichts – er ist nach wie vor in dem Systemmenü und das Programm läuft im Hintergrund. Muss man hier einige Minuten warten bis er dann den Reset macht?

    Mein TV läuft auf “AND1E_0.10.154.0” – ich habe schon versucht über den USB-Stick auf die neuste Version “AND1E_000.010.170.000.upg” zu gehen (um im Anschluss wieder downzugraden), doch wenn ich die “autorun_AND1E_000.010.170.000.upg” ins Root vom USb Stick kopiere und ihn während der TV läuft einstecke, dann geht das USB Fenster auf und er zeigt mir die Ordnerstruktur, findet aber keine Datei/Daten.

    MfG Andy

    #183942 Antworten
    Toengel
    Verwalter

    Tachchen,

    in autorun.upg umbenennen.

    Toengel@Alex


    Support Toengels Philips Blog: PayPal oder Amazon
    Toengels Philips Blog bei Google News, Twitter, Facebook und YouTube
    Philips Sonicare Übersicht/Vergleich

    #183944 Antworten
    Andy
    Gast

    Hi,

    ich habe sie jetzt umbenannt.

    1) TV vom Strom getrennt, Stick angesteckt, Strom eingeschalten, TV eingeschalten – es passiert nichts
    2) TV vom Strom getrennt, Strom eingeschalten, TV eingeschalten, Stick angesteckt: jetzt steht da “USB Gerät gefunden. Dateien werden gelesen”. Anschließend kommt der Übersichtsbildschirm: “USB Ordner, USB Fotos, USB Videos, USB Musik. Sämtliche Ordner sind leer.

    Was mir noch aufgefallen ist:
    Wenn ich an der Rückseite die Taste drücke – dann hatte er früher ein kleines Menü eingeblendet – das erscheint gar nicht mehr. Es ist als würde er auf die Taste an der Rückseite nicht mehr reagieren.

    Komme ich irgendwie über die Fernbedienung ins Recovery Menü? Oder über die App?

    MfG Andy

    P.S.:
    Ich hatte heute die Vermutung, da er immer nach 10-15min neu bootet – dass vielleicht ein Elko / Kondensator vom Netzteil/Mainboard defekt ist. Daher hatte ich den TV vorhin aufgeschraubt und mir alle 4 Boards angesehen – aber alle Bauteile ehen zumindest optisch gut aus. Ich habe auch Bilder von jedem Board gemacht und mir diese jetzt nochmals angesehen – aber sie sehen gut aus. Zusätzlich hatte ich vom Mainboard und vom Netzteil alle Stecker abgezogen und wieder angesteckt – hat aber alles nix gebracht.

    #183949 Antworten
    Toengel
    Verwalter

    Tachchen,

    erstell mal einen Ordner “upgrades” (mit s am Ende)… kopier dort die UPG rein und dann wählst du im Menü “lokale updates”…

    Toengel@Alex


    Support Toengels Philips Blog: PayPal oder Amazon
    Toengels Philips Blog bei Google News, Twitter, Facebook und YouTube
    Philips Sonicare Übersicht/Vergleich

    #183973 Antworten
    Andy
    Gast

    Hi,

    ich habe jetzt den USb Stick wie folgt vorbereitet:

    USB Stick:
    – FAT32
    – 2GB
    – 1 Ordner: upgrades
    – im Ordner upgrades die Datei autorun.upg (die früher autorun_AND1E_000.010.170.000.upg hieß)

    Wenn ich den TV einschalte, den Stick anstecke und dann im Menü SOFTWAREAKTUALISIERUNG auf LOKALE UPDATES gehe, dann öffnet sich das USB Menü mit Ordner, Video, Musik. Dort gehe ich auf Ordner upgrades und dann steght rechts da: “Verzeichnis leer”.

    Habe es jetzt nochmal probiert mit autorun_AND1E_000.010.170.000.upg (statt autorun.upg), doch auch hier das gleiche. Muss der Stick besonders formatiert/vorbereitet werden?

    MfG Andy

    #183974 Antworten
    Andy
    Gast

    Ich muss mich korrigieren:

    statt “dann öffnet sich das USB Menü mit Ordner, Video, Musik. Dort gehe ich auf Ordner upgrades und dann steght rechts da: “Verzeichnis leer”.” passiert folgendes:

    links steht “Software auswählen” und in der Mitte steht “Leer”. Er zeigt gar keine Datei/Ordner an.

    MfG Andy

    #183979 Antworten
    Andy
    Gast

    Was mir noch einfällt:
    Könnte es sein, dass dieses kleine Board mit dem Steuerkreuz auf der Rückseite, defekt ist? Egal wann ich das Steuerkreuz drücke – der TV reagiert nicht darauf. Andererseits ist es ja das IR/WiFi-Modul, und Fernbedienung bzw. WLAN funktionieren ja…

    MfG Andy

    #183983 Antworten
    Toengel
    Verwalter

    Tachchen,

    1) versuch (wenn der TV normal läuft) ins Service Menü zu kommen (dort Virgin Reset machen)
    2) Rückwand abnehmen und mal die Stecker vom Steuerkreuz abziehen und wieder anstecken

    Toengel@Alex


    Support Toengels Philips Blog: PayPal oder Amazon
    Toengels Philips Blog bei Google News, Twitter, Facebook und YouTube
    Philips Sonicare Übersicht/Vergleich

Ansicht von 15 Antworten - 151 bis 165 (von insgesamt 178)
Antwort auf: Philips 2014: Die 8809 Ultra HD TV-Modelle
Deine Information:




Die Kommentieren ist durch reCAPTCHA geschützt und es gelten die Datenschutzbestimmungen und Nutzungsbedingungen von Google.